Перейти к публикации
zaret

Из 4-х видеокарт работают 3

Рекомендованные сообщения

Имеется 3 шт ASUS  R9 270x -DC2 TOP

и одна MSI HD 7850

БП - Shiftec 850 : 2 канала по 40А + отдельная мелочь на 5 и 3 вольта.

Мать - Asrock FM2A55 pro+

Win 7 x32

 

Длительное время работали 2 R9 270x + 1 HD 7850.

Обзавелся райзером и переходниками под доп питание, воткнул четвертую видюху.

Проблема:

Система видит все 4 карты нормально в диспетчере устройств.

При старте работают любые 3 из 4.

Мерял мультиметром все акналы 12В показывают 12,2-12,3. Поэтому БП я исключаю.

Вот пример скрина где не запустилась третья из R9

post-8920-0-43671200-1391946884_thumb.jpg

а вот, майнер ее отрубает:

post-8920-0-29268800-1391946836_thumb.jpg

Чаще не запускается HD 7850:

post-8920-0-38361800-1391947316_thumb.jpg

post-8920-0-92412500-1391947331_thumb.jpg

 

Конфиги стандартные (все прекрасно работало с тремя в любых вариациях). Например:

--gpu-engine 1000 --gpu-memclock 1250 --gpu-powertune 20 -w 256 -I 19

--gpu-engine 1000,1000,1000,1000 --gpu-memclock 1250,1250,1250,1250 --gpu-powertune 20 -w 256 -I 19,19,19,19

 

Не проходите мимо, подскажите, что делать?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@zaret,

-d 0,1,2 --gpu-engine 1000 --gpu-memclock 1250 --gpu-powertune 20 -w 256 -I 19

Всегда работают первые три?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@zaret,

-d 0,1,2 --gpu-engine 1000 --gpu-memclock 1250 --gpu-powertune 20 -w 256 -I 19

Всегда работают первые три?

Да, работают всегда. Более того:

Три R9 майнят лайты, а 7850 манит ларки.

Вот так они сейчас работают.

post-8920-0-36132600-1391949124_thumb.jpg

 

А если запустить два майнера на ларки или два на лайты - то уж не пашут.

Мистика...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

@zaret,

-d 0,1,2 --gpu-engine 1000 --gpu-memclock 1250 --gpu-powertune 20 -w 256 -I 19

Всегда работают первые три?

Да, работают всегда. Более того:

Три R9 майнят лайты, а 7850 манит ларки.

Вот так они сейчас работают.

attachicon.gif4.jpg

 

А если запустить два майнера на ларки или два на лайты - то уж не пашут.

Мистика...

 

Для 7850 попробуйте интенсивность 12. У меня больше 12 выдает ошибки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×