Перейти к публикации
ETHDash

Проблема с 12 GPU на H110 Pro BTC+

Рекомендованные сообщения

Приветствую всех, имею 4 рига по 12 карт, карты везде Sapphire RX 580 Nitro+ 8GB, у всех карт память Hynix, у всех карт прошит Bios.

 

Проблема заключается в следующем, у всех ригов первые 10 карт выдают 30 MH/s, последние 2 карты выдают 20 MH/s и так на каждом риге.

 

ОС: Linux EthOS

Майнер: Claymore

 

Мать запитана полностью посредством подключение к ней двух MOLEX + SATA.

 

Вот пример с статистики EthOS: 59d03c9a711c5_2017-10-013_53_24.png.7070b29f8cc50dee54789a37551cd1f8.png

 

В чем может быть проблема?

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может питания им не хватает?

Какой БП? А охлаждение в норме?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

+SATA можешь не подключать - он запараллелен с рядом стоящим молексом. Я бы курил в первую очередь в сторону питания, может памяти добавь. У меня на 8 ГБ все нормально. Настройки в БИОСЕ на дефолтные скинь. Попробуй другой майнер.  Запусти вместо ETHOS simplemining и посмотри как ней карты заведутся. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1 питание

2 вариант убавить разгон (те две карты могут просто не держать такой разгон) (или из за разгона пригреваться)

3 неверно прошились последние две карты (или глюк какой вовремя прошивки биоса был.

Изменено пользователем Desconect

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Bolearis 1600W БП стоят а каждые 6 карт.

Проблема не в БП, потому что рядом стоит Риг 1070 карт и все по 32 кажут. А вот радики отказываются так работать ;(

@zloy4uvak Попробую 8GB и Simplemining.

@Desconect 1. БП стоят на 1600W на каждые 6 карт. 2. Пробовал, не в этом проблема. 3. Проверял эти 2 карты отдельно, они показывают как и другие 31 MH/s.

Изменено пользователем ETHDash

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, ETHDash сказал:

 

 1. БП стоят на 1600W на каждые 6 карт. 2. Пробовал, не в этом проблема. 3. Проверял эти 2 карты отдельно, они показывают как и другие 31 MH/s.

Так надо смотреть БИОС матери. а именно режимы работы последних двух слотов (там типа ген 2 и так далее ) по читайте про эту мать и посмотрите чтоб все было выставлено врено. 

и еще вариант проверить (или поменять) рейзеры . сними тоже бывают просто научно фантастичесике дела.  Вроде по одиночке работают а в куче могут два поганца гадить. Просто методом подбора. (шайтанство чистой воды но я это списываю на питальники на рейзерах).

И еще проверитьь сами кабели (или поменять) юсби 3.0

 

П.С. Кстати вот вы написали что мощность 1600 ватт это тоже все относительно. Я не буду спрашивать вас что за блок питания у вас. Мне все равно. Я бы на вашем месте промерял напряжение по линии 12 вольт в нагрузке. И также промерял бы если райзера запитаны с молекса(или там сата) напруги 3.3 5 вольт в нагрузке и на холотсом ходу. А потом промерял бы напряжения 12 5 и 3.3 на тех картах что показывали в риге 20 мхеш в том варианте в котормо они показывали 31 мх. 

Изменено пользователем Desconect

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, ETHDash сказал:

Проблема не в БП, потому что рядом стоит Риг 1070 карт и все по 32 кажут. А вот радики отказываются так работать ;(

 

Попробуй для чистоты эксперимента сменить майнер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробовал сменить майнер, рейзера, беда не ушла.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 01.10.2017 в 16:25, ETHDash сказал:

@Bolearis 1600W БП стоят а каждые 6 карт.

Проблема не в БП, потому что рядом стоит Риг 1070 карт и все по 32 кажут. А вот радики отказываются так работать ;(

@zloy4uvak Попробую 8GB и Simplemining.

@Desconect 1. БП стоят на 1600W на каждые 6 карт. 2. Пробовал, не в этом проблема. 3. Проверял эти 2 карты отдельно, они показывают как и другие 31 MH/s.

 

1600Вт на каждые 6 карт????? Это 1600 китайских ватт или как???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На этой материнке у меня тоже беда с 11+ картами,  собрал два стабильных рига в один (на ethOs) и получил геморой:

- зависания рига с выдачей в ethernet чего-то что убивает интернет на роутере и других ригах;

- ошибка "температура 511 градусов" на всех белых слотах x1;

Карты rx470 с даунвольтом, cryptonight,  БП серверный 2450w, который менялся ради эксперимента на такой же (не помогло).

Райзеры перешли со стабильных ригов, но также пришлось попробовать заменить (не помогло).

Помогла замена материнки на ASUS Prime Z270-P с задействованием 2*м2 и коммутатора на 4*pcie. В итоге стабильная работа 11 карт. (но добавление до 12-13 уже приводит к той же ошибке питания "температуре 511")

Изменено пользователем Velmerk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×