Перейти к публикации
Alfistas

Причины проблем с Antminer l3+ и методы их решения!!!

Рекомендованные сообщения

@Domingo "если это возможно, используйте майнер с extranonce.subscribe поддержкой (добавив #xnsub stratum+tcp URL параметр); вы можете проверить, extranonce.subscribe работает ли майнер, на нашей странице майнинга;"

 

Раз уж решили натравить майнер на найс, а не на Gamecredits.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток знатоки. Ситуация следующая: L3+ 504 работал некоторое время с блоком питания от Битмаина однажды выключился. 

Носил на диагностику в своем городе, там прозвонили платы и нашли сгоревший контроллер, но так как он НОУНЕЙМ от китайских друзей то починить не смогли. Живу на дальнем востоке. Подскажите где в нашем регионе можно сделать ремонт? или как быть?

Спасибо

IMG_5429.JPG

на всех трёх лезвиях одна и таже причина

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не в одной, не другой ветке по L3+ ответа так и не нашел, перечитывая страницы форума. Вчера получил новые L3+, запустил пока только один и сразу вопрос. Помещение проветриваемое,  вентиляция, рядом S9, A4+ пашут, все нормально. Наблюдаю за L3+ все 14 ч. работы. Вопрос почему скорость вентиляторов не падала ниже 3 000 оборотов, ночью было очень прохладно, а скорость кулеров так и не упала. Не верю, что дело в выставленной частоте, хотя от нее тоже зависит многое.  Кулера 2,3 А, D 12BM 12D, как на S9. Галочки на ручное управление в % не стоит. Все на автомате.
 

2018-04-28 (9)_LI.jpg

2018-04-28 (8)_LI.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пришел апрельский Л3+, но дефектный кулер один оказался.

Взял на замену:

QFR1212GHE , 2.7A

Но крутит он постоянно 6000

 

С завода Л3+ пришел с таким:

2.3А,  D12BM12D Yaln FAN

 

Вопрос в том, должен ли QFR1212GHE , 2.7A крутиться в районе 4000 на л3+ ? И можно ли как-то сделать чтоб он крутился на 4000?

 

Изменено пользователем Commandore

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Commandore сказал:

Вопрос в том, должен ли QFR1212GHE , 2.7A крутиться в районе 4000 на л3+ ? И можно ли как-то сделать чтоб он крутился на 4000?

 

Ручной режим пробовали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, Evgenij_N сказал:

Ручной режим пробовали?

нет. 

попробовал в адвансед указать 70%

стало хуже

вместо 4000 - 6000

стало 4300 - 6600

 

там же ручной режим?

 

может ли RESET как то повлиять?

Изменено пользователем Commandore

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 минут назад, Commandore сказал:

нет. 

попробовал в адвансед указать 70%

Ну так это и есть ручной режим.

"Ресет" в данном случае не поможет. Если проценты ручного режима никак не сказываются на оборотах (не повышаются и не понижаются) - значит в вашем кулере неправильая распайка или отсутствует провод для управления кулером.

а еще Битмейн в последних прошивках для L3+ сделал так, чтобы кулера крутились быстрее  (в целях борьбы с перегревом) даже при минимальных режимах кулеров.

 

Изменено пользователем Evgenij_N

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, Evgenij_N сказал:

Ну так это и есть ручной режим.

"Ресет" в данном случае не поможет. Если проценты ручного режима никак не сказываются на оборотах (не повышаются и не понижаются) - значит в вашем кулере неправильая распайка или отсутствует провод для управления кулером.

а еще Битмейн в последних прошивках для L3+ сделал так, чтобы кулера крутились быстрее  (в целях борьбы с перегревом) даже при минимальных режимах кулеров.

 

понятно, я просто думал, что на л3+ он будет крутиться на 4000 примерно, разница в вольтаже то минимальна.

значит надо кулер родной найти

на 40%

крутит 3600 - 5100

 

не сильно страшно что на выдув стоит более мощный кулер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 минут назад, Commandore сказал:

не сильно страшно что на выдув стоит более мощный кулер?

Нет конечно же. Я себе на выдув ставил Delta AFC1212 3.0A (4500 оборотов) - отличные кулера.

И малошумные и производительные.

 

https://www.youtube.com/watch?v=a739q4Y3Tes

 

На вдуве оставлял заводские.

 

Оставляйте свой этот кулер и не заморачивайтесь. Следите, чтобы температуры чипов не превышали 60-65 градусов (у меня не более 55 градусов, при разгоне)

 

Если хотите самые мощные, то вот такие NIDEC, на 6000 оборотов. Они ставились в декабрьских и январских партиях L3+

 

Но они самые шумные!

 

 
 
 
 
Либо Delta PFC1212DE с амперажом до 3,5А на 5000-6000 оборотов
Они менее шумные и не хуже Nidec
 
 
Вот подходящая модель на 3.24A
 
 
 
 
 
Изменено пользователем Evgenij_N

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Давеча столкнулся с такой проблемой на двух L3+(после полугода эксплуатации) запускается, скорость падает и сразу загорается красный индикатор. Пробовал продувать, распрямлять шлейфы, пере подключать питание и перепрошивать родную прошивку - ничего из этого не помогло. Единственное что сработало - поставил кастомную прошивку - сразу же асик заработал и стал показывать нормальную скорость. Но вот беда, что за кастомную прошивку разработчик берет 1%, по этому как-то хочется найти альтернативное решение. Не сталкивался ли кто с таким? Кресты на интерфейсе прошивки не появлялись. Заранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
06.09.2018 в 21:28, Antonidas сказал:

запускается, скорость падает и сразу загорается красный индикатор.

 

У меня такое было на С9. Оказалась проблема с входящим вентилитором. Заменил на новый и все работает по сих пор.

 

Вообще, при проблемах (отвал плат, перестал майнить и т.д.) просто поставьте новый вентилятор помогает в большинстве случаях.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
31 минуту назад, Favor сказал:

 

Зачем давать ссылку на lm27402s в корпусе WQFN 4x4 16 pin  если вопрос по шиму 20 pin.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем теме про bitmain спрашивал - не ответили.
На контрольной плате L3+ не горят ни error, ни normal. На BB горят 1 красный и Ethernet, если сунуть провод с линком. На IO board горят 2 красных. Вентиляторы при включении питании тихо крутятся.

Блок питания менял. Подготовленную флешку сувать пробовал. Нажимать на reset - тоже.

Менять плату или где-то можно отремонтировать в Москве? Можно в личку.

Изменено пользователем mskminer

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×