Jump to content
promogeneral

Материнская плата Onda d1800 btc (6 PCI-e x16)

Recommended Posts

так, внимание вопрос, записал на флешку биос 202, флешка проверенная, древняя, семёрку с нее ставил и десятку, биос шил на других матерях, а тут, ругается ток

Share this post


Link to post
Share on other sites
3 часа назад, Gryloker сказал:

@2naive о как, ну попробую запихнуть до конца

ну ппц я тупень) под страхом чтото сломать изза того как тяжко оператива лезет в хлипкий пластик я ее до конца и не сувал, заработало, осталось с обновлением биоса разобраться и с операционкой предложенной, сайт ее на англе

Ну бывает.

Share this post


Link to post
Share on other sites

@falinkv вы биос не обновляли в этой материнке? обычно достаточно в чистую флешку fat32 закинуть файлы биоса и запустить в самом биосе пункт с обновлением, тут как с этим устроено?

Share this post


Link to post
Share on other sites
3 часа назад, Gryloker сказал:

@2naive о как, ну попробую запихнуть до конца

ну ппц я тупень) под страхом чтото сломать изза того как тяжко оператива лезет в хлипкий пластик я ее до конца и не сувал, заработало, осталось с обновлением биоса разобраться и с операционкой предложенной, сайт ее на англе

Ну бывает.

Я не шил ничего. Тут где-то написано о том что что-то про видео сигнал, по-моему его не будет после обновки. Я решил оставить как есть.

Share this post


Link to post
Share on other sites
В 21.12.2017 в 12:45, falinkv сказал:

Ну бывает.

Я не шил ничего. Тут где-то написано о том что что-то про видео сигнал, по-моему его не будет после обновки. Я решил оставить как есть.

хм, я сейчас записал hive os на флешку через HDDRawCopy1.10Portable, вроде пошло грузится а потом черный монитор ток

ребутается через 5 минут после блэкскрина гдет

upd

получил бутлуп хрен знает с чем свзано, чёрный экран после того как дрова под видюху подбирает, видимо в ней и проблема, надо десятку писать на флушку, придёт норм видюха тогда и буду с этой возиться

 

толи в винде дело, толи в плате,  на 4 компах ccminer юзал без проблем, а тут, с теми-же картами каждый час вылетает ошибка unspecified launch failure cryptonight_extra_cpu_final line 235

upd

нашёл майнер более весёлый xmr-stak-nvidia, на хилых карточках на которых ccminer вытягивал 80h/s этот 144 выдаёт, пока стабильно пашет

Edited by Gryloker

Share this post


Link to post
Share on other sites

А кто-нибудь сталкивался с проблемой, что при попытке обновить биос с флешки, просто моргает курсов в верхнем левом углу и все. Попробовал нескольк флешек, со всеми одинаково. При этом если закатать загрузочный диск видны на флешку, то грузит, а если например SMOS или другую сборку, то не пашет.
 

Share this post


Link to post
Share on other sites

добавил на материнку две gtx 970, материнка отказывалась заводиться пока я не переставил две gt630 которые работали все выходные вперёд, мб это связано с тем что у них есть vga в отличие от 970?

 

винда отказывается загружаться с установленными gtx 970 и gt630, а без gt630 не заводится материнка

upd

материнка запустилась когда 970 в первые слоты поставил, без gt 630

upd

поставил gt 630 в последние два слота, винда загрузилась и доустановила на них дрова и это прекрасно, можно снова запускать ранее упомянутую мной прогу, кстати, дрова обновил на материнке через прогу sdi update, вроде и винда пошустрее работать стала(ага, десятка достаточно шустро на этом хилом камушке может работать)

Edited by Gryloker

Share this post


Link to post
Share on other sites
В 22.12.2017 в 13:57, promogeneral сказал:

А кто-нибудь сталкивался с проблемой, что при попытке обновить биос с флешки, просто моргает курсов в верхнем левом углу и все. Попробовал нескольк флешек, со всеми одинаково. При этом если закатать загрузочный диск видны на флешку, то грузит, а если например SMOS или другую сборку, то не пашет.
 

у меня ошибку bootmgr выдаёт и ребут предлагает, прошлый биос с какимто файлом HP usb 2.2.0 идёт, портативка какая-то?

Share this post


Link to post
Share on other sites
3 часа назад, Gryloker сказал:

у меня ошибку bootmgr выдаёт и ребут предлагает, прошлый биос с какимто файлом HP usb 2.2.0 идёт, портативка какая-то?

Не очень понял :)

У меня все было норм со всеми флешками. Но не пахали все 6 106-100, я долго долбался с биосом и после этого перестало вообще грузить линукс с флешек. Загрузочная винды пашет, но что-то винда не дает биос прошить. Не запускает файл с новым биосом.

Share this post


Link to post
Share on other sites

После прошивки все 6 без видеовыходов работают

Прошивка из-под доса, под виндой не выйдет

Share this post


Link to post
Share on other sites

Господа, а зачем вы вообще шьетесь? Лично у меня случилось столько переживаний с этими материнками, что я уже не горю желанием что-то там менять. Майнит себе и майнин. Это же не видео карты, от прошивки которых зависит доход. Успокойтесь. Я конечно понимаю что это интересно, но изучив тему я понял что эти мамки просто лотерея, мне вот не повезло с одной, благо вторая работает.

Share this post


Link to post
Share on other sites
1 час назад, 2naive сказал:

После прошивки все 6 без видеовыходов работают

Прошивка из-под доса, под виндой не выйдет

Так вот не могу под дос загрузиться.  Винда да, линукс, убунта, обычная загрузочная доса не пашут у меня. На других ПК все без проблем, а тут не хочет

Share this post


Link to post
Share on other sites
12 часа назад, promogeneral сказал:

Так вот не могу под дос загрузиться.  Винда да, линукс, убунта, обычная загрузочная доса не пашут у меня. На других ПК все без проблем, а тут не хочет

самый простой способ грузануться с флешки это воткнуть её, зайти в биос и там вручную выбрать загрузку с этой флешки, находится этот пункт почти в самом низу самого правого раздела

13 часа назад, 2naive сказал:

После прошивки все 6 без видеовыходов работают

Прошивка из-под доса, под виндой не выйдет

дос любой брать или тот который в комплекте с прошлым биосом идёт?

Share this post


Link to post
Share on other sites
8 минут назад, 2naive сказал:

Я брал от руфуса фридос

спс, ща попробую, качается freeDOS

Share this post


Link to post
Share on other sites

@2naive freedos не поставилась скачанная отдельно, зато записалась руфусовская, набрал F.bat, вроде всё обновилось, плата два раза ребут сделала, пошла винда грузиться, но... при загрузке биоса экран не включается

Share this post


Link to post
Share on other sites
В 27.12.2017 в 15:12, Gryloker сказал:

@2naive freedos не поставилась скачанная отдельно, зато записалась руфусовская, набрал F.bat, вроде всё обновилось, плата два раза ребут сделала, пошла винда грузиться, но... при загрузке биоса экран не включается

 

ethOS на флешку залей и запускай -- будет тебе счастье
велика вероятность, что эта прошивка заточена под 6х карт без видеовыходов, потому не подразумевает использование экрана

Share this post


Link to post
Share on other sites

А я ковыряя биос, обнаружил что есть встроенная видюшка в селерончике, выпаял vga коннектор со старой материнки, впаял сюда, включил в биосе ivg, я она работает:smile: но дальше интереснее, загрузил со встройки, но без подключения монитора, и в тимвивере удивился, на мамке видимо распаян эмулятор монитора, поэтому и не распаян vga, ибо при отключенном мониторе, в свойствах экрана мать утверждает что к ней подулючен монитор))

 

Кстате народ, не забывайте в биосе включать 4g decoding, а так мать отличная, на балконе уже который месяц 6 gtx1070 трудятся, и довольствуются 700 бп, выжирая 630ват с розетки

Edited by noname21051989

Share this post


Link to post
Share on other sites
В 04.01.2018 в 02:24, noname21051989 сказал:

4g decoding

подскажи нубу что это даст? мать отработала без зависаний винды все праздники, сегодня на всякий вотчдог закинул туда и в автозагрузку кинул ярлык майнера

В 31.12.2017 в 07:03, 2naive сказал:

ethOS

пробовал hiveOS, бутлуп получил, а ethOS смотрю покупать надо на каждый риг

Edited by Gryloker

Share this post


Link to post
Share on other sites
2 часа назад, Gryloker сказал:

подскажи нубу что это даст? мать отработала без зависаний винды все праздники, сегодня на всякий вотчдог закинул туда и в автозагрузку кинул ярлык майнера

пробовал hiveOS, бутлуп получил, а ethOS смотрю покупать надо на каждый риг

 

Незнаю, у меня с выключенным  4g не звпускается более 4х карт

Share this post


Link to post
Share on other sites

Привет, коллеги. Пару дней назад получил по почте сие чудо. Никакими силами не могу добиться от него никакого изображения на экране: пробовал и через vga, и через разные видяхи через разные слоты. Даже разные планки памяти попробовал на всякий случай. Может, кто-нибудь подскажет какой-нибудь модный танец с бубном? Или там механическая поломка и лучше забить и расслабиться?

Share this post


Link to post
Share on other sites
В 04.01.2018 в 05:24, noname21051989 сказал:

А я ковыряя биос, обнаружил что есть встроенная видюшка в селерончике, выпаял vga коннектор со старой материнки, впаял сюда, включил в биосе ivg, я она работает:smile: но дальше интереснее, загрузил со встройки, но без подключения монитора, и в тимвивере удивился, на мамке видимо распаян эмулятор монитора, поэтому и не распаян vga, ибо при отключенном мониторе, в свойствах экрана мать утверждает что к ней подулючен монитор))

 

Кстате народ, не забывайте в биосе включать 4g decoding, а так мать отличная, на балконе уже который месяц 6 gtx1070 трудятся, и довольствуются 700 бп, выжирая 630ват с розетки

а у меня обвязка разьёма не запаяна--я даже не стал втыкать разьём... там микросхемка еще как раз рядом--и от неё к разьёму дорожки( но мс не запаяна)

22 часа назад, stanislavsson сказал:

Привет, коллеги. Пару дней назад получил по почте сие чудо. Никакими силами не могу добиться от него никакого изображения на экране: пробовал и через vga, и через разные видяхи через разные слоты. Даже разные планки памяти попробовал на всякий случай. Может, кто-нибудь подскажет какой-нибудь модный танец с бубном? Или там механическая поломка и лучше забить и расслабиться?

а через не вга? в другие разьёмы?  1060 не было видео(палиты)  а через удалёнку--все норм и майнится)

Share this post


Link to post
Share on other sites
13 часа назад, xxx7 сказал:

а через не вга? в другие разьёмы?  1060 не было видео(палиты)  а через удалёнку--все норм и майнится)

Пробовал разные разъёмы, разные шнуры. Мне бы систему как-нибудь установить да биос настроить. Дальше можно и по удалёнке.

Share this post


Link to post
Share on other sites
5 часов назад, stanislavsson сказал:

Пробовал разные разъёмы, разные шнуры. Мне бы систему как-нибудь установить да биос настроить. Дальше можно и по удалёнке.

тогда надо попробовать биос откатить .с 202-м такая фигня .А вообще включается? должен же быть звук из пьезоизлучателя--а то может мать совсем не стартует

Share this post


Link to post
Share on other sites
22 минуты назад, xxx7 сказал:

тогда надо попробовать биос откатить .с 202-м такая фигня .А вообще включается? должен же быть звук из пьезоизлучателя--а то может мать совсем не стартует

Нет, вроде бы, мать стартует, кулер крутится. Я сам подумал о том, чтобы перепрошить биос. Только как это сделать без видеосигнала? Или я туплю и можно перепрошить как-то иначе?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...