Перейти к публикации

Рекомендованные сообщения

Всем привет, искал на форуме тему но не нашел проблемы как у меня: Прошил BIOS на rx470 NITRO (без +) с памятью Samsung, тайминги взял с 1750 и поставил на 2000, изменил память на 2200. После этого Afterburner показывает все по 0. Старые дрова стирал через ДДУ, поставил как видно 16 9 2. ДАЖЕ при обратной прошивке родного Биоса карты, афтербернер все равно по 0. Но карта видна в майнере и в Диспетчере, и майнит . Кто может помочь? Буду очень благодарен!!

post-66585-0-40653000-1504596934_thumb.png

post-66585-0-33973200-1504597081_thumb.png

post-66585-0-66366200-1504597086_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Вставлен ли эмулятор  или монитор в rx470?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Вставлен ли эмулятор  или монитор в rx470?

штука в том, что нет разъема для выхода на монитор, только ПСИ для райзера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

rx470 NITRO
Как это? Nitro обычная игровая карта, там есть HDMI, Diplay Port и DVI. Купи эмалятор HDMI-VGA и будет тебе счастье

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

поставь последнюю бета версию бернера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как это? Nitro обычная игровая карта, там есть HDMI, Diplay Port и DVI. Купи эмалятор HDMI-VGA и будет тебе счастье

вот так, нету....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все таки дело может быть в отсутствии эмулятора монитора? на ферме 6 карт, монитор выходит с интегрированной карты

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@northmachine, я не совсем понимаю -  у вас карты майнинг эдишен?  У простого Nitro выходы есть.

И да, без монитора/эмулятора драйвера AMD не сообщают никакой инфы.

В принципе вариант прошить сразу не только тайминги, но и частоты и вольтаж, и жить без мониторинга

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@northmachine, я не совсем понимаю -  у вас карты майнинг эдишен?  У простого Nitro выходы есть.

И да, без монитора/эмулятора драйвера AMD не сообщают никакой инфы.

В принципе вариант прошить сразу не только тайминги, но и частоты и вольтаж, и жить без мониторинга

одна стойка майнинг эдишен, другая с ДВИ выходами, выходит одну из них надо эмулировать монитор и все будет ок?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@northmachine, да, но именно эмулировать. Не просто вставить DVI-VGA переходник - там нет ничего. По моему опыту хорошо работает HDMI-VGA, а DisplayPort-VGA похуже

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@northmachine, да, но именно эмулировать. Не просто вставить DVI-VGA переходник - там нет ничего. По моему опыту хорошо работает HDMI-VGA, а DisplayPort-VGA похуже

ну я дви вга для подключения монитора (проверить в этом ли дело) HDMI VGA на картах нет, только DVI. Как можно сэмулировать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@northmachine, надо активный DVI-D  to VGA converter. Большинство переходников идут переходник с DVI-I (аналоговый) на VGA

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Thin,а какая разница DVI-D DVI-I? Главное заглушить же/ передать сигнал.  У этих ДВИ же есть обратная совместимость

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@northmachine, смешно. Ты бы почитал отличия, и понял, что разница огромная. В разъеме DVI есть как аналоговая часть, так и цифровая. При этом в реальных картах, может быть как одна, так и две часть. Соответсвенно если в карте аналоговой части нет, то переходник ничего не даст. Карты последнего поколения аналогоговой части не имеют обычно. Активный же конвертер преобразует из цифры в аналог.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Thin,а какая разница DVI-D DVI-I? Главное заглушить же/ передать сигнал.  У этих ДВИ же есть обратная совместимость

нет там обратной совместимости, как советовали. поставь DVI- HDMI переходник а в него hdmi эмулятор

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DVI-D же? какой переходник - эмулятор взять?

post-66585-0-57127400-1504605421_thumb.jpg

Изменено пользователем northmachine

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если на стойке 6 карт, для работы достаточно в одну карту поставить эмулятор?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, лучше в ту что в x16 слоте

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Thin,пробую через DVI-D to HDMI и с HDMI кабелем подключитьс к ноутбуку. Ничего не выходит, на pro btc r2 выставил Chipset Graphics adapter PCI-Express. 0 толку, Onboard тоже самое

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вы исчерпали лимит отрицательных оценок на сегодня

 

так спалишь что нибудь. В ноутбуке HDMI выход, а не вход. Это раз.

DVI-D to HDMI это пассивный переходник, а не эмулятор. Это два

у  телика обычно есть HDMI вход. Это три

Изменено пользователем Thin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пк еще не грузится без выхода на монитор, если выставить в биос платы gpu adapter - pci

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

столкнулся с проблемой, все те же карты rx470 8GB но память SAMSUNG, прошил ее по инструкции, собственно прочитал что без эмуятора монитора afterburner и в целом драйвер не видит карту, но дело в том, что на самой карте НЕТ выходов под видео! Просто железяка, единственное что связывает ее с компом это PCI-E. Как поступить в таком случае? Данной проблемы как у меня не нашел ни на 1 форуме

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, такая же трабла была после перепрошивки gigabyte rx570 4gb, пытался поставить другие тайминги чтобы на эфире выжать больше 27мхс, после перезагрузки аналогичная ситуация. Откатил биос обратно безрезультатно, удалил драйвера утилитой и заново поставил все ожило.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×