Jump to content
yotadrivers

IMB сервер, 7950, 1GB ram, HW+reboot

Recommended Posts

Привет коллеги! Решил воткнуть майнер в сервк IBM. Т.к нету сейчас свободной материнки. Там PCI express вроде второй версии. Хеон и 1гб оперативном памяти на сервере. Карта 7950 MSI б.у

 

при уменьшении treads до 1000 майнинг через cgminer запустился нормально, по выдавал ошибок HW и компьютер ребутнулся. Температура была порядка 66 градусов.

 

Разбираться времени не было, карту взял с рук, б.у. проверить возможности другой пока нету. 

 

Подскажите может ли ребут быть связан с тем, что 1гб системной памяти и семерка это ужасная идея с видео картой имеющей намного больше памяти на борту

 

или ребут и HW это только связано с картой и ее неисправностью?

 

я понимаю что если не было HW и был бы ребут то блок питания слабый. Он серверный, еще не смотрел линии, но подозрительно мало питания. 4шт molex и два сата.

 

заранее спасибо за мысли!

 

или проблем две, слабое питание, и вторая слишком свежие дрова?

Edited by yotadrivers

Share this post


Link to post
Share on other sites

уважаемые коллеги. Ситцация одна на всех компьютерах. Нагрев и перезагрузка. Чем интенсивней майнинг тем быстрее ребут. Компы разные, годные. Даже на тестовый поставил памяти 4гб и новый бп. Другие карты работают нормально. Дрова 12 версии вопрос не решают. Карта доходит до 80 градусов и ребут. Или раньше.

 

Поменял термопасту, улучшил охлаждение. HW идет даже на 100hw, и через пару часов все равно ребут.

 

есть ли смысл отдать в карту в специализированный ремонт? Человек продавший карту трубку выключил на почту не отвечает ;)

 

карта MSI 7950 3GB... с виду  - как живая ;)

 

и самое важное когда карта догревается до 80 градусов блок питания тоже начинает греться в этот же момент! СИНХРОННО!

при том скорость майнинга таже, что и до критической температуры

 

карта труп?

Edited by yotadrivers

Share this post


Link to post
Share on other sites

 

при уменьшении treads до 1000 майнинг через cgminer запустился нормально, по выдавал ошибок HW и компьютер ребутнулся. Температура была порядка 66 градусов.

 

Ну собственно HW ошибки то идут из-за treads=1000. Для этой карточки это очень мало (как в принципе и для любой другой). Значение treads нужно гораздо больше - какое смотрите в сравнительнх таблицах скорости майнинга скриптовых валют. Чтоб cgminer запустился с более высоким значением treads нужно добавить оперативной памяти. Например для treads=15232 я ставил 3 ГБ оператвы, с treads=12000 - достаточно 2-х.

 

Это пофиксит одну проблему. Вторая проблема (ребут) - возможно БП не справляется, а может быть и сама карта перегревается. Для ответа нужно знать что ж там за БП.

Share this post


Link to post
Share on other sites

спасибо за ответ! сегодня поставил 4гб памяти. Пробовал разные настройки, 4000,  8000, без указания параметра treads. (взял в общем из майнинг таблиц настройку 24000 ) Все равно процесс не запустился. Или запускался с ребутом.

 

пробовал на домашней майнере, там памяти 6гб. Тоже самое.

 

Блок питания серверный IMB 600W огромный, с 18А по линии 12 вольт. Другие блоки 600Вт тоже. Которые пробовал.

 

Т.е вы хотите сказать что перезагрузка компьютера и нагрев может быть связано с неверными или не оптимальными настройками? Очень горячие блоки вычислительные на карте, также с обратной стороны крепеж куллера (железный квадрат винтами держащий куллер) очень горячий.

 

и самое интересное блок питания тоже начинает греться! 

 

по идее ребут при 80 градусах это не совсем нормально... и даже при 60 было!

 

самое важное я майню лайты. А где то читал что эта карта хорошо майнит только биты. Может она не пригодня?

Edited by yotadrivers

Share this post


Link to post
Share on other sites

в общем запустил карту в линуксе, опять на другой машине. Блок питания 1000вт

 

помайнило чуть побольше, но при достижении температуры 85 градусов зависание. Воздух из куллера идет чуть теплый, тыльная сторона и чипы раскалены. Внешний обдув не помогает.

 

термопасту поменял, КТП9, не помогло. Радиатор чистой...

 

сгонял частоты вниз - не помогло!

 

так что, 99% что меня напарили с картой? 

 

7850 в той же машине греется до 62 градусов.

 

p.s Разумеется обороты 100%

Edited by yotadrivers

Share this post


Link to post
Share on other sites
Блок питания серверный IMB 600W огромный, с 18А по линии 12 вольт. Другие блоки 600Вт тоже. Которые пробовал

 

18 * 12 = 216Вт - это мало для системы с 7950.

 

Гига 7950 с перепрошитым на пониженное напряжение БИОС потребляет 220+ Вт.

Вам нужно расчитывать на 250-300Вт потребления карты.

Можно поставить вольтметр и проконтролировать +12в при полной нагрузке БП.

 

 

помайнило чуть побольше, но при достижении температуры 85 градусов зависание. Воздух из куллера идет чуть теплый, тыльная сторона и чипы раскалены. Внешний обдув не помогает.

Проверьте, может криво СО поставили? Не прилегает подошва к чипу или СО не работает вообще - разгерметизация или дефект тепловых трубок.

Edited by Uliss

Share this post


Link to post
Share on other sites

к сожалению трубок нету, кусок аллюминия и куллер сверху ;) либо я сильно отстал и они сделали их внутри. Там прямоугольник медный как раз напротив чипа. Там что за ним теплоноситель??? Тогда это объяснение!

 

msi_r7950_3gd5_oc_be_1.jpg

на счет блока он уже заменен на блок с 2 линиями. 600в и нормальный ток. Да и не в токе дело, разве есть связь между током и безумным ростом температуры при 100 фане? Кстати, теперь с новым БП комп не ребутается, а зависает ;)))

 

со стоит прямо, криво не поставить....

 

но я заметил, ктстати, воздух то холодный идет. Я списал это на большой размер радиатора, пока он прогреется карта уже успевает зависнуть

 

охлаждение карты аллюминиевый монолит, внтури квадрат цвета меди, с другой стороны ребра испарители, сверху куллер.


p.s Они могли баналько сделать радиатор на тепловых трубках и засунуть его в корпус "под радиатор".. мне все больше желтый квадрат встает перед глазами! и ведет она себя как будто без охлаждения... 

 

чем заменить? в деньгах не ограничен, дело принципа ;)

 

не нашел чем заменить, Zalman VF3000F но не уверен, не нашел список совместимости

Edited by yotadrivers

Share this post


Link to post
Share on other sites

в общем, может ли быть что эта видеокарта без тепловых трубок? Нет...

 

тогда выходят я устроил ей неплохой стресс тест... но карта все же продана нерабочей ;-(

 

что делать с охлаждением? что посоветуете? все спрятано во внутрь алюминиевого корпуса.. поэтому я и не подумал что внтури трубки. Решил что подошва + пластина медная внутри  :wub:

Share this post


Link to post
Share on other sites

 

 

Там прямоугольник медный как раз напротив чипа. Там что за ним теплоноситель??? Тогда это объяснение!

Это испарительная камера, которая не работает - только менять СО.

Share this post


Link to post
Share on other sites

спасибо! я совсем старый стал, спрятали трубки, подумал аллюминий ;) поменяю и отпишу

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...