Перейти к публикации
douson

Подключение 6 видеокарт 7970

Рекомендованные сообщения

Ребят, если повторяюсь прошу прощения.

Реально возникла необходимость в советах.

 

Проц: Intel G850

Мать: MSI Z77 G55

Память 4 гига одна планка

Блок 1200

 

Пытаюсь подключить хотя бы 4 видюхи, не говоря уже про 6. НО НЕ ПОЛУЧАЕТСЯ.

OS Win7 x64

Рейзеры без доп.питания и без перемычки.

 

Пробовал разные варианты но не выходит. Странно то, что подключаю 4 видюхи, определяется 3, а 4 работает просто... в системе не видна.

 

У кого есть опыт, поделитесь, пожалуйста....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@douson,

Эти советы все опробованы? В диспетчере все устройства видны, скрытых нет, экран на все мониторы растянут?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вначале, как было в советах.. отобразил все скрытые устройства.. удалил лишнее. Пока решил подключить 4 карты... Но, запустились только 3. Четвертая просто работает.. в диспетчере задач появилось мультимедийное устройство с кодом 45.

Растянуть экран не вижу наверно в данном случае смысла, так как видюха то не отобразилась в устройствах....

Как быть теперь???

===============================

Или может быть попробовать подключить 3 видеокарты через полноценный pci-e х16... а другие через рэйзер? Делал кто так?

Изменено пользователем douson

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, кстати перемычки на рейзерах не делал....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@douson,

Возможно, перемычки помогут. Тут все от конкретных устройств зависит, гадать смысла нет, надо пробовать, тогда станет понятно. Нужно добиться, чтобы все устройства отображались в диспетчере корректно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Уже успехи есть, по крайне мере смог запустить 4 из 6... сегодня буду дальше пытаться, потом если понадобиться и получится, то напишу мануал если конечно нужен будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@douson, Конечно нужен, вдруг у кого те же проблемы будут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подключил на Win7 x64 5 видюх.. в ближайший сегодня или завтра напишу что делал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошу прощения! У меня проблема 3 х 7970, дрова стали вроде нормально но при перезагрузке системы отваливаэтся Stream и OpenCL, подскажите пожалуйста нормальние драйвера!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@nikkor,

Что-нибудь кроме родных дров устанавливалось? Например, SDK или еще что-нибудь отдельно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ставил все! И дрова с оф.сфйта и дрова с диска, сдк от 2,3 до 2,7, а оно кака была кака есть! Что интиресно opencl для проца стало без проблем

Изменено пользователем nikkor

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может быть вам быстрее перестановить систему проще и быстрее.. Чем искать ошибку... Найти конечно же желательно, но иногда лучше все сделать заново.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@nikkor,

Эти советы все опробованы? Вообще я бы вычистил всю систему от старых дров, лучше еще и клинером каким пройтись, потом установил бы свежие, после чего проверил нет ли скрытых удаленных устройств ну и далее по списку в факе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все что написано в советах мне не подходит! Карточки у меня видно, а вот opencl стает, а после перезагрузки отваливается, тоесть до все работает как часы, а после сами понимаете! Насчот переустановить систему конечно вариант, но всегда хочется без етого! Забыл уточнить у меня server 2008 r2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
server 2008 r2
делал на нем фермы. Проблем не было. Если есть место на диске, установите чистую ОС на друггой раздел, поставьте последний драйвер и посмотрите на результат. Только ничего не ставьте лишнего для чистоты эксперимента. Я бы даже при установке драайвера выбрал бы Custom и отменил установку ненужных приблуд типа CCC. Если все заведется с полпинка- значит, первая система уже сильно захламлена, и нужно прикинуть ссотношение затрат времени при чистке и при новой установке. Если на новой системе будет то же самое - то может дело уже в железе или еще чем-то, но это маловероятно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вчера поставил ось с нуля, все пошло, но guiminer показивает скорость 3х7970 ~3х130 mh/s, а должно min ~3x550 mh/s! Подскажите может какие-то настройки guiminer нужно сделать, или доп. параметры? Воще ети карточки в режиме простоя показывают всего 300 МГц из 925, может guiminer берет начальную частоту и вперед?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заглушки на видюхи попробуй поставить, они не в 3д режиме стартуют.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

заглушки на видюхи попробуй поставить, они не в 3д режиме стартуют.

Заглушки врятли, карточка на которой моник тоже выдает 300 МГц

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня такое было.. если был выключен crossfire в ССС... Если не установлен проверьте заглушки или мостики.. У меня было из-за этого

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня такое было.. если был выключен crossfire в ССС... Если не установлен проверьте заглушки или мостики.. У меня было из-за этого

У меня стоит 3 без кроса!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Раз без кроса, значит из-за это большая вероятность.. Я просто основываюсь на личном опыте.. Вот недавно было, что все нормально работали, а одна 7970 300Mhsh/s.. потом вспомнил, что менял местами видюхи и кросс сбросился, включил его и опа.. все как прежде.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо попробую, только у сеня ссс неотображает все что положено, наверное прйдется переустанавливать дрова, как скажеш?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И подскажите самые оптимальние дрова на 7970, может есть все в одном!

Изменено пользователем nikkor

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И подскажите самые оптимальние дрова на 7970, может есть все в одном!

http://support.amd.com/us/Pages/AMDSupportHub.aspx

12.8

Изменено пользователем Unreal

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

douson будь другом разъясни как ты победил эту проблему. Ситуация почти аналогична, 4 карты работают на ура, пятая выдаёт ошибку 43. Карты Sapphire HD 7850 материнка Gigabait 990xfa d3. Карты рабочие.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×