Перейти к содержимому


Фотография

Ферма падает после 3х минут работы rx 580


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 12

#1 drerek

drerek

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 11 August 2017 - 23:25

Добрый вечер всем, у меня такая проблема, запускаю майнер - 3 минуты и ферма падает. Отключается экран, хотя в тимвьювере ферму все еще видно, но подключиться нельзя. Запускал карточки по одной, все тоже самое... Запустил 3 карты подряд по одной и все проработали не более 3х минут. В логах ничего нету, просто обрыв. Разгон убирал, уже не знаю что делать дальше. БП - серверный, в розетке 220В, проверял тестером. Карточки rx 580 nitro+ 4gb, подключены только 8pin.


  • 0

#2 ValM

ValM

    Пользователь

  • Пользователи
  • PipPip
  • 230 сообщений
  • ГородСанкт-Петербург

Отправлено 11 August 2017 - 23:34

Обычно жестко рубит из-за проблем с питанием.
Если подвисает и ресет помогает - переразгон или какая-то софтина не правильно настроена.
Если только вырубанием питания - железные проблемы.
  • 0

#3 subw

subw

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2132 сообщений

Отправлено 11 August 2017 - 23:35

БП протестировать на другом железе


  • 0

#4 drerek

drerek

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 11 August 2017 - 23:42

БП протестировать на другом железе

Да рядом стоит еще одна такая же ферма на другом БП, такие же признаки. Днем была еще одна такая, так я повыкручивал переходники с м2 на pci - все заработало. Тут сделал так же - проблема осталась.


Обычно жестко рубит из-за проблем с питанием.
Если подвисает и ресет помогает - переразгон или какая-то софтина не правильно настроена.
Если только вырубанием питания - железные проблемы.

У меня стоит серверный БП. Рядом стоит ферма на 8карт с таким же блоком - все ок. Сегодня сделал ферму на 6 карт - тоже все ок. Тут - проблемс...


  • 0

#5 ValM

ValM

    Пользователь

  • Пользователи
  • PipPip
  • 230 сообщений
  • ГородСанкт-Петербург

Отправлено 12 August 2017 - 00:05

Все же сделай с одной картой по феншую на нормальном блоке со всеми разъемами без переходников. Далее добавляй по одной и смотри в чем загвоздка вылезет.
  • 0

#6 drerek

drerek

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 12 August 2017 - 00:14

Все же сделай с одной картой по феншую на нормальном блоке со всеми разъемами без переходников. Далее добавляй по одной и смотри в чем загвоздка вылезет.

Да и так без переходников. Вставлял по одной карте, так же падала, даже на стоковых частотах.


  • 0

#7 ValM

ValM

    Пользователь

  • Пользователи
  • PipPip
  • 230 сообщений
  • ГородСанкт-Петербург

Отправлено 12 August 2017 - 08:26

На нормальном блоке сделай! Без серверного! Файл подкачки до 32гб расширь. Пробуй запустить не одним майнером а на каждую карту свой с параметром -mport 0. А еще лучше снимай по одной карте и устанавливай в тестовый, заведомо рабочий комп.

Сообщение отредактировал ValM: 12 August 2017 - 08:45

  • 0

#8 MrSmith

MrSmith

    Новичок

  • Пользователи
  • Pip
  • 39 сообщений

Отправлено 12 August 2017 - 09:08

У меня подобные проблемы были изза бп. При майнинге на хашимото всё было ок сутками, но как только перешёл на сканк - сразу начались проблемы, риги рандомно начали отваливаться с такими же симптомами, я так понял дело в потреблении, на хашимото карточки жрут меньше(насколко я понимаю только хашимото не требователен к ядру?), как только врубил доп БП всё пришло в норму.

 

При переразгоне обычно не виснет сама ось, майнер да отваливается с ошибками sick\dead\watchdog и тд.

Кроме того - те же симптомы в случаях когда одна из ВК сдохла, или уже готова сдохнуть совсем - на риге одна из ВК определяется через раз, постоянно отваливается в 43, либо вовсе даже не крутится при старте матери и уходит в скрытые, ну а если такую ВК вы умудрились многими резетами включить, то платформа случайным образом виснет без перезагрузки изза отвала этой ВК уже в процессе работы.


Сообщение отредактировал MrSmith: 12 August 2017 - 09:11

  • 0

#9 drerek

drerek

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 12 August 2017 - 11:11

У меня подобные проблемы были изза бп. При майнинге на хашимото всё было ок сутками, но как только перешёл на сканк - сразу начались проблемы, риги рандомно начали отваливаться с такими же симптомами, я так понял дело в потреблении, на хашимото карточки жрут меньше(насколко я понимаю только хашимото не требователен к ядру?), как только врубил доп БП всё пришло в норму.

 

При переразгоне обычно не виснет сама ось, майнер да отваливается с ошибками sick\dead\watchdog и тд.

Кроме того - те же симптомы в случаях когда одна из ВК сдохла, или уже готова сдохнуть совсем - на риге одна из ВК определяется через раз, постоянно отваливается в 43, либо вовсе даже не крутится при старте матери и уходит в скрытые, ну а если такую ВК вы умудрились многими резетами включить, то платформа случайным образом виснет без перезагрузки изза отвала этой ВК уже в процессе работы.

У меня все карты новые, все хорошо определяются без ошибок и так далее. Вопрос в том, что проблема не в одной ферме, а во всех. То есть грубо говоря 3 фермы и все 3 падают одинаково. Одну из 3х удалось запустить, методом удаления переходников м2, а остальные 2, после удаления переходников так и остались падать. Не думаю что все 3 комплекта оборудования бракованое или неисправное 


Сообщение отредактировал drerek: 12 August 2017 - 11:11

  • 0

#10 ValM

ValM

    Пользователь

  • Пользователи
  • PipPip
  • 230 сообщений
  • ГородСанкт-Петербург

Отправлено 12 August 2017 - 11:37

Ну хз ... чудес не бывает. Какая-то железка - говно. ИМХО. Если нет желания выяснять какая именно, зачем вопросы задавать и отнимать время. Мучайся дальше.


  • 0

#11 MrSmith

MrSmith

    Новичок

  • Пользователи
  • Pip
  • 39 сообщений

Отправлено 12 August 2017 - 14:29

У меня все карты новые, все хорошо определяются без ошибок и так далее. Вопрос в том, что проблема не в одной ферме, а во всех. То есть грубо говоря 3 фермы и все 3 падают одинаково. Одну из 3х удалось запустить, методом удаления переходников м2, а остальные 2, после удаления переходников так и остались падать. Не думаю что все 3 комплекта оборудования бракованое или неисправное 

Я в этой теме недолго, но уже заколебался, и проблемы всегда простецкией, под носом, но ты такой - дануууу неможет быть так, надо ещё раз снести систему\\дрова\стопиццот раз переткнуть ВК местами как тот чувакн на форуме посоветовал\побегать в полночь с бубном вокруг рига...

Начни с питания - сделай -2 ВК на риге, если бует отваливаться ещё -2 и тд. Замерь HW показатели напряжения на картах, я сам это дело не мониторил(как было до отвала ригов, и после) но насколько я понял оптимальное напряжение на VRM 11V+, всё методом тыка решалось, а теперь нехочца только ради интереса снова геморрой себе устраивать, говорят что напруга низкая если то изза того и валятся карты, а напруга низкая если БП не тянет. У меня вона БП вроде по номиналу даже запас ещё оставался ватт 200, а ничерта, нехватало.

Либо как вариант попробуй запитать платформу отдельно, вк отдельно, я сам так не делал(только сейчас осенило), но возможно перестанет виснуть система, а только ВК будут отваливаться, но тогда будет хоть какой то результат.


Сообщение отредактировал MrSmith: 12 August 2017 - 14:39

  • 0

#12 drerek

drerek

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений

Отправлено 13 August 2017 - 01:06

Сегодня снял ферму со стеллажа, запустил по одной карте, стояла - работала 8 часов все ок. Повесил на стелаж опять начала выбивать... Что его делать?
  • 0

#13 Uliss

Uliss

    Модератор

  • Супермодераторы
  • 12472 сообщений
  • ГородМосква

Отправлено 13 August 2017 - 03:00

Карточки rx 580 nitro+ 4gb, подключены только 8pin.

 

 

Попробуй еще и на 6пин ДП подключить.

 

Снимок.JPG


  • 1

Своё "СПАСИБО" можете сказать, нажав кнопку ........................

Мои GPU фермы   :rtfm: Материнские платы (проверенные) для установки 5 - 8 видеокарт




Количество пользователей, читающих эту тему: 2

0 пользователей, 1 гостей, 0 анонимных


    Yandex (1)