Перейти к публикации
antbb

глюк при совместной работе карт 7950 и 280х

Рекомендованные сообщения

имеется железо:

MB MSI Z77 mpower

CPU I5

RAM 8Gb 

SSD 120G

2 - Thermaltake 1200W

3 - XFX 7950

3 - R9 280X (asus, powercolor,gigabyte)

 

софт: win 7 sp1, catalyst 13.1

 

запускается все через 2 cgminer-a, т.е. 7950 отдельно со своими параметрами, а 280х отдельно. cgmainer с 280х работает без нареканий и глюков. собственно проблема в следующем:

при запуске майнера на 3 xfx 7950 начинаются глюки, система поддтормаживает, и через секунд 20-30 появляются такие сообщения: pool 0 ... not responding. все соответственно притормаживается (скорости падают). разгон карт никак не влияет на это. т.е. в данном случае скорости падают в обоих майнерах и ошибка выдается почти синхронно в них. и получается в итоге что майнеры дольше простаивают и ожидании работы от пула и совсем не успевают набирать свои скорости. решается эта проблема исключением из списка работающих карт одной определенной карты 7950. 

подскажите как подружить эти карты, чтобы все они работали вместе без таких глюков.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня одно время работали вместе 7970 и 7950, запускал 2 батниками.

 

7970 запускается первым:

 

-d 0 -d 1 --gpu-platform 0 --gpu-threads 2 --worksize 256 --intensity 13,13 --thread-concurrency 8192,8192 --gpu-powertune 20,20 --gpu-engine 1026,1026 --gpu-memclock 1800,1800

 

7950, запускается вторым:

 

-d 2 -d 3 --gpu-platform 0 --gpu-threads 1 --worksize 256 --intensity 13,13,20,20 --thread-concurrency 8192,8192,24000,24000 --gpu-powertune 20,20,20,20 --gpu-engine 1026,1026,1100,1080 --gpu-memclock 1800,1800,1575,1500

 

Только при дублировании настроек первых карт во втором батнике майнеры работали стабильно и не конфликтовали.

 

Позже нашел для 7970 настройки с --gpu-threads 1 и стал запускать карты в одном майнере.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня одно время работали вместе 7970 и 7950, запускал 2 батниками.

 

7970 запускается первым:

 

-d 0 -d 1 --gpu-platform 0 --gpu-threads 2 --worksize 256 --intensity 13,13 --thread-concurrency 8192,8192 --gpu-powertune 20,20 --gpu-engine 1026,1026 --gpu-memclock 1800,1800

 

7950, запускается вторым:

 

-d 2 -d 3 --gpu-platform 0 --gpu-threads 1 --worksize 256 --intensity 13,13,20,20 --thread-concurrency 8192,8192,24000,24000 --gpu-powertune 20,20,20,20 --gpu-engine 1026,1026,1100,1080 --gpu-memclock 1800,1800,1575,1500

 

Только при дублировании настроек первых карт во втором батнике майнеры работали стабильно и не конфликтовали.

 

Позже нашел для 7970 настройки с --gpu-threads 1 и стал запускать карты в одном майнере.

сейчас вот также запускаю двумя батниками. один никак не получается чтобы два вида карт работали как надо. не подскажешь настройки какие юзаешь? но проблема именно в том что при подключении к работе третей 7950 начинаются глюки и общее подвисание обоих cgmainer-ов (

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

-d 0 -d 1 -d 2 -d 3 --gpu-platform 0 --gpu-threads 1 --worksize 256 --intensity 20,20,20,20 --thread-concurrency 24000,24000,24000,24000 --gpu-powertune 20,20,20,20 --gpu-engine 1026,1026,1100,1080 --gpu-memclock 1800,1800,1575,1500

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так и не получилось подружить в один батник разные карты ( 280х больше 680-690 при таких настройках не давали. а если дальше уменьшать thread-concurrency то начинаются сыпать ошибки (меньше ~16000). а на стандартных параметрах они дают 750-760кх.

но суть опять же не в этом. при подключении к работе 3-й ВК 7950 начинается зависание и частая ошибка  pool 0 ... not responding при которой ест-но каждый раз пытается переподключиться.. и пофиг запущено ли все это один батников или двумя, или даже просто батником с тремя картами 7950. т.е. даже при запуске только 3 карт 7950 начинается такая фигня. склоняюсь к тому что дело в самой видюшке (

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

склоняюсь к тому что дело в самой видюшке (

Не спешите, прежде воспользуйтесь услугами GUIMiner Scrypt. Программа под одной оболочкой

запускает под каждую видеокарту свою копию майнера. В итоге всё работает в куче и на полной скорости.

Программа бесплатна, не требует установки. На запуск потребуется пара минут. А дальше уже определитесь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все оказалось проще ) дело даже не в видюхе. оказалось что проводок от wifi соприкасался с райзером через который была подключена данная видюха, т.е. фактически происходило тупо отваливание сети при начале интенсивной работы карты, наводки... кусочек фольги решил все проблемы :) сделал типа экрана вокруг wifi выхода, и все пришло в норму.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×