Перейти к содержимому


Фотография

Одинаковые фермы - а скорость разная Почему?


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 26

#21 temas

temas

    Пользователь

  • Пользователи
  • PipPip
  • 74 сообщений

Отправлено 07 January 2014 - 13:29

По сг майнеру второй фермы все карты меньше положенного выдают? Смотрите частоты,загрузку карт в мси аб (если он есть)


  • 0

#22 ALF

ALF

    Пользователь

  • Пользователи
  • PipPip
  • 231 сообщений

Отправлено 07 January 2014 - 13:38

У меня Gigabyte 270 отлично работает на 450кН с

-I 19 --worksize 256 --shaders 1792 --thread-concurrency 16384 -g 1 --lookup-gap 2 --gpu-engine 1120 --gpu-memclock 1500

 [2014-01-07 14:33:10] Error -4: Enqueueing kern
eNDRangeKernel)
 [2014-01-07 14:33:10] Thread 2 failure, exiting
 [2014-01-07 14:33:10] GPU 1 failure, disabling!
 [2014-01-07 14:33:10] GPU 0 failure, disabling!
 [2014-01-07 14:33:10] GPU 3 failure, disabling!
 [2014-01-07 14:33:10] Thread 1 failure, exiting
 [2014-01-07 14:33:10] Thread 3 failure, exiting
 [2014-01-07 14:33:10] Thread 0 failure, exiting
Вот что выдало и не завелось =)))

По сг майнеру второй фермы все карты меньше положенного выдают? Смотрите частоты,загрузку карт в мси аб (если он есть)

Да все карты работают ровно и выдают по 300 хешей


  • 0

#23 ALF

ALF

    Пользователь

  • Пользователи
  • PipPip
  • 231 сообщений

Отправлено 07 January 2014 - 13:52

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1
cgminer.exe --scrypt -o stratum+tcp://ХХХХХХ -u ХХХХХХ -p ХХХХ -I 13 --worksize 256 --shaders 1700  -g 1 --lookup-gap 2 --gpu-engine 1120 --gpu-memclock 1500 --gpu-fan 85 --temp-cutoff 75 
 
С таким батником выдавать начал 1400 Хешеков При -I больше 13 начинает сыпать HW ошибки =((

  • 0

#24 FireBird

FireBird

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 527 сообщений
  • ГородСолнечный Сыктывкар

Отправлено 07 January 2014 - 22:50

Версии одинаковые - вся софт часть клонирована с диска фермы 1 Акрониксом

 

 

 

это не панацея, мало того именно это и может быть причиной - некорректная установка устройств при загрузке винды на новой, неизвестной конфигурации железа.

мой совет - поставьте на "глючной" машине

1. с нуля вин7х64,

2. драйвер 13.1 без ССС,

3. ОЦЛ2.8

4. применить стандартные SETX

 

должно пойти всё. на всю работу - 1 час.

этот простой алгоритм как правило помогал мне победить очередные глюки очередной фермы.


Сообщение отредактировал FireBird: 07 January 2014 - 22:52

  • 0

#25 crypto

crypto

    Новичок

  • Пользователи
  • Pip
  • 41 сообщений

Отправлено 07 January 2014 - 22:57

А *.bin из папки cgminer удалять пробовал?


  • 0

#26 Tomcat_MkII

Tomcat_MkII

    Суперзаменятор

  • Супермодераторы
  • 4733 сообщений
  • ГородСанкт-Петербург

Отправлено 07 January 2014 - 23:34

--shaders 1700

Откуда взялась эта цифра? Карты с таким количеством процессоров не существует. Лучше этот параметр вообще не указывать, а использовать thread concurrency


  • 0

#27 Combowan

Combowan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 573 сообщений

Отправлено 08 January 2014 - 00:02

а еще раз I(и) выше 13 не ставите ставте g2 . а еще есть l2 (Л)


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных