Перейти к публикации
Maushnik1

Проблема с RX 470

Рекомендованные сообщения

Всем доброго времени суток. У меня образовалась большая проблема с одной из видеокарт на моей ферме. Недавно я решил прошить BIOS своих видеокарт Sapphire Nitro (не плюс) RX 470 8 Гб. К счастью, я начал эксперименты только с одной из карт, а не со всеми. В общем, нашёл инструкцию, прошил, и видеокарта перестала где-либо отображаться. Как выяснилось позже, нужна была определенная версия драйвера, о чем в инструкции не упоминалось, конечно же. Я попробовал зашить стоковый BIOS от этой видеокарты, но не помогло. Переустановил систему, установил нужную версию драйвера, и карточка стала видна, но криво. То есть, в диспетчере устройств она отображается с желтым треугольником, например, в GPU-Z у неё некоторые характеристики, например память, равны 0. Пробовал ещё раз прошить стоковый BIOS с помощью командной строки, ничего не поменялось. Также установил патч для видеодрайвера atimkdag.dll, пробовал подключать монитор - ничего не помогло. Искал решения проблемы где только мог, в том числе и на этом форуме, но все способы либо не дают результата, либо не работают. Помогите пожалуйста решить данную проблему, кто-нибудь! Заранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×