Перейти к публикации
madred

ASUS Z270-P восьмая карта 43 ошибка

Рекомендованные сообщения

Всем привет
Мать Z270-P, стоит 8 карт (7-ая и 8-ая карты через переходники M.2).
Семь карт работают норм, восьмая определяется с ошибкой 43.

Что пробовал:
- менял в биосе всевозможные настройки
- на Виндовс 10 такие же дела
- 4G включен

Что еще можно попробовать?

post-58722-0-50832200-1500567192_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Было такое, когда забыл подключить доп.питание.  :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

atikmdag-patcher-1.4.5

распаковать.

запустить.

патч

ок

перезагрузка

 

скачать atikmdag-patcher-1.4.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Remer, с доп питанием все норм (проверял / переставлял).
@Павел Богданов_2175, звук выключен. Что такое сериал?
@shabbat, когда запускаю вылетает ошибка - Failed to locate driver file. А этот патч разве не только для AMD карт?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

atikmdag-patcher-1.4.5

распаковать.

запустить.

патч

ок

перезагрузка

 

скачать atikmdag-patcher-1.4.5

 

жестячина, сам Шаббат, на нвидиа видяхах предлагает патчить дрова патчером от АМД )))))))))))) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

shabbat, когда запускаю вылетает ошибка - Failed to locate driver file. А этот патч разве не только для AMD карт?

Да. это для красных карт.

Сорри, не посмотрел скрин с зелеными картами.

 

на 10 зеленые на этой мат плате запускаются без каких либо манипуляций. 

Ищите профиль биоса я вылаживал на форуме, ставьте его. (посокльку задаете вопрос что такое сериал порт... значит скорей всего он включенный остался в биосе и занимает прерывание нужные нам для 8 карт..)

 

устанавливайте виндовс 10 с выключенным 4ж

устанавливайте все драйвера на мат плату.

устанавливайте драйвера на видео.

перегружайтесь.

потом еще раз перезагрузка и в биосе включить 4ж.

перезагрузка.

подождать пока установятся драйвера на видики которые были с !

перезагрузка.

должно все подхватиться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем десятка и все манипуляции, которые советовали, не помогли. Но проблему в итоге решил - завелись восемь карт на Вин 7. Все благодаря определенным манипуляциям в реестре (вот гайд). 

Скрин работы (карты пока сильно не гнал) https://forum.bits.media/uploads/downloaded/gg8lcxq_sq8_adb828ba560a8549ea2e04f004a466f9.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Были такие проблемы, но, как это не странно, решалось всё ручным удалением дров глючной карты в диспетчере, и последующей установокой сразу, без перезагрузки. Карта определялась и после перезагрузок не отваливалась(если после перезагруза глюки продлжаются то можно копать и без него, сразу после переустановки, однако проблема не денется никуда, и платформа скорее всего будет отваливаться полностью спустя какое то время, возможно сразу после старта майнера).

З.Ы. Ещё если вы насилуете мать посредством китайских тройников PCI-E, то попробуйте изнасиловать и его подключением второго питания(на 4х слотовых тройниках 2 разъёма под молекс и сата) Мне это помогло вылечить платформу от вечных глюков с отвалами видеокарт в скрытые устройства и систематическими ошибками.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем десятка и все манипуляции, которые советовали, не помогли. Но проблему в итоге решил - завелись восемь карт на Вин 7. Все благодаря определенным манипуляциям в реестре (вот гайд). 

Скрин работы (карты пока сильно не гнал) https://forum.bits.media/uploads/downloaded/gg8lcxq_sq8_adb828ba560a8549ea2e04f004a466f9.jpg

Круто. Хорошо бы еще понять что этот хак делает.

 

В 10ке хак не пробовали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Круто. Хорошо бы еще понять что этот хак делает.

 

В 10ке хак не пробовали?

Я особо не вникал что эти манипуляции меняют, но думаю это можно нагуглить при желании.

 

Нет, на 10-ке не пробовал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Друзья, дабы не плодить темы. Столкнулся со странной проблемой на этой материнке. Не стартует с 5 или 6 картами. С 4 все ок. Делаю все как обычно - подключаю 1 карту, ставлю вин 10, дрова. Перезагружаю включаю в биос 4g ввключаю сериал звук все лишние сата и юсб порты. Подключаю карты по 1. Как дохожу до 5 - включаю риг - кулеры на мгновение начинают крутиться и тут же офф. Как будто защита от кз... менял местами карты, райзеры, питание от разных штекеров брал - итог один и тот же.

Бпшник серверный с пико псу.

На пико только материнка и hdd запитан. 

Что посоветуете? Первый раз такое на этой материнке...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×