Перейти к публикации
Morrowind

MSI Armor RX580 8Gb. Сбой авторежима работы кулера в/к после прошивки таймингов

Рекомендованные сообщения

Добрый день.


Заранее прошу прощения у администрации за дубляж поста. При здравом размышлении решил создать отдельный топик, в связи с возникшей проблемой.


После прошивки появилась следующая очень странная и неприятная проблема.


Итак, дано.


Win7-64. Видеокарта MSI Armor RX580 8Gb. Стоит в системе в единственном экземпляре. Память Hynix. В стоке 22,5 MH/s.


Драйвера 17.6.2 + патч.


Без прошивки легко держит 1144/2200 при напряжении -0,96 в АБ. Дает 24,5. 2250 не успел протестировать.


При прошивке 1750 страпа в 2000 прибавляет до 25,5 при частоте 2000. Выше также не тестировал. Страпов выше 2000 в биосе нет. Ни на 1-Samsung, ни на 2-Hynix.


Дальше начинается проблема.


Прошил BIOS из соседней ветки про тайминги.


Hynix. #1. Самые стабильные по частоте. 1167/1980-2070. ETH=28.5-29.4 MH/s. Чаще подходят к более новым картам. 570/580, но так же пробуйте и на 470/480. Проверены на 570 4Gb.

Все ок, перезагрузка. Тест на 1800 частоте. Рябь на мониторе, зависло, ресет. Перезагрузка. Частота 1500, на всякий случай. Рябь на мониторе, зависло, ресет.

Начал разбираться. Оказалось, что вентиляторы сброшены до нуля, в режиме auto, смотрел АБ. На нагрузку не реагируют и не стартуют.

Прошивка обратно оригинального образа проблему не решила. 

При старте компа, вентиляторы вращаются, но как только загружается винда, встают.

Снос АБ с чисткой реестра проблему не решила.

На текущий момент частично решение проблемы такое. После загрузки Win, запускаю АБ, включаю через шестеренку пользовательский режим кулеров, выключаю, встает режим AUTO с минималкой в 25%.

Далее все работает в автоматическом режиме. Но понятно что это костыли и нужно лечить болезнь, а не симптомы.

Вопрос 1. Какие на ваш взгляд есть способы вернуть все в первозданный вид?

Вопрос 2. Что это вообще было и как от смены таймингов, тем более тех, которые шили я так думаю неоднократно такое вообще может быть?

Ну и 3. Сталкивался ли кто-то с чем-то подобным (проблема с работой кулеров), пусть даже и при других вводных?

Заранее спасибо за дельные советы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Видеокарта Gigabyte rx580 8gb

 Также не крутятся винты, до и после обновления биоса, настройки Ваттмана не работают. Помог V-tuner, включил винты на постоянный режим.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Morrowind @Роланд Мамаев Это система стоп старт, так и должно быть. Они стартуют от определенной температуры сами , вроде от 50 лет градусов. Если при старте вертушки работают, а при загрузке драйвера встают, значит все ок с самой вертушкой, это стоп старт работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) Драйвера удаляли с DDU?

1) Atikmdag Patcher запускали после прошивки?

2) Драйвера переустанавливали?

 

И как выше написал @alzov в самом afterburner обороты кулеров регулировать можно?

Изменено пользователем Nirael

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

DDU не использовал, запускал игру, через несколько минут произошел ребут системы, винты так и не сработали( до использования v-tuner), обжег пальцы об радиатор видеокарты.

Попробую afterburner, пишут что для гигабайта тоже подходит

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Биос прошивать лучше "one click". Оно автоматом для всех карт лучшие тайминги ставит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×