Перейти к содержимому


Фотография

Claymore 9.7 выкидывает после старта


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 14

#1 ArtemG

ArtemG

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 11 July 2017 - 23:35

Всем привет. не могу запустить на одной из ферм клеймор 9.7. Уже перепробовал все варианты. Дальше поможет только коллективный разум )
На одной ферме стоит винда 7, там запускается без проблем в соло на картах 1070. А вот на второй ферме стоит винда 10 (сборка Gorskiy с обновами на 26.06.17, после установки напильником выпилил все ненужное) и на этой ферме я клеймор никогда не юзал, копал только зек. Перепробовал все вариации батника в том числе и попробовал батник который идет по умолчанию  с клеймором (но заменил кошелек) так вот не стартует ни в соло ни в дуале. После запуска пишет пару строк и быстро закрывается.
В логах пишет такое:
22:55:17:964 b5c args: -epool us1.ethpool.org:3333 -ewal 0x24389F9811b7C54e491eCeCc7B3f4Fa31279331E -epsw x -dpool stratum+tcp://dcr.suprnova.cc:3252 -dwal Redhex.my -dpsw x
22:55:17:965 b5c
22:55:17:965 b5c ЙНННННННННННННННННННННННННННННННННННННННННННННННННННННННННННННННН»
22:55:17:965 b5c є Claymore's Dual ETH + DCR/SC/LBC/PASC GPU Miner v9.7 є
22:55:17:965 b5c ИННННННННННННННННННННННННННННННННННННННННННННННННННННННННННННННННј
22:55:17:965 b5c
22:55:18:167 b5c ETH: 1 pool is specified
22:55:18:167 b5c Main Ethereum pool is us1.ethpool.org:3333
22:55:18:167 b5c DCR: 1 pool is specified
22:55:18:168 b5c Main Decred pool is dcr.suprnova.cc:3252

В батнике прописывал такие вариации:
по умолчанию EthDcrMiner64.exe -epool us1.ethpool.org:3333 -ewal 0x24389F9811b7C54e491eCeCc7B3f4Fa31279331E -epsw x -dpool stratum+tcp://dcr.suprnova.cc:3252 -dwal Redhex.my -dpsw x
1) EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal 0x24389F9811b7C54e491eCeCc7B3f4Fa31279331E.rig-1 -epsw x -wd 1 -r 0
2) EthDcrMiner64.exe -epool eu1.ethermine.org:4444 -ewal 0x24389F9811b7C54e491eCeCc7B3f4Fa31279331E -epsw x

Спасибо заранее за советы!


  • 0

#2 f677gsay

f677gsay

    Пользователь

  • Пользователи
  • PipPip
  • 151 сообщений

Отправлено 11 July 2017 - 23:47

'-allpools 1' добавь


  • 0

#3 ArtemG

ArtemG

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 12 July 2017 - 00:51

'-allpools 1' добавь

 

Не помогает ((


  • 0

#4 moneymaker

moneymaker

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2478 сообщений
  • ГородМосква

Отправлено 12 July 2017 - 00:55

-gser 2
На какой-то карте в логе спотыкается? По-моему у клеймора можно включить более полный лог, его запустите.
И в батнике pause последней строкой, чтобы прочитать что там в окне перед закрытием последнее пишется.
  • 0

MNR - GPU фермы в 19" корпусах купить Хостинг 10 МВт 

Посетите мой блог. Полезные статьи по настройке Win10, наборы утилит для майнинга


#5 electrodsk

electrodsk

    Пользователь

  • Пользователи
  • PipPip
  • 246 сообщений

Отправлено 12 July 2017 - 01:40

22:55:18:167 b5c ETH: 1 pool is specified 22:55:18:167 b5c Main Ethereum pool is us1.ethpool.org:3333 22:55:18:167 b5c DCR: 1 pool is specified 22:55:18:168 b5c Main Decred pool is dcr.suprnova.cc:3252

А дальше то чего пишет?
 


Сообщение отредактировал electrodsk: 12 July 2017 - 01:41

  • 0

#6 ArtemG

ArtemG

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 12 July 2017 - 02:01

-gser 2
На какой-то карте в логе спотыкается? По-моему у клеймора можно включить более полный лог, его запустите.
И в батнике pause последней строкой, чтобы прочитать что там в окне перед закрытием последнее пишется.

После паузы вот что пишет.

 

https://forum.bits.m...2563f0b76bd.png

 

А могли бы подсказать где детальный лог посмотреть?


Сообщение отредактировал ArtemG: 12 July 2017 - 02:07

  • 0

#7 electrodsk

electrodsk

    Пользователь

  • Пользователи
  • PipPip
  • 246 сообщений

Отправлено 12 July 2017 - 02:57

Собственно первое, что приходит в голову, прежде, чем тему создавать - а с одной то картой в матери пробовали?

 

Я один раз часа три мучал при сборе риг - моргала плата, когда не моргала, вылетал майнер - собрался с утра по плате по гарантии ехать, пока до меня не дошло. 

Дело оказалось в пимпульке от райзера, которая вставляется в мать

И то дошло чудом - вставлялась и вынималась туговато


Сообщение отредактировал electrodsk: 12 July 2017 - 03:00

  • 0

#8 ArtemG

ArtemG

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 12 July 2017 - 09:20

Собственно первое, что приходит в голову, прежде, чем тему создавать - а с одной то картой в матери пробовали?

 

Я один раз часа три мучал при сборе риг - моргала плата, когда не моргала, вылетал майнер - собрался с утра по плате по гарантии ехать, пока до меня не дошло. 

Дело оказалось в пимпульке от райзера, которая вставляется в мать

И то дошло чудом - вставлялась и вынималась туговато

 

Райзера тут не при чем, сейчас стабильно зек копается на этом риге, без вылетов. Все еще жду ваших советов (


Сообщение отредактировал ArtemG: 12 July 2017 - 09:21

  • 0

#9 Roktich

Roktich

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 12 July 2017 - 10:08

Тоже траблы с 9.7 были. После старта батника при загрузки DAG на GPU6 (а это 1060, остальные 1070) выбивало в черный экран и максимальной работой куллеров  на картах. Встроенный Watchdog не срабатывал, только принудительная перезагрузка. В логах ни слова про ошибку, Причем даже без разгона при автозапуске батника после загрузки винды - та же ситуация.  Нашел решение.

 

1) Отложенный старт батника после запуска винды на 2 минуты;

2) При запуске батника на всех картах не должно быть ни какого разгона;

3) После 2 минут работы батника можно добавить разгон.

 

Таким образом в работе более 10 часов без ошибок. Кстати хешрейт +4-5% по сравнению с 9.6

 

И да, только ETH без DCR 


  • 0

#10 maxroy80

maxroy80

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 12 July 2017 - 15:00

Добрый день.

Подскажите что я делаю не так?!?(((

 

2x 1060 3Gb (1xSamsung, 1xHynix)- имею на ETC, на "выходе" - Total Speed: 4.267 Mh/s

 

GPU0 t=60C fan=0%, GPU1 t=48C fan=40%

ETH: 07/12/17-13:56:55 - New job from etc-eu2.nanopool.org:19999

ETH - Total Speed: 4.267 Mh/s, Total Shares: 0, Rejected: 0, Time: 00:00 ETH:

GPU0 1.496 Mh/s, GPU1 2.772 Mh/s

 

Windows обновил, драйвера последние (384.76), claymore v 9.7, файл подкачки 16000, разгон (тут то и без разгона должны быть другие цифры) 150/800

 

До этого майнил Zec, вроде всё норм было по скорости(((


  • 0

#11 Gal262

Gal262

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений

Отправлено 12 July 2017 - 16:13

Добрый день.

Подскажите что я делаю не так?!?(((

 

2x 1060 3Gb (1xSamsung, 1xHynix)- имею на ETC, на "выходе" - Total Speed: 4.267 Mh/s

 

GPU0 t=60C fan=0%, GPU1 t=48C fan=40%

ETH: 07/12/17-13:56:55 - New job from etc-eu2.nanopool.org:19999

ETH - Total Speed: 4.267 Mh/s, Total Shares: 0, Rejected: 0, Time: 00:00 ETH:

GPU0 1.496 Mh/s, GPU1 2.772 Mh/s

 

Windows обновил, драйвера последние (384.76), claymore v 9.7, файл подкачки 16000, разгон (тут то и без разгона должны быть другие цифры) 150/800

 

До этого майнил Zec, вроде всё норм было по скорости(((

Разогнал карты сильно. Так же скорость кулера не показывает если перебор по разгону делаю, особенно на памяти hynix, они в обще мало гоняться.


у меня другая проблема. Есть 4 фермы, и раз в сутки кто то из них отваливается на 1-2 часа. (вижу по статистики пула) Интернет у всех один и пул тоже. Получается майнер на лево работает? или глючит?


  • -1

#12 maxroy80

maxroy80

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 12 July 2017 - 16:30

Разогнал карты сильно. Так же скорость кулера не показывает если перебор по разгону делаю, особенно на памяти hynix, они в обще мало гоняться.


у меня другая проблема. Есть 4 фермы, и раз в сутки кто то из них отваливается на 1-2 часа. (вижу по статистики пула) Интернет у всех один и пул тоже. Получается майнер на лево работает? или глючит?

без разгона ситуация такая же((


  • 0

#13 Gal262

Gal262

    Новичок

  • Пользователи
  • Pip
  • 24 сообщений

Отправлено 12 July 2017 - 17:40

без разгона ситуация такая же((

качай отсюда, там уже все настроено и готово к работе. Вписать только кошелек и в нужном батнике и все.


  • -4

#14 maxroy80

maxroy80

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 12 July 2017 - 17:56

качай отсюда, там уже все настроено и готово к работе. Вписать только кошелек и в нужном батнике и все.

этот и использую(


  • -1

#15 maxroy80

maxroy80

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 12 July 2017 - 22:52

Добрый день.

Подскажите что я делаю не так?!?(((

 

2x 1060 3Gb (1xSamsung, 1xHynix)- имею на ETC, на "выходе" - Total Speed: 4.267 Mh/s

 

GPU0 t=60C fan=0%, GPU1 t=48C fan=40%

ETH: 07/12/17-13:56:55 - New job from etc-eu2.nanopool.org:19999

ETH - Total Speed: 4.267 Mh/s, Total Shares: 0, Rejected: 0, Time: 00:00 ETH:

GPU0 1.496 Mh/s, GPU1 2.772 Mh/s

 

Windows обновил, драйвера последние (384.76), claymore v 9.7, файл подкачки 16000, разгон (тут то и без разгона должны быть другие цифры) 150/800

 

До этого майнил Zec, вроде всё норм было по скорости(((

 

решилось переустановкой системы(((


  • -1




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных