Перейти к содержимому


Фотография

Зависания, перезагрузки, вылеты ферм

перезагрузка ошибки зависание

Сообщений в теме: 21

#1 boo50

boo50

    Пользователь

  • Пользователи
  • PipPip
  • 298 сообщений

Отправлено 28 June 2017 - 18:14

Предлагаю обсудить проблемы с зависанием/ перезагрузкой/ системы, вылетом дров на фермах.

Сам столкнулся с пока не разрешенной проблемой на новой ферме, регулярно винда сыпет ошибки, уходит в перезагрузку, и это не раз в неделю, а примерно раз в час-два.

 

Система собрана на лыже 2,2кВт с райзерами молекс, мамка H81pro BTC + G1840, ssd120gb, 8gb ram.

Винда 10ка 1704, карты Palit SJS 1070 при ПЛ80 без разгона. Дрова последние.

 

Все банально - майнер ewbf 0.3.4 на зеке, ферма не проработала больше 5 часов без ребута.

Все райзеры проверил, ставил майнить по одной карте - не помогает.

 

Такой список ошибок и драйвер, который вылетает (по инфе bluescreenview) http://www.nirsoft.n...creen_view.html

 

 

0x00000133 / ntoskrnl.exe
0x000000d1 / ntoskrnl.exe
0x000000d1 / nvlddmkm.sys
0x00000116 / dxgkrnl.sys
0x0000001e / nvlddmkm.sys
 
Чаще даже валится сама винда без вылета драйвера карты - с ошибками 0x00000133 / ntoskrnl.exe и 0x000000d1 / ntoskrnl.exe
 
Куда копать, какие шаги?
 
----------------------------------------------------------
upd
основая проблема оказалась в райзерах.
текущая сборка винды - Windows10_Enterprise_LTSB_2016_ v1607_by_LeX_6000

Сообщение отредактировал boo50: 02 July 2017 - 05:22

  • 0

#2 mak013

mak013

    Пользователь

  • Пользователи
  • PipPip
  • 55 сообщений

Отправлено 29 June 2017 - 06:23

я бы винду перевесил и вообще все лишнее снес.

https://forum.bits.m...achinaiuschikh/

мини-инструкция


  • 0

#3 Krot

Krot

    Пользователь

  • Пользователи
  • PipPip
  • 159 сообщений

Отправлено 29 June 2017 - 06:39

У меня БлюСкреен( или перезагрузки, или вылет драйверов) бывали только если:

1) Некачественные комплектующие(райзер, материнка ... )

2) Питание(просаживалось на одном БП ниже +11.4 , тут же вылет драйверов и БС следом)

..

win7


  • 2

консультирую

недорого


#4 boo50

boo50

    Пользователь

  • Пользователи
  • PipPip
  • 298 сообщений

Отправлено 29 June 2017 - 07:02

все лишнее сразу снес по той инструкции, винда 1704 с рутрекера

на БП стабильные 12,3В даже под нагрузкой, он работает в половину мощности.


  • 0

#5 caliskan

caliskan

    Пользователь

  • Пользователи
  • PipPip
  • 84 сообщений

Отправлено 29 June 2017 - 08:06

0x00000133 - у меня тоже с этой ошибкой синий экран выходит, только раз в сутки примерно, поэтому я забил на него
  • 0

#6 mak013

mak013

    Пользователь

  • Пользователи
  • PipPip
  • 55 сообщений

Отправлено 29 June 2017 - 08:19

винда 1704 с рутрекера

попробуй с микрософта загрузочник сделать


  • 0

#7 XYAB

XYAB

    Пользователь

  • Пользователи
  • PipPip
  • 117 сообщений

Отправлено 29 June 2017 - 08:42


 Дрова последние.

 

Все банально - майнер ewbf 0.3.4 на зеке, ферма не проработала больше 5 часов без ребута.


 

нужно откатиться на 033... хоть бы читали перед скачиванием....


  • 0

#8 lyolyalya

lyolyalya

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1450 сообщений
  • ГородЛисичанск

Отправлено 29 June 2017 - 09:00

говорил и буду говорить.копайте в сторону слабого процессора и возможно некачественно оперативки...

по поводу слабого процессора - атлон II х2 (2,8 Ггц) едва ли вывозил 3 карты на скейне,не сразу запускалось, периодически перезапускалось.с четвертой картой стало еще хуже...просаженный хешрейт...замена проца на fx-4300 дала просто колосальные резултаты.никаких перезагрузок и подвисаний.

спустя где-то с неделю обратил внимание на заниженный хешрейт на некоторых алго.оказалось одна из двух планок оперативки видать не совсем того.заменил на аналогичную(благо есть запас) - хешрейты в норме.система моя сродни вашей...тоже ссд(60 гигов) тоже 1070 карты.тоже лыжа на 2,25 кВт.так что...флаг в руки...


  • 1

#9 XYAB

XYAB

    Пользователь

  • Пользователи
  • PipPip
  • 117 сообщений

Отправлено 29 June 2017 - 09:35

говорил и буду говорить.копайте в сторону слабого процессора и возможно некачественно оперативки...

по поводу слабого процессора - атлон II х2 (2,8 Ггц) едва ли вывозил 3 карты на скейне,не сразу запускалось, периодически перезапускалось.с четвертой картой стало еще хуже...просаженный хешрейт...замена проца на fx-4300 дала просто колосальные резултаты.никаких перезагрузок и подвисаний.

спустя где-то с неделю обратил внимание на заниженный хешрейт на некоторых алго.оказалось одна из двух планок оперативки видать не совсем того.заменил на аналогичную(благо есть запас) - хешрейты в норме.система моя сродни вашей...тоже ссд(60 гигов) тоже 1070 карты.тоже лыжа на 2,25 кВт.так что...флаг в руки...

он то зэк копает, там х2 вообще не напрягается, наверно у вас попался ушатаный экземпляр


  • 0

#10 boo50

boo50

    Пользователь

  • Пользователи
  • PipPip
  • 298 сообщений

Отправлено 29 June 2017 - 09:50

на 033 тоже самое. Сначала он копал потом попробовал 034.
Точно такая же ферма с таким же конфигом нормально работает, карты только Инно3д. И скейн и что угодно, только Алексис через МС не всегда стартует 6 карт.
Начну с винды, накачу другую

Сообщение отредактировал boo50: 29 June 2017 - 09:51

  • 0

#11 XYAB

XYAB

    Пользователь

  • Пользователи
  • PipPip
  • 117 сообщений

Отправлено 29 June 2017 - 09:55

на 033 тоже самое. Сначала он копал потом попробовал 034.
Точно такая же ферма с таким же конфигом нормально работает, карты только Инно3д. И скейн и что угодно, только Алексис через МС не всегда стартует 6 карт.
Начну с винды, накачу другую

032? нам с товарищем помогло, но это было в день выхода 034, после этого на борде бомбили разраба


Сообщение отредактировал XYAB: 29 June 2017 - 09:56

  • 0

#12 lyolyalya

lyolyalya

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1450 сообщений
  • ГородЛисичанск

Отправлено 29 June 2017 - 11:00

ну как вариант кстати,если лыжа...

https://youtu.be/Em9E2FgDCts?t=523


  • 0

#13 professori

professori

    Пользователь

  • Пользователи
  • PipPip
  • 58 сообщений

Отправлено 29 June 2017 - 15:36

Если это BSOD, то начать лучше с програмулины

BlueScreenView

Если не BSOD, то однозначно комплектуха методом исключения.


  • 0

#14 boo50

boo50

    Пользователь

  • Пользователи
  • PipPip
  • 298 сообщений

Отправлено 30 June 2017 - 16:28

все банально - райзера и их питание(голимая дисишка 12в-5в) , до этого проверял каждый на тестовом конфиге с АТХ блоком и все вроде работали, хотя долго не гонял.


Сообщение отредактировал boo50: 30 June 2017 - 16:29

  • 0

#15 Krot

Krot

    Пользователь

  • Пользователи
  • PipPip
  • 159 сообщений

Отправлено 30 June 2017 - 18:00

все банально - райзера и их питание(голимая дисишка 12в-5в) , до этого проверял каждый на тестовом конфиге с АТХ блоком и все вроде работали, хотя долго не гонял.

То есть нашли причину? питание райзера?


  • 0

консультирую

недорого


#16 boo50

boo50

    Пользователь

  • Пользователи
  • PipPip
  • 298 сообщений

Отправлено 30 June 2017 - 18:03

да, и сами райзера и их питание, все вместе.

винду тоже накатил другую, мне понравилась - Windows10_Enterprise_LTSB_2016_ v1607_by_LeX_6000, много лишнего уже вырезано, в комплекте активатор и грамотный батник для настройки.


Сообщение отредактировал boo50: 01 July 2017 - 06:31

  • 1

#17 ArtemG

ArtemG

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 02 July 2017 - 01:00

да, и сами райзера и их питание, все вместе.

 

А как определили, что именно райзера и питание?  А не просто некачественные райзера? Просто собираю завтра риг один в один, как ваш, даже винда этой сборки, только карты Палит 1070 дуал, а не суперджетстрим, райзера зял все молекс, без запаса. Вот и интересно, как сразу проверить, что райзера и питание нормальные? Спасибо.


  • 0

#18 boo50

boo50

    Пользователь

  • Пользователи
  • PipPip
  • 298 сообщений

Отправлено 02 July 2017 - 05:18

райзера сначала проверял отдельно на тестовом конфиге по одной карте, потом уже в риге, где "рабочие" стали не рабочими - там скорее питание, т.к. остальное все перетыкал и менял несколько раз.

ставил карты под одной - на 1й майнинг пошел, с 2мя тоже, ставлю 3ю - тут же ошибка майнера, ее же в 4й слот - тоже самое, потом в 5й - работает и тд.

заказал сейчас 6 пиновые, чтоб исключить проблемы с питанием райзера (убрать линее звено - дисишку 12-5в) и заменить явно не рабочие

т.к. пока идеальной работы не добился - пару раз в сутки драйвер на одной карте вылетает, и это вообще без разгона.

 

что не понравилось в этой винде - не могу выставить разрешение кроме 1024*768 без монитора, на предыдущей винде без проблем ставил любое, как решить, кто знает? 


Сообщение отредактировал boo50: 02 July 2017 - 05:24

  • 1

#19 boo50

boo50

    Пользователь

  • Пользователи
  • PipPip
  • 298 сообщений

Отправлено 14 July 2017 - 18:38

доработал риг, теперь стабилен:

 

во-первых на некоторых райзерах, на той части что идет в мать текстолит был грубо обрезан и оставалось по пол дорожки, заменил на нормальные 6 пиновые.

во-вторых, и это основное - качество изготовления контактов на серверном блоке, БП был заказан на форуме у "проверенного" человека, который делает их не первый год.

но такого качества изготовления я не ожидал, пришлось абсолютно все пины вытащить и пропаять

 

 

 

 

Прикрепленные изображения

  • IMG_4126.JPG
  • Screen Shot 2017-07-18 at 13.45.38.png

Сообщение отредактировал boo50: 14 July 2017 - 18:52

  • 0

#20 persey84

persey84

    Пользователь

  • Пользователи
  • PipPip
  • 54 сообщений

Отправлено 01 August 2017 - 15:58

Всем привет.

Лето - жара, начала останавливаться одна ферма, что только не делал ничего не помогло(перезагрузка, стоковые частоты и т д).

Пошел методом исключения и выяснил что 1 ВК тушит всю ферму - MSI R9 390. Грешил на райзер но когда подставил эту ВК в тестовый стенд (без райзера) проблема повторилась примерно через 3-4 часа.

Прогнав ВК "бубликом"(фурмарк) выяснилось что при достижении 70 градусов слетают и восстанавливаются  драйвера.

Драйвера 16.9.2

Карту проверял от разных БП(питание исключаю). Частоты сток.

Подскажите куда копать?


  • 0





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных