Перейти к публикации
Marduk

Зависания, перезагрузки, вылеты ферм

Рекомендованные сообщения

(изменено)

Предлагаю обсудить проблемы с зависанием/ перезагрузкой/ системы, вылетом дров на фермах.

Сам столкнулся с пока не разрешенной проблемой на новой ферме, регулярно винда сыпет ошибки, уходит в перезагрузку, и это не раз в неделю, а примерно раз в час-два.

 

Система собрана на лыже 2,2кВт с райзерами молекс, мамка H81pro BTC + G1840, ssd120gb, 8gb ram.

Винда 10ка 1704, карты Palit SJS 1070 при ПЛ80 без разгона. Дрова последние.

 

Все банально - майнер ewbf 0.3.4 на зеке, ферма не проработала больше 5 часов без ребута.

Все райзеры проверил, ставил майнить по одной карте - не помогает.

 

Такой список ошибок и драйвер, который вылетает (по инфе bluescreenview) http://www.nirsoft.net/utils/blue_screen_view.html

 

 

0x00000133 / ntoskrnl.exe
0x000000d1 / ntoskrnl.exe
0x000000d1 / nvlddmkm.sys
0x00000116 / dxgkrnl.sys
0x0000001e / nvlddmkm.sys
 
Чаще даже валится сама винда без вылета драйвера карты - с ошибками 0x00000133 / ntoskrnl.exe и 0x000000d1 / ntoskrnl.exe
 
Куда копать, какие шаги?
 
----------------------------------------------------------
upd
основая проблема оказалась в райзерах.
текущая сборка винды - Windows10_Enterprise_LTSB_2016_ v1607_by_LeX_6000
Изменено пользователем boo50

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я бы винду перевесил и вообще все лишнее снес.

https://forum.bits.media/index.php?/blog/189/entry-646-nastraivaem-win10-kompiliatciia-dlia-nachinaiuschikh/

мини-инструкция

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня БлюСкреен( или перезагрузки, или вылет драйверов) бывали только если:

1) Некачественные комплектующие(райзер, материнка ... )

2) Питание(просаживалось на одном БП ниже +11.4 , тут же вылет драйверов и БС следом)

..

win7

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все лишнее сразу снес по той инструкции, винда 1704 с рутрекера

на БП стабильные 12,3В даже под нагрузкой, он работает в половину мощности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

0x00000133 - у меня тоже с этой ошибкой синий экран выходит, только раз в сутки примерно, поэтому я забил на него

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

винда 1704 с рутрекера

попробуй с микрософта загрузочник сделать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Дрова последние.

 

Все банально - майнер ewbf 0.3.4 на зеке, ферма не проработала больше 5 часов без ребута.

 

нужно откатиться на 033... хоть бы читали перед скачиванием....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

говорил и буду говорить.копайте в сторону слабого процессора и возможно некачественно оперативки...

по поводу слабого процессора - атлон II х2 (2,8 Ггц) едва ли вывозил 3 карты на скейне,не сразу запускалось, периодически перезапускалось.с четвертой картой стало еще хуже...просаженный хешрейт...замена проца на fx-4300 дала просто колосальные резултаты.никаких перезагрузок и подвисаний.

спустя где-то с неделю обратил внимание на заниженный хешрейт на некоторых алго.оказалось одна из двух планок оперативки видать не совсем того.заменил на аналогичную(благо есть запас) - хешрейты в норме.система моя сродни вашей...тоже ссд(60 гигов) тоже 1070 карты.тоже лыжа на 2,25 кВт.так что...флаг в руки...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

говорил и буду говорить.копайте в сторону слабого процессора и возможно некачественно оперативки...

по поводу слабого процессора - атлон II х2 (2,8 Ггц) едва ли вывозил 3 карты на скейне,не сразу запускалось, периодически перезапускалось.с четвертой картой стало еще хуже...просаженный хешрейт...замена проца на fx-4300 дала просто колосальные резултаты.никаких перезагрузок и подвисаний.

спустя где-то с неделю обратил внимание на заниженный хешрейт на некоторых алго.оказалось одна из двух планок оперативки видать не совсем того.заменил на аналогичную(благо есть запас) - хешрейты в норме.система моя сродни вашей...тоже ссд(60 гигов) тоже 1070 карты.тоже лыжа на 2,25 кВт.так что...флаг в руки...

он то зэк копает, там х2 вообще не напрягается, наверно у вас попался ушатаный экземпляр

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на 033 тоже самое. Сначала он копал потом попробовал 034.

Точно такая же ферма с таким же конфигом нормально работает, карты только Инно3д. И скейн и что угодно, только Алексис через МС не всегда стартует 6 карт.

Начну с винды, накачу другую

Изменено пользователем boo50

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на 033 тоже самое. Сначала он копал потом попробовал 034.

Точно такая же ферма с таким же конфигом нормально работает, карты только Инно3д. И скейн и что угодно, только Алексис через МС не всегда стартует 6 карт.

Начну с винды, накачу другую

032? нам с товарищем помогло, но это было в день выхода 034, после этого на борде бомбили разраба

Изменено пользователем XYAB

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если это BSOD, то начать лучше с програмулины

BlueScreenView

Если не BSOD, то однозначно комплектуха методом исключения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все банально - райзера и их питание(голимая дисишка 12в-5в) , до этого проверял каждый на тестовом конфиге с АТХ блоком и все вроде работали, хотя долго не гонял.

Изменено пользователем boo50

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все банально - райзера и их питание(голимая дисишка 12в-5в) , до этого проверял каждый на тестовом конфиге с АТХ блоком и все вроде работали, хотя долго не гонял.

То есть нашли причину? питание райзера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да, и сами райзера и их питание, все вместе.

винду тоже накатил другую, мне понравилась - Windows10_Enterprise_LTSB_2016_ v1607_by_LeX_6000, много лишнего уже вырезано, в комплекте активатор и грамотный батник для настройки.

Изменено пользователем boo50

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

да, и сами райзера и их питание, все вместе.

 

А как определили, что именно райзера и питание?  А не просто некачественные райзера? Просто собираю завтра риг один в один, как ваш, даже винда этой сборки, только карты Палит 1070 дуал, а не суперджетстрим, райзера зял все молекс, без запаса. Вот и интересно, как сразу проверить, что райзера и питание нормальные? Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

райзера сначала проверял отдельно на тестовом конфиге по одной карте, потом уже в риге, где "рабочие" стали не рабочими - там скорее питание, т.к. остальное все перетыкал и менял несколько раз.

ставил карты под одной - на 1й майнинг пошел, с 2мя тоже, ставлю 3ю - тут же ошибка майнера, ее же в 4й слот - тоже самое, потом в 5й - работает и тд.

заказал сейчас 6 пиновые, чтоб исключить проблемы с питанием райзера (убрать линее звено - дисишку 12-5в) и заменить явно не рабочие

т.к. пока идеальной работы не добился - пару раз в сутки драйвер на одной карте вылетает, и это вообще без разгона.

 

что не понравилось в этой винде - не могу выставить разрешение кроме 1024*768 без монитора, на предыдущей винде без проблем ставил любое, как решить, кто знает? 

Изменено пользователем boo50

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

доработал риг, теперь стабилен:

 

во-первых на некоторых райзерах, на той части что идет в мать текстолит был грубо обрезан и оставалось по пол дорожки, заменил на нормальные 6 пиновые.

во-вторых, и это основное - качество изготовления контактов на серверном блоке, БП был заказан на форуме у "проверенного" человека, который делает их не первый год.

но такого качества изготовления я не ожидал, пришлось абсолютно все пины вытащить и пропаять

 

 

 

 

Изменено пользователем boo50

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.

Лето - жара, начала останавливаться одна ферма, что только не делал ничего не помогло(перезагрузка, стоковые частоты и т д).

Пошел методом исключения и выяснил что 1 ВК тушит всю ферму - MSI R9 390. Грешил на райзер но когда подставил эту ВК в тестовый стенд (без райзера) проблема повторилась примерно через 3-4 часа.

Прогнав ВК "бубликом"(фурмарк) выяснилось что при достижении 70 градусов слетают и восстанавливаются  драйвера.

Драйвера 16.9.2

Карту проверял от разных БП(питание исключаю). Частоты сток.

Подскажите куда копать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Лето - жара, начала останавливаться одна ферма, что только не делал ничего не помогло(перезагрузка, стоковые частоты и т д).
для начала можно пасту поменять - наверняка старая уже давно никакая 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почему вылет именно на 70 градусах, карта отработала 1,3 года с максимальными 72 градусами?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×