Jump to content
Romdi

Горят разъёмы питания. Почему?

Recommended Posts

,Если блок не жалко что с гарантии слетит то подключить напрямую срезав всякую хрень в виде плавящихся фишек. или блок менять, что тут еще сделаешь? даунвольт вы сделали и так уже.

Share this post


Link to post
Share on other sites

,Если блок не жалко что с гарантии слетит то подключить напрямую срезав всякую хрень в виде плавящихся фишек. или блок менять, что тут еще сделаешь? даунвольт вы сделали и так уже.

а если просто достать из сата фишки и пропаять получше, чтоб хоть потом использовать можно было в быту, как на новый блоки заменю?

Share this post


Link to post
Share on other sites

,Ну можно и так. главное что бы контакт был хороший.

Share this post


Link to post
Share on other sites

очень хорошие бп Corsair RMi Series RM850i  - в https://www.computeruniverse.ru. Два бп на 8 картовой ферме- не греются даже.

Share this post


Link to post
Share on other sites

 

 


1. Тут с вариантами. Главное знать реальное потребление карты по линии ДП +12в и не превысить допустимые токи на контакт модульного разъема БП.
И если с картами с 8пин питанием все ясно и понятно, то с 6пин картами можно несколько улучшить ситуацию, поменяв во втором разъеме кабеля 6+2пин местами соседние контакты 1-2 и 4-5 или 2-3 и 5-6. Это несколько перераспределит нагрузку на неиспользуемые (ненагруженные) в первом разъеме средние провода/контакты модульного разъема БП.
 
190fe090d606_69c4ff483bf5a4f7104bedd6c21

Share this post


Link to post
Share on other sites

У меня перегорел сата на чифтеке :)

Как оказалось при осмотре,на сата переходнике райзера надломился боковой штырёк,что наверное и привело к плохому контакту.

Вот такое даже бывает :D

Share this post


Link to post
Share on other sites

А у меня такая проблема, за невозможностью достать нормальные блоки, пришлось брать по 2 аэрокула 800вт бронза на ферму 5 470/4.

так вот, с видеокартами с 8пин питальником проблем нет, ничего не греется, ничего не плавится, но есть она фирма с 5 поверколорами ред драгон с 6 пин питанием, со слота на дуале жрут адски, всё питание райзеров подключено через молекс, по одному кабелю на карту, с молексами проблем нет, но плавится неиспользуемый сата, который висит на том же проводе, с которого запитана видеокарта, я так понимаю, из=за плохого контакта.

И такое происходит на обоих блоках питания, на каждом по одному такому проблемному проводу, на картах даунвольт до 0.86-0.88, по АБ потребление ядра 67 - 75.

Что можно сделать, чтобы избавиться от нагрева? 

 

arifkqyhfxi_950c3434504a464135e1b3d17cdfgb_vkjajs5e_eee3cae308b06a2da7b7f176fc82

 

 

 

Не берите эти блоки, особенно с последних партий, перепробывал все - 700, 750, 1000. Контакты говно, но это полбеды. Уходят в защиту при кратковременном отключении электричества. Теперь нужно каждый риг доукомлектовать GSM розеткой, иначе он не включится без повторного обесточивания питания с паузой.   

Share this post


Link to post
Share on other sites

Теперь нужно каждый риг доукомлектовать GSM розеткой, иначе он не включится без повторного обесточивания питания с паузой.

Всегда говорил, что автоматика лучше всякого навороченного ДУ.

Реле задержки 1 мин. на включение контактора обеспечит гарантированную паузу при кратковременных отключениях питания.

Можно дополнительно нагрузить цепь +5vsb для ускоренной разрядки "блокировки" и сокращения вынужденной паузы на повторное включение.

Обычно цепь дежурки рассчитана на ток до 2А, нагрузка в 0,5А будет в самый раз.

Share this post


Link to post
Share on other sites

Обгорел коннектор 8 пин на серверном бп, обжал повторно кримпером. Стоит ли пропаивать место обжима гильзы?

Edited by Domanell

Share this post


Link to post
Share on other sites
1 час назад, Domanell сказал:

Обгорел коннектор 8 пин на серверном бп, обжал повторно кримпером. Стоит ли пропаивать место обжима гильзы?

если обжато по стандарту, то смысла пропаивать нет. Это 2 разных типа соединения, обжим, - при грамотном исполненни, самодостаточен и не хуже пайки.

Share this post


Link to post
Share on other sites

Какова могла быть причина подобного? Плохой контакт? но тогда почему в основном оплавились провода? внешнее тепловое воздействие могло усугубить ?2101161818_2018-07-110_40_51.thumb.png.3278714bc939ba6d6b10e946286b04da.png 

Снимок экрана 2018-07-11 в 0.41.24.png

Снимок экрана 2018-07-11 в 0.41.40.png

Share this post


Link to post
Share on other sites
31 минуту назад, yuragim75 сказал:

Какова могла быть причина подобного? Плохой контакт? но тогда почему в основном оплавились провода? внешнее тепловое воздействие могло усугубить ? 

Низкокачественные коннекторы. Плюс, небольшой их износ от перетыкания. Нагревается "земля". А что должно оплавиться? Оплавились не провода, а изоляция. Медь в проводнике не расплавилась же. Нагрев идет от места разъема.

 

31 минуту назад, yuragim75 сказал:

внешнее тепловое воздействие могло усугубить ? 

Очень маловероятно.

Edited by rammendo

Share this post


Link to post
Share on other sites

Оборудование работает в помещении где очень высокая внешняя температура, в связи с чем постоянно отвал плат и падение хешрейта. Высокая температура так же негативно влияет на работу б п, в связи с этим и предположение. 

Возможны ли ещё какие то причины?- нестабильное, пониженное напряжение или ещё что?

 

Share this post


Link to post
Share on other sites
9 минут назад, yuragim75 сказал:

Высокая температура так же негативно влияет на работу б п, в связи с этим и предположение. 

Высокая температура окружающего воздуха, безусловно влияет, но не настолько, чтобы изоляция оплавилась. Для этого нужно намного более 80 град. У тебя погорела изоляция абсолютно всех S7? Или есть не оплавившиеся майнеры?

 

9 минут назад, yuragim75 сказал:

Возможны ли ещё какие то причины?- нестабильное, пониженное напряжение или ещё что?

Это-то при чем. Причина одна - избыточный нагрев. От тока. В месте контакта. Измерь напряжение на самом майнере, на изгибающихся "железяках", кот. уходят в плату и все поймешь.

Помимо того, что у тебя нагрев, в этом месте происходит сильно падение напряжения из-за сопротивления, что приводит в снижению напряжения на плате, то есть или будет много ошибок, или майнер работает на пониженной частоте. Это если старые батчи 4,86. На 4,73 снижения не будет, там стабилизатор стоит.

Edited by rammendo

Share this post


Link to post
Share on other sites

  Это S9, но не важно. Стоит на стойке в окружении других . Подобная проблема(оплавление проводов ) только на нём но, за 2 месяца, с момента наступления "тёплых" деньков, вышло из строя 6 шт б п , причина не известна. Я нахожусь далеко от оборудования, самостоятельно обслуживать нет возможности, от персонала вся информация. Вот и хочу, что называется, докопаться до истины. 

https://forum.bits.media/index.php?/topic/64206-площадка-и-мощности-для-майнинга/&page=9&tab=comments#comment-1546292

это здесь, в соседней ветке

Share this post


Link to post
Share on other sites
18 минут назад, yuragim75 сказал:

Подобная проблема(оплавление проводов ) только на нём

Раз только на нем, значит не от температуры воздуха же. )) Меняй или БП или разъемы на нем. Если провода будут оплавляться, ты это почувствуешь сразу же после включения за пару минут на ощупь, палец не стерпит такую температуру.

19 минут назад, yuragim75 сказал:

причина не известна. Я нахожусь далеко от оборудования, самостоятельно обслуживать нет возможности, от персонала вся информация. Вот и хочу, что называется, докопаться до истины. 

Причина понятна, отсутствие нормального контакта в месте присоединения контактов, а почему так произошло - на удалении наверное не понять.

Edited by rammendo

Share this post


Link to post
Share on other sites

Спасибо за участие. 

Share this post


Link to post
Share on other sites

Да, почитал ту ветку. Ну там и бардак! На твоем майнере температура 141 град на чипе как раз видимо из-за перегрева в месте контакта в момент отключения асика.

Контакторы тоже изнашиваются, и так очень хлипкие. Покупай впредь БП с очень хорошими контакторами, толстыми, в барахолке погляди, там есть норм люди.

Share this post


Link to post
Share on other sites

Так б п все новые в комплекте с асиками приехали. Всякое бывает , это понятно, но они сейчас мне пытаются сказать "сам виноват, а мы тут ни при чём" а это, на фоне происходящего не очень правильно-я считаю. 

Share this post


Link to post
Share on other sites
4 минуты назад, yuragim75 сказал:

Так б п все новые в комплекте с асиками приехали.

Битмайновские? Есть у меня один 2017 года, там нормальные коннекторы. Думаю, там проблемы в спешке и криворукости персонала, кот. подключает асики. Расшатали контакты. Это как самое приемлемое прежположение.

Share this post


Link to post
Share on other sites

Второе фото, первая фишка, или мне кажется, или ключ не защелкнут! Какая все же температура помещения?! Сколько на морде?! Видел фото уже на форуме, та же история. 99% плохой контакт на фишках(возможно плохо подключили) От высокой температуры окр. среды нет 100%.

Upd

Судя по фото, это не за день , думаю даже неделями случалось... понемногу... плавилось. Мда... ответственным людям доверили технику...

Edited by andreus

Share this post


Link to post
Share on other sites

@yuragim75 

 

Если на одном асике сгорели контакты шести бп, а рядом другие работают нормально, то проблема именно в этом асике, у него почему-то повышенное потребление, или коннекторы обгорели, или что-то подобное. Асик надо забирать и разбираться с ним в спокойной обстановке.

Share this post


Link to post
Share on other sites
1 час назад, andreus сказал:

99% плохой контакт на фишках

А 1% оставил на влияние небесных сил?

Share this post


Link to post
Share on other sites
4 часа назад, yuragim75 сказал:

Подобная проблема(оплавление проводов ) только на нём

 

Неплохо бы взглянуть на голый контакт, что там, перегрев в обжиме провода или в самом контакте.

Share this post


Link to post
Share on other sites
5 часов назад, yuragim75 сказал:

Какова могла быть причина подобного? Плохой контакт? но тогда почему в основном оплавились провода? внешнее тепловое воздействие могло усугубить ?

У меня тоже так было на 2х БП.

Страшные фоточки прикладываю (это не за день произошло, да и вообще эти провода были БУ у меня изначально).

 

На одном БП подгорели только отдельные коннекторы (я там их просто поменял, заодно пропаяв, и сами провода тоже впаяв в БП).

На другом БП - то что на фотке.

Там не только коннекторы, но и нагрев по всей длине (сильней всего в районе коннекторов, но и вообще похоже или сечения не хватало, или медь была плохая).

Эти провода я выбросил, сделал сам новые, элитные, максимально толстые. Пока полёт нормальный. Нагрева больше нет.

 

Основная проблема похоже была не в районе соединения провод - коннектор, в районе папы-мамы. Провода, хоть и были обжаты хреновасто (имхо), т.к. я их легко выдёргивал из коннекторов, чего наверное быть не должно, но нагара именно в этих местах как правило не было. Наверное металл коннекторов сделан из консервных банок.

 

 

 

 

 

 

IMG_7537.JPG

IMG_7544.JPG

IMG_7545.JPG

IMG_7548.JPG

IMG_7550.JPG

IMG_7551.JPG

IMG_7553.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...