Перейти к содержимому


Фотография

Не майнит Clymore 9.7 Monero : постоянно выдает "invalidshare"

monero xmr invalidshare clymore не работает minergate

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2

#1 Killjaen

Killjaen

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 10 June 2017 - 18:40

Привет всем! Я еще немного шланг в майнинге, поэтому не судите строго за вопрос.

В общем суть вопроса:

 

Есть видеокарта AMD HD 5970. (знаю, видюха старичок, но свет халявный, по этому очень хочу попробовать)

Зашел на minergate, скачал Clymore 9.7 beta, прописал config, запустил майнер и вижу проблему:

Находит шару и после этого сразу выдает invalidshare.

 

14412199.png

 

В личном кабинете minergate добавляются только "неправильные шары".

 

Пробовал менять пул, пробовал майнить zcash тем же clymore, но там тоже выдает ошибки.

 

Catalyst 15.12

 

Файл подкачки 16 гб выставил

 

config: 

-o stratum+tcp://xmr.pool.minergate.com:45560
-u killjaen@gmail.com
-p x 
-tt 80
 
Так же прикрепил лог, может так виднее будет.
 
Помогите пожалуйста, бьюсь уже третий день, ничего не выходит. =(
 

Прикрепленные файлы


  • 0

#2 Killjaen

Killjaen

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 11 June 2017 - 18:10

В общем может кому будет интерестно, разобрался. Нужно для таких древних карт ставить в конфиге "-a 3", после этого все заработало.


  • 0

#3 artemium

artemium

    Пользователь

  • Пользователи
  • PipPip
  • 467 сообщений

Отправлено 30 June 2017 - 12:21

Спасибо, что поделился. Мне не актуально, но это я уважаю.

Вопрос только, что дает этот параметр?


  • 0





Темы с аналогичным тегами monero, xmr, invalidshare, clymore, не работает, minergate

Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных