Jump to content
Sign in to follow this  
kezavrik

Не создается DAG файл ethminer

Recommended Posts

Друзья! Майню не первый год, не знаю, что произошло, но, когда наступило время обновляться DAG файлу для майнинга эфира, то после перезапуска фермы и повторного включения майнера он стал вылетать выдавая ошибку. Пробовал искать темы на форуме и в интернете - не нашел ничего похожего

 

DAG Generation Failure. Invalid argument (причем какой параметр неверный не показывает)

 

Сперва стал грешить на дрова - обновил бестолку, освободил побольше места на харде - тоже не помогло

 

Батник самый стандартный -G -F --farm recheck 200

 

Пробовал добавлять строки

set GPU_FORCE_64BIT_PTR=0
set GPU_MAX_HEAP_SIZE=100
set GPU_USE_SYNC_OBJECTS=1
set GPU_MAX_ALLOC_PERCENT=100
set GPU_SINGLE_ALLOC_PERCENT=100

Не помогло...

 

В чем может быть проблема? Новый dag файл, который должен был сгенерироваться весит 0 КБ

 

Ферма из двух R9 280x (3 gb)

Никогда не было вообще проблем раньше...

Спасибо

Edited by kezavrik

Share this post


Link to post
Share on other sites

Файл подкачки зделай гига 32.

Share this post


Link to post
Share on other sites

Файл подкачки зделай гига 32.

 

не помогает

Share this post


Link to post
Share on other sites

лог тогда кидай из клемора

Share this post


Link to post
Share on other sites

лог тогда кидай из клемора

 

у меня не клейморовский майнер (сейчас скачаю его попробую)

 

tTsgYGS5tM0.jpg

Share this post


Link to post
Share on other sites

R9 280X ? ZEC попробуйте на них,  на 40% выхлоп больше.

Edited by Forker

Share this post


Link to post
Share on other sites

R9 280X ? ZEC попробуйте на них,  на 40% выхлоп больше.

 

спасибо за совет) но мне до вывода на полониекс на дварфпуле осталось домайнить 0.015 эфира, а тут такая подстава))

Share this post


Link to post
Share on other sites

DAG Generation Failure. Invalid argument

 

Та же проблема, появилась после перезапуска майнера. Пользовался Ethminer 0.9.41

Перешел на клеймор, но система стала жутко тормозить. Может кто знает, в чем может быть проблема?

Share this post


Link to post
Share on other sites

Третьим возьмёте? :)

Точно такая же ситуация приключилась вчера, в точности, как у ТС.

Share this post


Link to post
Share on other sites
Using platform: NVIDIA CUDA

DAG  01:45:23|<unknown>  DAG Generation Failure. Reason: Invalid argument

 

До этого работало на 1060, поставил 1080 ti и такая ошибка...

 

Пытаюсь майнить на дварфпуле Ethminerом...

 

 

Нашел обсуждение зарубежных коллег на эту тему, похоже проблема появилась недавно и не только у меня

 


Edited by OptimaL

Share this post


Link to post
Share on other sites

Скачал ethminer 0.9.41 и всё пошло, только заменил батник другим, из неработающего майнера

Share this post


Link to post
Share on other sites

Скачал ethminer 0.9.41 и всё пошло, только заменил батник другим, из неработающего майнера

 

можете скинуть ссылку на майнер, я пробовал качать новый (если верить ссылке на дварфе - не помогло)

все-таки мне стандартный больше чем клейморовский нравится

Share this post


Link to post
Share on other sites

можете скинуть ссылку на майнер, я пробовал качать новый (если верить ссылке на дварфе - не помогло)

все-таки мне стандартный больше чем клейморовский нравится

https://github.com/Genoil/cpp-ethereum/tree/110/releases

Правда, на последних версиях стала система тормозить, впрочем на клейморе так же, на нем и остался. <_<

Share this post


Link to post
Share on other sites

можете скинуть ссылку на майнер, я пробовал качать новый (если верить ссылке на дварфе - не помогло)

все-таки мне стандартный больше чем клейморовский нравится

Если хочется старый оставить (хотя разницы не вижу), то я пробовал в старый майнер закинуть файл "libcurl", всё остальное оставив без изменений. Тоже заработало, хотя я сомневаюсь, что именно это стало решением. Может DAG файл сгенерировался новый, я хз. Я ещё зелёный в этом

Share this post


Link to post
Share on other sites

Што- то мне не чего не помогает DAG Generation Failure. Reason: Invalid argument

Share this post


Link to post
Share on other sites

Што- то мне не чего не помогает DAG Generation Failure. Reason: Invalid argument

А уже имеющиеся ДАГ файлы удалял?

Share this post


Link to post
Share on other sites

А уже имеющиеся ДАГ файлы удалял?

Да удалял 

Share this post


Link to post
Share on other sites

 

Using platform: NVIDIA CUDA
DAG  01:45:23|<unknown>  DAG Generation Failure. Reason: Invalid argument
 
До этого работало на 1060, поставил 1080 ti и такая ошибка...
 
Пытаюсь майнить на дварфпуле Ethminerом...
 
 
Нашел обсуждение зарубежных коллег на эту тему, похоже проблема появилась недавно и не только у меня
 

 

та же ошибка ни с чего. Версия  ethminer-0.9.41-genoil-1.1.7 без прокси работает, а та же версия С прокси нет!

ПОМОГЛО добавление в батник в конце через пробел --no-precompute

Share this post


Link to post
Share on other sites

не долго птичка летала, просто на ровном месте опять таже ошибка! работа программы завершена, повторный запуск и ошибка

Share this post


Link to post
Share on other sites

Куда вписать адрес кошелька ? пример приведите как именно вписать, плизз

setx GPU_FORCE_64BIT_PTR 0
setx GPU_MAX_HEAP_SIZE 100
setx GPU_USE_SYNC_OBJECTS 1
setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_SINGLE_ALLOC_PERCENT 100
 
ethminer.exe --farm-recheck 1000 -G -S eth-eu1.nanopool.org:9999 -FS eth-eu2.nanopool.org:9999 -O КОШЕЛЕК.ВОРКЕР/ПОЧТА
pause

Share this post


Link to post
Share on other sites

у меня опять манер выдает dag generation failure invalid argument

что происходит кто знает?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...