Перейти к публикации
Frozee

Проблема с новым Antminer L3+

Рекомендованные сообщения

6 часов назад, Vplotn сказал:

Где то в теме у Evgenij_N это уже было.

Почисти куки в браузере или зайди другим браузером.

Должно помочь.

Да, было, после перепрошивки поправилось. Если память не изменяет. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни есть следующая проблема. Маршрутизатор Асику присваивает айпишник,  но зайти в вебморду не получается. На него пакет шлет, обратно пакетов нет. Асик новый. Блоки питания менял.Reset делал. Что может быть?

 

PS Искал по темам но не осилил все.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, StanSales сказал:

Парни есть следующая проблема. Маршрутизатор Асику присваивает айпишник,  но зайти в вебморду не получается. На него пакет шлет, обратно пакетов нет. Асик новый. Блоки питания менял.Reset делал. Что может быть?

 

PS Искал по темам но не осилил все.

Посмотри может у тебя присвоился адрес из другой подсети. Лучше поставь статический адрес.

 

Так же один раз было такое. После очередного выключения Асика, не мог достучаться до него, хотя его видно в сети и майнинг идет. Перезагрузка роутеров не помогла. Пришлось просто подключить его к основному роутеру (там доступ появился) и сменить IP на другой. Потом асик был снова переключен на свой роутер. Сейчас все норм.

Изменено пользователем Alexog

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 17.11.2017 в 08:25, shachter сказал:

@admin_asic изучил ваш прейскурант... Подсчитал сколько будет стоить запуск нового компа с установкой десятки и самого необходимого софта с сопутствующими операциями - $100. Я перейму ваш опыт, а то дешевил :biggrin: Хотя - Москва самый дорогой город мира... Нам не стоит тянуться до белокаменной, как брали чирик бакинских за всё-провсё, так и будем :blind:

водка из монитора.jpg

У нас по Москве самые адекватные цены, по другим сервисам развод сплошь, офисов своих не имеют, мастера чисто по квартирам гоняют-разводят, мы же делаем у себя в мастерской, на квартиры редко выезжаем, всё с официальными документами, печатями и т.д. Зачем нам дурная слава, сарафанное радио работает. Да, не всем получается помочь, кто то ждет дольше остальных, кто то дня через 3 забирает уже готовое железо. Без этого никак, везде свои нюансы, уже тем более в ремонте хэш плат, тут вообще всё строго индивидуально, на какую плату нарвешься, бывает делаешь одну плату недели две, а это нервы, это время, аренда, всякие там уплаты, бывают гарантии, с ними тоже сидишь время теряешь. Куда деваться. Жизнь такая штука, кому как повезет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем доброго времени суток.

 

Случилось чудо, АСИК AntMiner L3+ был случайно прошит firmware от D3 и не исчез из сети. Поняв ошибку, перепрошил с позавчерашней битмайновской прошивкой обратно. Но тут уже чуда не произошло и хэш-платы выдали 0 чипов каждая. После нескольких повторных прошивок на последний L3+ firmware и ребутов АСИК всё-таки испарился и не виден в сети больше.

 

Примечательно, что обратное преобразование работает (D3 прошитый L3+ firmware вернулся в рабочее состояние после перешивания D3 firmware обратно).

 

Подскажите, пожалуйста, на что я попал? Точно кирпич или можно как-то реанимировать через тот же microSD, залив ось с sgminer? Или нужно покупать новую плату управления/контроллер? Может быть в сервисе смогут перезалить нормальное firmware?

 

Заранее спасибо! Выручайте, братцы! Совсем на нервы изошёлся...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
6 часов назад, Egorrich сказал:

Всем доброго времени суток.

 

Случилось чудо, АСИК AntMiner L3+ был случайно прошит firmware от D3 и не исчез из сети. Поняв ошибку, перепрошил с позавчерашней битмайновской прошивкой обратно. Но тут уже чуда не произошло и хэш-платы выдали 0 чипов каждая. После нескольких повторных прошивок на последний L3+ firmware и ребутов АСИК всё-таки испарился и не виден в сети больше.

 

Примечательно, что обратное преобразование работает (D3 прошитый L3+ firmware вернулся в рабочее состояние после перешивания D3 firmware обратно).

 

Подскажите, пожалуйста, на что я попал? Точно кирпич или можно как-то реанимировать через тот же microSD, залив ось с sgminer? Или нужно покупать новую плату управления/контроллер? Может быть в сервисе смогут перезалить нормальное firmware?

 

Заранее спасибо! Выручайте, братцы! Совсем на нервы изошёлся...

Поможет последовательная диагностика компонентов на другом l3. В частности плат хеширования. Главное они. Контроллер не так дорого стоит.

 

P.S. Помните золотое правило - Если оборудование работает не стоит его трогать! Тем более проводить эксперименты с прошивкой не понятно ради чего. 

Изменено пользователем Alexog

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Egorrich Вы снимаете галочку на Keep settings:??? Если нет - снимите и повторите прошивку Antminer-L3+-201708251737-384M.tar.gz

А ещё лучше пройдите сначала через Reset to defaults: , там-же в апгрейде, со снятой тоже галочкой Keep settings:, потом уже прошивайте. Удачи.

 

В тему: "Родился в семье мальчик, всё хорошо, но только вместо пупка - шурупчик, к кому только родители не обращались - никто ничего дельного посоветовать не мог. Погуглил папа с последней надеждой на устранение дефекта (жениться-же нельзя с шурупчиком, когда мальчик вырастит) и на одном из форумов нашёл, спасение всё как в сказке про Кащея, только вместо иглы - волшебная отвёрточка. Поехал папа в путешествие, нашел дуб, добрался до отвёрточки, приезжает домой. Собрались семьёй откручивать шурупчик - ОТКРУТИЛИ!!! А у мальчика раз только и попка отвалилась." - Мораль - не ищите на свою *опу приключений :biggrin:

Изменено пользователем shachter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

почему первая плата греется сильнее всего, так у всех?

подскажите если смотреть с тыльной стороны где разъем, плата эта установлена слева или справа?

33333.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
37 минут назад, crysiss сказал:

почему первая плата греется сильнее всего, так у всех?

подскажите если смотреть с тыльной стороны где разъем, плата эта установлена слева или справа?

33333.jpg

При штатном положении асика разница в 5-6 градусов между платами норма, причем чем ниже температура, тем меньше разница. Если асик положить на бок, то 4-я плата греется градусов на 8-10 больше чем остальные, т.к. нарушается теплоотдача через боковую стенку. При штатном положении такой разброс может быть вызван так же самим положением асика. Посмотрите может у Вас блок питания от асика стоит близко и немного мешает теплообмену или любой другой предмет. Так же важно, чтобы ничего не перекрывало задние заборные отверстия для воздуха над задним вентилятором. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Цитата

 Если асик положить на бок, то 4-я плата греется градусов на 8-10 больше чем остальные, т.к. нарушается теплоотдача через боковую стенку

У меня лежит  опираясь на два бруска, т.е под стенкой есть воздушное пространство  для теплоотдачи и температуры везде  одинаковые +-градус

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 22.11.2017 в 10:42, Alexog сказал:

Поможет последовательная диагностика компонентов на другом l3. В частности плат хеширования. Главное они. Контроллер не так дорого стоит.

 

P.S. Помните золотое правило - Если оборудование работает не стоит его трогать! Тем более проводить эксперименты с прошивкой не понятно ради чего. 

Там из кучи Л3+ и Д3 просто перепутал два местами и прошивку от 20 ноября для Д3 (исправление ситуации с крестам в статусе после нескольких часов работы на Д3) залил на Л3+... Подчёркиваю, после залития этого майниг не начинался, платы не включались даже в работу, т.е. выйти из строя не должны были. Майнер определяется нормально сейчас в сети. Параметры через веб меняются без проблем. Но не видит хэш плат. Выдаёт в логе монитора 0 чипов на каждой. Я заливал на микроСД образ с битмайновского сайта на починку (который около полугигабайта весит) - но тоже не помогло. Сбросы настроек конфигурации делал, и сетевых тоже, но дело не в этом видимо, если уж заливание образа не помогает. Я слышал, что есть некая утилита для более глубокой очистки софта (хотя куда глубже образа системы - БИОС может быть, посоветуйте, плиз ), но никак не найду. Знающие, подскажите, пожалуйста. Ещё раз, последовательность действий была такая - Заливается на Л3+ через веб морду (не через микро СД, не образ ОС) прошивка от Д3, хэш платы исчезают из вида. Заливается через веб обратно Л3+ прошивка - то же самое. МикроСД образ - то же самое (в смысле параметры-то разные там для майнинг пулов и так далее, но хэш-плат ноль, и в логе загрузки тоже пишут 0 чипов).

 

Как-то так:

Nov 22 22:54:36 (none) local0.notice cgminer[435]: open device over
Nov 22 22:54:36 (none) local0.notice cgminer[435]: send cmd to get chip address
Nov 22 22:54:38 (none) local0.notice cgminer[435]: Chain 0 ASIC 0 !!!
Nov 22 22:54:38 (none) local0.notice cgminer[435]: Chain 1 ASIC 0 !!!
Nov 22 22:54:38 (none) local0.notice cgminer[435]: Chain 2 ASIC 0 !!!
Nov 22 22:54:38 (none) local0.notice cgminer[435]: Chain 3 ASIC 0 !!!
Nov 22 22:54:38 (none) local0.notice cgminer[435]: Need to recheck asic num !!!

 

Ребят, скажите реально ли это самому починить программным образом (без замен железа)? Я понимаю если бы АСИК работал, раобтал и вдруг перестал и вот это - тогда да, может что-то и сгорело и т.д. А тут прошивка не та легла, устройство не отказывает в доступе и т.д. Но хэш платы не видятся более.

 

Заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто нибудь отправлял в битмэин плату по гарантии ? Насколько долгий этот процесс и вообще реальный?

Изменено пользователем dreadbd

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, dreadbd сказал:

Кто нибудь отправлял в битмэин плату по гарантии ? Насколько долгий этот процесс и вообще реальный?

уже платы едут обратно из ремонта. отправлял 26 октября.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Господа, нужна ваша помощь, сломал всю голову уже. Асик перестал загружаться, просто ни с того ни с сяго, до этого бывало такое, но пару часов постоит и в загрузку, сейчас загрузка происходит один раз из 30, путем экспериментов выяснил, что виноват контроллер, а точнее BB_Block_v1.8(на плате маркировка такая). Феном грели не помогло процессор вроде как перепаивали, тоже не помогло, как было 1 из 30 раз так и осталось. Причем, стартует не зависимо подключены лезвия или нет. Светодиоды питания все горят, а вот светодиоды теста лезвия не загораются (я так понял тест лезвий начинается после загрузки ОС) , если загораться начинают значит асик загрузится это опять же происходит 1 раз из 30(число примерное плюс минус 15-20). Контроллер лана загорается и и нормально обменивается с роутером. Нужен совет что может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 час назад, SilverMan82 сказал:

Господа, нужна ваша помощь, сломал всю голову уже. Асик перестал загружаться, просто ни с того ни с сяго, до этого бывало такое, но пару часов постоит и в загрузку, сейчас загрузка происходит один раз из 30, путем экспериментов выяснил, что виноват контроллер, а точнее BB_Block_v1.8(на плате маркировка такая). Феном грели не помогло процессор вроде как перепаивали, тоже не помогло, как было 1 из 30 раз так и осталось. Причем, стартует не зависимо подключены лезвия или нет. Светодиоды питания все горят, а вот светодиоды теста лезвия не загораются (я так понял тест лезвий начинается после загрузки ОС) , если загораться начинают значит асик загрузится это опять же происходит 1 раз из 30(число примерное плюс минус 15-20). Контроллер лана загорается и и нормально обменивается с роутером. Нужен совет что может быть?

жесть вы пишите. сразу с феном на проц. Вообще определить что точно дело в контроллере, можно только когда вы заведомо исправный контроллер подключите и проверите. как минимум попробуйте сделать полный сброс, далее точно определить IP адрес. Если адрес раздался не из вашей подсети то и доступа к асику у Вас не будет. А то что лампочки не горят на хешплатах, так может они и виноваты. попробуйте включить асик без хешплат. Не поможет, надо попробовать перепрошить контроллер.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 час назад, SilverMan82 сказал:

Нужен совет что может быть?

Блок питания может быть, или шире - проблемы в области питания асика. Недавно с одним любопытным S9 (одного поля ягоды) работал, на битмейновском БП. Он один в электросети когда - работает, когда рядом под 40 Bitmain-поделок - начинается такое ватокатство - вы себе не представляете! И не загружается, и то две платы горят светодиодиками, то одна, которая ранее не горела... Полный фаршмак... Сделал все ресеты, прошивал разные прошивки - ничего в такой ситуации не помогает. Ну, кроме контура заземления независимого, наверное - но это вот сейчас делаем (новое помещение, знаеите ли...).

 

А вы туда - с  паяльником...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, Alexog сказал:

жесть вы пишите. сразу с феном на проц. Вообще определить что точно дело в контроллере, можно только когда вы заведомо исправный контроллер подключите и проверите. как минимум попробуйте сделать полный сброс, далее точно определить IP адрес. Если адрес раздался не из вашей подсети то и доступа к асику у Вас не будет. А то что лампочки не горят на хешплатах, так может они и виноваты. попробуйте включить асик без хешплат. Не поможет, надо попробовать перепрошить контроллер.

 

да подключал рабочий контроллер все чипы работают проблема именно в контроллере. Как именно перепрошить контроллер? что для этого нужно можете поподробнее описать?

5 часов назад, Starozhil сказал:

Блок питания может быть, или шире - проблемы в области питания асика. Недавно с одним любопытным S9 (одного поля ягоды) работал, на битмейновском БП. Он один в электросети когда - работает, когда рядом под 40 Bitmain-поделок - начинается такое ватокатство - вы себе не представляете! И не загружается, и то две платы горят светодиодиками, то одна, которая ранее не горела... Полный фаршмак... Сделал все ресеты, прошивал разные прошивки - ничего в такой ситуации не помогает. Ну, кроме контура заземления независимого, наверное - но это вот сейчас делаем (новое помещение, знаеите ли...).

 

А вы туда - с  паяльником...

асик подключался отдельно, в отдельном помещении за десятки километров от других асиков

Изменено пользователем SilverMan82

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 часов назад, SilverMan82 сказал:

Как именно перепрошить контроллер? что для этого нужно можете поподробнее описать?

Где-то слышал, что флеш  (nand) память используемая в этих контроллерах не отличается качеством. Может быть в этом косяк? Если так, то вам нужна аналогичная чистая микросхема, программатор, поддерживающий её и собственно сама прошивка (например, слитая с такого же контроллера). Также необходимо оборудование для демонтажа и обратной запайки микросхемы.

Может быть даже получится прошить родную память, но я бы новую покупал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 минуты назад, leonvn сказал:

Где-то слышал, что флеш  (nand) память используемая в этих контроллерах не отличается качеством. Может быть в этом косяк? Если так, то вам нужна аналогичная чистая микросхема, программатор, поддерживающий её и собственно сама прошивка (например, слитая с такого же контроллера). Также необходимо оборудование для демонтажа и обратной запайки микросхемы.

Может быть даже получится прошить родную память, но я бы новую покупал.

да вы обсолютно правы проблема именно в памяти, решил именно перепрошивкой старой микросхемы, ног на долго ли хз

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Частота  майнера L3+  500, самая горячая плата до 60 С, HW сыплются (см. картинку), скороcть 648 Mh/s, при этом чем выше я ставлю частоту тем выше скорость хеширования, выше HW и выше доходность в целом по майнеру. Вопрос, можно ли в таком режиме продолжительное время эксплуатировать майнер? Майнер в работе около месяца.

hw5.png

Изменено пользователем maximka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
29 минут назад, maximka сказал:

Вопрос, можно ли в таком режиме продолжительное время эксплуатировать майнер?

Зачем сюда то писать? Спроси у производителя. Название темы видел? Как помрёт, пиши, но не сюда, здесь проблемы новых майнеров, а у тебя юзанный уже и к тому же загнанный.

Изменено пользователем leonvn

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
30 минут назад, maximka сказал:

Частота  майнера L3+  500, самая горячая плата до 60 С, HW сыплются (см. картинку), скороcть 648 Mh/s, при этом чем выше я ставлю частоту тем выше скорость хеширования, выше HW и выше доходность в целом по майнеру. Вопрос, можно ли в таком режиме продолжительное время эксплуатировать майнер? Майнер в работе около месяца.

 

Есть тут тема для таких вопорсов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не могу найти IP адрес, после сканирования устройство не отображается. Зеленая кнопка мигает. Подскажите, как найти IP адрес?  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток.у меня вот такая проблема случилась. первая плата сейчас вообще не показывает. без крестиков и каких либо ошибок просто исчезла. асик при 3-х платах сначала показывал хш 498,но спустя час опустился до нормы для 3-х плат .   делал ресет. перезагружал. менял бп (оригинал) .ничего не берет. прошивка апрельская на асике . кто подскажет что с ней?у кого так случалось ?и почему такая разница в оборотах вентилятора? скрин только сделал. перезагружал я сам.вот сейчас 00:36 по Москве показывает 491 mh

Снимок экрана (4).png

Изменено пользователем zamzam

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
49 минут назад, zamzam сказал:

Доброго времени суток.у меня вот такая проблема случилась. первая плата сейчас вообще не показывает. без крестиков и каких либо ошибок просто исчезла. асик при 3-х платах сначала показывал хш 498,но спустя час опустился до нормы для 3-х плат .   делал ресет. перезагружал. менял бп (оригинал) .ничего не берет. прошивка апрельская на асике . кто подскажет что с ней?у кого так случалось ?и почему такая разница в оборотах вентилятора? скрин только сделал. перезагружал я сам.вот сейчас 00:36 по Москве показывает 491 mh

Снимок экрана (4).png

Чипы сдохли на плате, плата которая не определяется ее геморно восстанавливать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×