Jump to content
DimkaRofler

Sapphire RX 580 Pulse 4GB - при разгоне падает хешрейт

Recommended Posts

Всем доброго времени суток.

На днях забрал свою посылку из CU, в которой заказанные мною 3 Sapphire Radeon RX 580 Pulse 4gb для первой моей мини-фермы.

Но видюхи пришли раньше райзеров и теперь вставил одну на свободную мать и думал помайнить хоть на одной.

Память оказалась Hynix. Клеймор на стоковой карточке на майнинге ETC выдал 24.87 MH/s.

Решил разогнать с помощью AB, но вот тут у меня и возникли проблемы, карта уменьшает хешрейт при разгоне, а не повышает его...

В стоке память 1750, если повысить хоть на пару едениц, то скорость падает с почти 25ти до 19-20. Причём так продолжается вплоть до 2200, после драйвер вылетает, что вполне ожидаемо.

Через несколько перезагрузок и безуспешных попыток разгона он таки заработал, при 2150 по памяти карта стабильно работала и выдавала 29.5 MH/s, без даунвольта и прочего, тогда гнал только память.

Зафиксировал в AB частоты, чтобы они при перезагрузке выставлялись и перезагрузил ПК, но в итоге хешрейт опять упал до 18...

Дальнейшие перезагрузки вообще ничего не давали. Итог всегда был одинаковым.

Так же заметил, что на стоковых 1750 загрузка контроллера памяти равно 99-100%, но при разгоне это значение падает, т.е. чем выше частота, то тем ниже загрузка.

P.S. Майнер после разгона я перезагружал.

 

Даунвольт по ядру сделал

до 1150 с 1366 и напряжение на -72 поставил, на -98 периодически 0.00 mh/s проскакивало, память осталась стоковой (1750) и как результат - 24.7, без вылетов и максимальные просадки до 24.6, потребление упало с 140Ватт до 80, сколько из розетки сказать не могу, ибо все это вместе с райзерами должно прийти.

 

Карта не шита.

Драйвера 17.5.2 Beta (последние с сайта амд)

Винда 10 Корпоративная 64бит

ОЗУ 5гб ддр2

Мать из брендового ПК на 775 сокете

Версия клеймора последняя, так же думал, что это настройки батника виноваты, но найсхеш так же на все реагирует.

Вопрос следующий: нормально ли вообще это для не прошитой карты, если нет, то в чем может быть причина? В бета дровах, версии клеймора, в самой видеокарте или ещё с чем-то.

Share this post


Link to post
Share on other sites

падает значит не может более дать тебе ништяков, при твоих настройках.

Share this post


Link to post
Share on other sites

Всем доброго времени суток.

На днях забрал свою посылку из CU, в которой заказанные мною 3 Sapphire Radeon RX 580 Pulse 4gb для первой моей мини-фермы.

Но видюхи пришли раньше райзеров и теперь вставил одну на свободную мать и думал помайнить хоть на одной.

Память оказалась Hynix. Клеймор на стоковой карточке на майнинге ETC выдал 24.87 MH/s.

Решил разогнать с помощью AB, но вот тут у меня и возникли проблемы, карта уменьшает хешрейт при разгоне, а не повышает его...

В стоке память 1750, если повысить хоть на пару едениц, то скорость падает с почти 25ти до 19-20. Причём так продолжается вплоть до 2200, после драйвер вылетает, что вполне ожидаемо.

Через несколько перезагрузок и безуспешных попыток разгона он таки заработал, при 2150 по памяти карта стабильно работала и выдавала 29.5 MH/s, без даунвольта и прочего, тогда гнал только память.

Зафиксировал в AB частоты, чтобы они при перезагрузке выставлялись и перезагрузил ПК, но в итоге хешрейт опять упал до 18...

Дальнейшие перезагрузки вообще ничего не давали. Итог всегда был одинаковым.

Так же заметил, что на стоковых 1750 загрузка контроллера памяти равно 99-100%, но при разгоне это значение падает, т.е. чем выше частота, то тем ниже загрузка.

P.S. Майнер после разгона я перезагружал.

 

Даунвольт по ядру сделал

до 1150 с 1366 и напряжение на -72 поставил, на -98 периодически 0.00 mh/s проскакивало, память осталась стоковой (1750) и как результат - 24.7, без вылетов и максимальные просадки до 24.6, потребление упало с 140Ватт до 80, сколько из розетки сказать не могу, ибо все это вместе с райзерами должно прийти.

 

Карта не шита.

Драйвера 17.5.2 Beta (последние с сайта амд)

Винда 10 Корпоративная 64бит

ОЗУ 5гб ддр2

Мать из брендового ПК на 775 сокете

Версия клеймора последняя, так же думал, что это настройки батника виноваты, но найсхеш так же на все реагирует.

Вопрос следующий: нормально ли вообще это для не прошитой карты, если нет, то в чем может быть причина? В бета дровах, версии клеймора, в самой видеокарте или ещё с чем-то.

 

Попробуй прошить бамять через редаткор биоса . Вот ссыль:https://forum.bits.media/index.php?/topic/36592-radeon-rx-5/page-26&do=findComment&comment=696748

Всем доброго времени суток.

На днях забрал свою посылку из CU, в которой заказанные мною 3 Sapphire Radeon RX 580 Pulse 4gb для первой моей мини-фермы.

Но видюхи пришли раньше райзеров и теперь вставил одну на свободную мать и думал помайнить хоть на одной.

Память оказалась Hynix. Клеймор на стоковой карточке на майнинге ETC выдал 24.87 MH/s.

Решил разогнать с помощью AB, но вот тут у меня и возникли проблемы, карта уменьшает хешрейт при разгоне, а не повышает его...

В стоке память 1750, если повысить хоть на пару едениц, то скорость падает с почти 25ти до 19-20. Причём так продолжается вплоть до 2200, после драйвер вылетает, что вполне ожидаемо.

Через несколько перезагрузок и безуспешных попыток разгона он таки заработал, при 2150 по памяти карта стабильно работала и выдавала 29.5 MH/s, без даунвольта и прочего, тогда гнал только память.

Зафиксировал в AB частоты, чтобы они при перезагрузке выставлялись и перезагрузил ПК, но в итоге хешрейт опять упал до 18...

Дальнейшие перезагрузки вообще ничего не давали. Итог всегда был одинаковым.

Так же заметил, что на стоковых 1750 загрузка контроллера памяти равно 99-100%, но при разгоне это значение падает, т.е. чем выше частота, то тем ниже загрузка.

P.S. Майнер после разгона я перезагружал.

 

Даунвольт по ядру сделал

до 1150 с 1366 и напряжение на -72 поставил, на -98 периодически 0.00 mh/s проскакивало, память осталась стоковой (1750) и как результат - 24.7, без вылетов и максимальные просадки до 24.6, потребление упало с 140Ватт до 80, сколько из розетки сказать не могу, ибо все это вместе с райзерами должно прийти.

 

Карта не шита.

Драйвера 17.5.2 Beta (последние с сайта амд)

Винда 10 Корпоративная 64бит

ОЗУ 5гб ддр2

Мать из брендового ПК на 775 сокете

Версия клеймора последняя, так же думал, что это настройки батника виноваты, но найсхеш так же на все реагирует.

Вопрос следующий: нормально ли вообще это для не прошитой карты, если нет, то в чем может быть причина? В бета дровах, версии клеймора, в самой видеокарте или ещё с чем-то.

И вот еще 1  ссыльhttps://forum.bits.media/index.php?/topic/38510-ethtaimingirx470480570580-optimizirovannye-taimingi/

Share this post


Link to post
Share on other sites

А может надо ограничение по температуре увеличить,а то она греется и снижает частоту до выставленной температуре! Как вариант!:smile:

Share this post


Link to post
Share on other sites

Мужики подскажите . Не могу разобраться почему мои 580 4гб стали майнить 750 хеш на монеро вместо 1000 что было . Что делать ? Майню в Найсхешь .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Кардинально новый подход к даунвольту видеокарт RX 470 / 570/ 480 / 580

      ВНИМАНИЕ, ЧТО БЫ ЗАРАБОТАЛО НУЖНО В ТОЧНОСТИ ПОВТОРИТЬ ИНСТРУКЦИЮ, А НЕ ТОЛЬКО ПЕРВУЮ КАРТИНКУ, КОТОРАЯ ВООБЩЕ К МЕТОДУ НЕ ОТНОСИТСЯ. Всем привет, ребята! Недавно переводил весь парк видеокарт на линукс и столкнулся с тем, что линукс говно не поддерживает адекватный даунвольт, да можно выставить частоты и DPM state поставить вольтаж, но финальные замеры ваттметром показали, что да, некий даунвольт производится и нет, до уровня даунвольта из под windows крайне далеко? Поэтому было приня

      in Видеокарты

    • Замена термопрокладок на Aorus 580

      Коллеги. Разобрал GV-RX580XTRAORUS-8GB. Все помыл, почистил, а потом до меня дошло что я не померил толщину прокладок (а они там разные). Может кто помнит/знает какая толщина где была, нуи за одно посоветует что и где лучше на замену купить. Больно не хочется еще одну ради замеров разбирать.   Фотки остались.    

      in Видеокарты

    • Sapphire представила видеокарты для майнинга криптовалюты Grin

      Производитель компьютерного оборудования из Гонконга, компания Sapphire Technology, представила новую линейку видеокарт, специально оптимизированных для майнинга новой криптовалюты Grin.   Первым в этой линейке стало устройство RX 570 16GB HDMI Blockchain Graphics Card. На данный момент продажи видеокарты еще не стартовали, но будут запущены «в ближайшее время».   Представители компании подчеркнули, что данное устройство стало «одним из немногих решений» для добыч

      in Новости криптовалют

    • Sapphire Technology начинает выпускать фермы для майнинга

      Sapphire Technology, один из крупнейших поставщиков видеокарт на базе AMD, объявил о том, что официально выходит на рынок устройств для криптовалютного майнинга. Это решение последовало за объявлением AMD, сделанным в начале месяца.   Новая ферма Sapphire - INCA CS-14 Block-Chain Compute System, оснащена 14 графическими процессорами RX 470 и поставляется с предустановленной операционной системой Linux и программным обеспечением для майнинга. Ожидается, что она обеспечит мощность

      in Новости криптовалют

    • sapphire radeon r9 270 2gb кз питания

      Добрый день. практически даром досталась карта sapphire radeon r9 270 2gb. на чипах написано память хуникс при подключении ее в pci-e x16(с доп.питанием естессно) и включении пк блок питания уходит в защиту, посте 1 оботора кулеров. думал сначала, что в схеме доп.питания что-то полетело но при диагностике мультиметром выяснилось, что контакты питания (123 с лицевой стороны и 23 с задней) замкнуты на массу, т.е короткое замыкание.     в инете и ютубе наход

      in Видеокарты

×
×
  • Create New...