Перейти к публикации
Богдан Apis

Asus prime H 270 plus + 2 *M.2 не видит 8 крат rx 470 *4gb

Рекомендованные сообщения

(изменено)

Доброго времени суток .

есть такая проблема

 

Asus H270 plus  отображает только 5 видеокарт

 

Описание системы

 

  1. asus H270 plus
  2. ddr4 8gb team
  3. asus strix rx 470 * 8 шт  по 4gb
  4. проц  Celeron 2.8 MHZ  1151socket
  5. БП  две штуки   Шифтек АПС 850wt  bronse +
  6. windows 10 ver. 0711 (вроде,но последняя)
  7. Bios ver 0611
  8. Все ME i  Chipset  обновлял через встроеую утилиту Asus  EZ 
  9. 4 g включен
  10. sata и usb 3  отключены

Подключал таким образом

на 1 ый блок питания :  

  1. мат плата
  2. жесткий диск
  3. 4 * pci 6pin
  4. 2 шт питания М2
  5. 1 молекс на основную видюху

На 2ой БП:

  1. 4шт pci 6pin
  2. 7  молекс питание рейзеров

Все делал в томже порядке как написано в блогаг и у маймеров умельчев в  ЮТУБЕ  

но видит все голиш 5 карт 

Что делать Друзья ?!!!

 

 

Тему можно закрывать  решение проблемы описал товарищь ШАБАТ

 

обьясню почему оно у меня сразу не заработало : после того как установил все видеокарты мой виндоус начал их находить спустя 5 мин после загрузки .... Нужно было просто подождать 

 

решение проблемы :

 

https://forum.bits.media/index.php?/topic/21130-8-kart-na-odnoi-ferme-kto-stavil/page-17

Изменено пользователем Богдан Apis

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

но видит все голиш 5 карт 

Что делать Друзья ?!!!

Above 4G Decoding включили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Above 4G Decoding включили?

да включеный

@Богдан Apis,

Поставь Bios ver 0609.

та  вроде как биос 0611  самый последний .

думаешь в последнем биосе есть проблемы ??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

только что был такой глюк

включаю ферму высвечивает 5 карт и одна со знаком восклицания  

3 остальные в других устройствах (пишет что не нашло драйверов)

дальше комп сам перезагружается и уже выдает только 5 карт и все работают 

..что за беда?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй спроси  "в блогаг и у маймеров умельчев в  ЮТУБЕ"  ;)

 Если не помогут, тогда вот тебе наводка https://forum.bits.media/index.php?/topic/25235-geforce-gtx10-pokoleniia/page-361&do=findComment&comment=713540

Человек запустил 8 карт на ASUS PRIME Z 270

Изменено пользователем chapay

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Cо знаком восклицания какую ошибку пишет? Какие дрова?

 

P.S. Это конечно эпично: " в блогаг и у маймеров умельчев в  ЮТУБЕ  но видит все голиш 5 карт..." :)

Изменено пользователем feNDer2k5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Cо знаком восклицания какую ошибку пишет? Какие дрова?

 

P.S. Это конечно эпично: " в блогаг и у маймеров умельчев в  ЮТУБЕ  но видит все голиш 5 карт..." :)

дрова 17.4.1 

а вод ошибка 12

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Шьем последний биос
2. Отключаем встроенную звуковуху и serial port.
3. Переключаем в трех местах GEN2 DMİ max link speed, PEG port, PCH/PCI-E.
4. 4G в BIOS должен быть выключен.
5. Подключаем первую карту.
6. Ставим винду.
7. Файл подкачки ставим больше 16 GB
8. Ставим последние дрова на чипсет и ME
9. Ставим дрова на видеокарту.
10. Подключаем остальные 5-7 карт
11. Ждем когда винда поставит все видеокарты, некоторые из них могут быть с желтым знаком восклицательным.
12. Перегружаемся и включаем 4G.
13. Теперь все 6-8 карт будут нормально установлены.

Изменено пользователем feNDer2k5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Шьем последний биос

2. Отключаем встроенную звуковуху и serial port.

3. Переключаем в трех местах GEN2 DMİ max link speed, PEG port, PCH/PCI-E.

4. 4G в BIOS должен быть выключен.

5. Подключаем первую карту.

6. Ставим винду.

7. Файл подкачки ставим больше 16 GB

8. Ставим последние дрова на чипсет и ME

9. Ставим дрова на видеокарту.

10. Подключаем остальные 5-7 карт

11. Ждем когда винда поставит все видеокарты, некоторые из них могут быть с желтым знаком восклицательным.

12. Перегружаемся и включаем 4G.

13. Теперь все 6-8 карт будут нормально установлены.

сделал все как написано , после включение 4г

после перезагрузки ,

виндоус начинает находить новые карты при этом монитор периодически становиться черным , после чего на нем появляется серая рябь , и компьютер уходит в перезагрузку

после перезаугрузки  выдает 5 видеокарт

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дрова  еще ставь последние 17.5.2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дрова  еще ставь последние 17.5.2

дрова 17.4.4

но дело в том сто сейчас в обще  оль 3 карты выдает 

2 карты в других устройствах

а где остальные 3 бес его знает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

дрова 17.4.4 - больше 4-х карт проблемы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все работает .. но я теперь боюсь ее выключать что бы не чего не сбилось .. а мне еще карты шить надо ... они же в токе сейчас 

как ты думаешь настройки не собьються если я подключу только одну карту ?????

дрова 17.4.4 - больше 4-х карт проблемы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не должно, но после шитья нужно будет еще патчить atikmdag-patcher-1.4.5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребят, как на этой матплате сделать автоматический старт системы при подключении питания? Не могу найти в биосе ничего подобного!

Изменено пользователем Hman

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не парьте людям мозг про сначала выключенное Above 4G, а потом включить... все это ПОЛНАЯ ХРЕНЬ....

сразу включается этот параметр, ставится винда на встренное видео, потом втыкаются все карты, и все ставится нормально, не забывая про патч видеодров, если они не самые последние.

к чему это шаманство с бубнами не пойму... все мои 8 карт без этих бубнов встали.

Изменено пользователем Earl_Vadim

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×