ВНИМАНИЕ! Обнаружен взлом форума. Рекомендуется всем срочно сменить пароли! Подробности в этом топике.

Перейти к публикации

Рекомендованные сообщения

(изменено)

Добрый день.

практически даром досталась карта sapphire radeon r9 270 2gb. на чипах написано память хуникс

при подключении ее в pci-e x16(с доп.питанием естессно) и включении пк блок питания уходит в защиту, посте 1 оботора кулеров.

думал сначала, что в схеме доп.питания что-то полетело но

при диагностике мультиметром выяснилось, что контакты питания (123 с лицевой стороны и 23 с задней) замкнуты на массу, т.е короткое замыкание.

 

post-40748-0-01133300-1495190744_thumb.jpg

 

в инете и ютубе находил общую информацию по ремонту но этого недостаточно

просматривал все элементы, вроде ничего не оторвано не повреждено. кроме кондера одного

 

post-40748-0-04338700-1495191190_thumb.jpg

 

 

прозванивал так же элементы но так сказать ни бум бум я в мелком таком ремонте  :unsure: сколько должно быть чего например сопротивление, кондер проверить рабочий или нет как, транзюки, схемки.

так то есть опыт и радиво собирал паял, музыку, свет, в отрочестве)))

 

ну так вот собственно требуется помощь по восстановлению, за вознаграждение конечно.

как выяснить какая деталь накрылась ?

Изменено пользователем sn444

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кз ищи на керамических конденсаторах и на мощных мосфетах. Есть один хитрый способ, подаешь на шину где кз ток и увеличиваешь. при этом смотришь где греется, там где кз обычно выделяется мощность.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кз ищи на керамических конденсаторах и на мощных мосфетах. Есть один хитрый способ, подаешь на шину где кз ток и увеличиваешь. при этом смотришь где греется, там где кз обычно выделяется мощность.

Спасибо. а какое напряжение, ток подавать ? 5в много будет ?

и в какой части платы искать то примерно ?

кратковременно подавал нагрузку на доп в 6 пин 12 вольт и замерял, выдвало почему то даже на том же 6 пин только ~6 - 7 вольт

Изменено пользователем sn444

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

неважно сколько вольт, подай 3v.Вообще надо смотреть сколько там должно быть номинал напряжение.  больше 3A не рекомендую. и смотри где греется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

post-40748-0-25356000-1495489711_thumb.jpg

вот ета деталь очень греется

FDMF6823C

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

воощем приехал мне термофен :rolleyes:

после недолгих тренировок на других платах, выпаял эту микруху - кз на контактах пропало

 

вот подскажите если счас попробовать запустить карту, без этой детали, хотяб просто чтоб проверить живая или нет она, ничего страшного ?

 

или все же две недели ждать с али микруху ...

Изменено пользователем sn444

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

маркировку в гугл забей. и datasheet погляди. Узнаешь что за чип. Думаю без него можно включить проверить. 

Это какой то мосфет с плюшками. Нагрузку включает выключает. 

Изменено пользователем elektronik198

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

post-40748-0-19946100-1496251292_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если вдруг нужен донор на карту, то могу бесплатно отдать, как раз р9 270 от сапфира.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

хмм...карта майнит в дуале музыку без сбоев уже часа три

без этой микрухи.

возможно это питание DisplayPort или HDMI выгорело, но они и не нужны в принципе  :D 

@Voldemar Avdizhyan, да если можно, пожалуйста. все равно нужно поставить мосфет. отписал в лс

Изменено пользователем sn444

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

опять бяда случилась с этой картой :(

че то не так подключил шоле и дымок пошол, теперь КЗ снова показывает.

обнаружил выгорела катушка доппитания R47, поменял ее, так же кз...

ток подавал ничего не греется.

визуально ни чего не обнаружил тоже

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×