Перейти к публикации
Mind163

[ETH, XMR][Тайминги]RX470/480/570/580 - оптимизированные тайминги и конфиги под майнеры

Рекомендованные сообщения

1 минуту назад, Kubanoid сказал:

Ну так прошей, получишь еще +1 карту

Чет очково друг пойдет шото не так и гарантию потеряю 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, DSDI сказал:

Чет очково друг пойдет шото не так и гарантию потеряю 

Ну а что тогда вы хотите услышать тут?
Если не хотите шить, копайте на том, что есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
5 минут назад, Lonely сказал:

Ну а что тогда вы хотите услышать тут?
Если не хотите шить, копайте на том, что есть.

я не о том задавал вопрос 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, DSDI сказал:

я не о том задавал вопрос 

Сделайте раздельные настройки в АБ на ВК.
И попробуйте частотой на 0 ВК поиграть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Люди, помогите! 9 часов пытаюсь настроить эти долбаные msi rx 580 8 gb samsung gaming X. Больше 23 mh  не хотят разгоняться

Делал тайминги по видео, как в теме, как форумчане подсказывали. Эффекта ноль

драйвера на карту ставил новые и даже блокчейн. не хочет и все

Первый раз установил win 10,  может в ней надо что то менять. Изменил режим на высокую производительность, может еще что то надо поставить.

Смущает что в полярисе указывает 2 памяти, одна по идее самсунг, вторая вроде hynix. Менял значения с 1:1750 в 1:2000, потом пробовал 1:1750 в 1:2000 и параллельно с 2:1750 в 2:2000, 2:2250 - тогда ваще не запускается.

материнка asrock btc 2.0. Карту прошиваю без райзера, плата на материнке. Проц селерон один из самых дешевых, память 4 гига.

Помогите, разбить ее хочу,сил нет))) 10 часов сижу уже

gpu.jpg

msi.jpg

polaris.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо всем, вроде заработало. Переставил опять драйвер блокчейн, теперь выбрал экспресс установку (почему то все было на греческом языке). Идет 30.4 Mh+900 dec. Тайминги менял только 1:7500 и 1:2000.

afterburner -90,+50,90,1170,2100

У кого вопросы или предложения, буду рад

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

5a2711a275dc9_2017-12-060_34_25.png.76f5f44d5ba035f017590fd7ce31986b.png

 

Что означает выделенный параметр?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Благодаря ТСу смог увидеть на своем риге 2,3 килохеша)) У меня 6 карт Сапфир рх550 2гб на Эльпиде, прошивал автотаймингом и только поднимал частоту ядра (майнит криптонайт). И только сгмайнер смог толково это все запустить) Спасибо, ТС!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 11.05.2017 в 22:34, Mind163 сказал:
Samsung
#1 не проверены. У меня нет карт с самсунгом. Тайминги скопированы с темы по обсуждению редактора биос Polaris. Авторы пишут, что 2000-2125 и неслабое повышение пропускной способности памяти. Но не гарантирую! 
  Скрыть содержимое

777000000000000022CC1C00AD615C41C0590E152ECC8608006007000B031420FA8900A00300000010122F3FBA354019

"исправленные" убермакс (добавлена симметрия таймингов 2 версии.
  Скрыть содержимое

 

#1a
777000000000000022CC1C00AD615C41C0590E152ECC8608006007000B031420FA8900A00300000010122F3F88354019
#1b
777000000000000022CC1C00AD615C41C0590E152ECCA60B006007000B031420FA8900A00300000010122F3FBA354019
 
 

К сожалению эти частоты "не подходят" под rx580 8g если точнее конечно они выдают с карты 28-28,5 но совершенно не гонятся дальше при попытке поднять частоту до 2050 #1a система ушла в синий экран а на #1 и #1b сразу же появляются артефакты. Единственные тайминги которые помогли как то оживить самсунговскую память были 777000000000000022CC1C00106A6D4DD0571016B90D060C006AE70014051420FA8900A0030000001B11333DC0303A17 судя по описанию они от RX470 8Gb но 4 карты выдают в среднем 118 на них. Всего у меня таких 12 штук попалось, к сожалению не понимаю почему считается круто если память самсунг как мне кажется карты на hynix повеселее гонятся ну или я не нашел нормальных таймингов )))

Через меня прошло уже 100 с лишним видеокарт, много чего уже попробовал но если честно не было времени сильно вникать в тему если что могу ответить на вопросы по некоторым картам.

Снимок экрана 2017-12-06 в 10.47.31.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

кому мож интересно: прошил 570 4 gb  red devil Elpida  тайминги первые из шапки  1180/2000  850-870 H/s   держит максимум 2050

570 Gigabyte Aorus  Hynix тайминги последние прошил 1180/2050  900H/s держит максимум 2100

майнер claymore 10.2

сравнил кто есть разница в майнерах? или не стоит заморачиваться?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет. Столкнулся с такой странностью (скрин).

Последние 3 карты абсолютно идентичны - Сапфир 580 Нитро+ 8Г, память Хайникс (у них даже серийники подряд). Первые 2 480 Нитро+ 4Г, память не помню. Все карты шитые страпами из этой темы. Работали на добыче эфира долгое время без проблем. Частоты соответственно остались те же, что были на эфире. Никак не могу понять почему одна карта выдает нормальный хешрейт, а остальные низкий. Пробовал менять частоты - реакции вообще никакой, крутил даунвольт - тоже. Может кто подскажет в чем дело? Драйвера для блокчейна.

GGfarm.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Soldat09  попробуй поменяй местами провода в райзерах, удали драйвера DDU и поставь заново. У самого так бывает переодически при сборке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ребята может у кого то есть идея может у них ASUS RX 580 8 гб  стоит какая нибудь защита две такие самые покупал пол года назад где то гоняться 26 эти 19 и все пробивал менять местами PCI дрова раз 10 сносить и ничего 

Новый рисунок.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
56 минут назад, DSDI сказал:

Ребята может у кого то есть идея может у них ASUS RX 580 8 гб  стоит какая нибудь защита две такие самые покупал пол года назад где то гоняться 26 эти 19 и все пробивал менять местами PCI дрова раз 10 сносить и ничего 

Как вариант, сравни версии биосов старых и новоприобретенных карт. Залей в новые биос от старых. Конечно, если карты действительно одинаковые, с одинаковой памятью.

У меня msi rx580 с коробки был с версие биоса 613 и были неприятности. Залил 612 и неприятности исчезли. 

Изменено пользователем vuser133

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, vuser133 сказал:

Как вариант, сравни версии биосов старых и новоприобретенных карт. Залей в новые биос от старых. Конечно, если карты действительно одинаковые, с одинаковой памятью.

У меня msi rx580 с коробки был с версие биоса 613 и были неприятности. Залил 612 и неприятности исчезли. 

А гарантия не слитит на них ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ETH - Total Speed: 90.762 Mh/s, Total Shares: 101, Rejected: 0, Time: 01:42
ETH: GPU0 26.074 Mh/s, GPU1 19.364 Mh/s, GPU2 26.124 Mh/s, GPU3 19.200 Mh/s
 DCR - Total Speed: 2722.870 Mh/s, Total Shares: 233, Rejected: 7
 DCR: GPU0 782.213 Mh/s, GPU1 580.920 Mh/s, GPU2 783.724 Mh/s, GPU3 576.013 Mh/s

 

Может подождать и амд выпустить новые дрова под эти карты с новым биосом 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а кто майнит  монеро kminer-1.4b-w64 ? актуально еще? помница он больше видавал чем клаймор...

Изменено пользователем Halili2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Коллеги, приветствую)

вин10 64х про, rx570 gaming 4gb на msi z270a pro

Столкнулся с проблемами:

1. После прошивки биоса нет видео сигнала с карты, хотя, если загрузится с не прошитой карты, винда грузится, все карты корректно определяются.

2. в afterburner никак не могу разлочить corevoltage, уже и галочки проставил и cfg файл правил.

1.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Wizard 

В 05.12.2017 в 15:33, xPeReCx сказал:

 майнер вот такой из шапки "gatelessgate-0.1.3-pre6b-win64_460560470570480580" впринципе самый обычный, я так понял главное тут чтобы было  -rawintensity 896 -worksize 8 -gpu-threads 2

тайминг из этого 

#4 18.05.17 2 варианта универсальных таймингов Хайникс. Подошли и к старенькой 470 и к новенькой 570.
4б - память должна гнаться чуть выше, но при равной частоте немного проигрывает
Афтербернер mV -68, PowLim +50%, Clock 1320/2098
PS: брало и 1070Mh/s на 1422/2150 но подсыпало ошибок, и одна карта выбивала иногда пришлось опустить разгон

В биосе матери отключи режим видео 4k дисплей порт проще говоря. и будет тебе счастье

после и аб заработает нормально=)

@DSDI 

прошиваешь им биос и будет счастье, гарантии лешишься только если с мод биосом пойдешь сдавать в гарантию, и то если карта умрет так что изо не даст, то пофигу, а если с вентилями понесешь тогда родной прошивай

Изменено пользователем IIATRIK

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вообщем вопрос закрыт взял с старой карты биос перешил в новые и добился 26 мх всем спасибо всем добычи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, IIATRIK сказал:

@DSDI  а мог и 30 получить))

Какой биус зашить надо ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, DSDI сказал:

Какой биус зашить надо ?

не надо никаких биосов со старых карт, возьми родной биос вбей страпы из шапки и все.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, nzag001 сказал:

не надо никаких биосов со старых карт, возьми родной биос вбей страпы из шапки и все.

А какой прогой вбевать ато я не сильно вникал ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день уже неделю мучаюсь с видеокартой. RX580 NITRO+ 4Gb. Память по GPU-Z показывает Elpida. Но домаю, как почитал тут выше,, стоит 2 памяти.

вставлял с шапки тайминги . на Elpida. ставил их в строки 1.7500 и в 1.2000

Вообще пробовал ставить и с 1.500 до 1.2000 и в 2.500 до 2.2000

Результат не радует.

муксимум с добавлениями в Афтобернере 26-27 м/х

 

5a2929e9c6c08_.thumb.jpg.a068376637e39d115c97752ea86effe0.jpg

 

уже и не знаю что еще попробовать.... какаято мистика.

 

к слову. Когда только купил и вставил ее в комп на стоке  она выдавала 18.6 м/х

 

Помогите плз !:)

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×