Перейти к публикации
Mind163

[ETH, XMR][Тайминги]RX470/480/570/580 - оптимизированные тайминги и конфиги под майнеры

Рекомендованные сообщения

Всем привет! вопрос про тайминги.

какие поставить тайминги для карты?

побывал по видео на ютубе сделать, но потом пришлось востанавливать биос на видеокарте(тож по видео)

и что необходимо изменить в afterburner?

сечас на найсхеше эфириум 16мегахэш показывает

1111.jpg

Изменено пользователем Shoysoron

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Считаешь свою карту уникальной, или за месяц форум влом просмотреть было?:new_russian:

https://forum.bits.media/index.php?/topic/38510-eth-xmrтаймингиrx470480570580-оптимизированные-тайминги-и-конфиги-под-майнеры/&

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня интересная тенденция на пуле эфира etherdig.net:4444 (протокол stratum, в программе proto 4)

стабильно после около 1:15м майнинга начинают появляться реджекты причем обильно и почти постоянно с этого момента, сначала на 12 карте чуть позже на 11 затем на 10, если карту остановить в программе (феникс) на мгновение и затем запустить еще на 1:15 можно нормально поработать, подумал карты тупят, переставил местами с других слотов, все так же, может на материнке порты тупят, но нет на других пулах такого нет, даже на etherdig.net:3333 такого нет, но только на 4444 такая фигня и не удается нормально поработать

Изменено пользователем nikqz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Shoysoron Мне тут стало интересно, ты какими драйверами пользуешься под эту карту ?

Вот этими ? https://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-Beta-for-Blockchain-Compute-Release-Notes.aspx

Даже без изменения таймингов по моему должно быть выше чем 16. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 часов назад, Ariki сказал:

Shoysoron Мне тут стало интересно, ты какими драйверами пользуешься под эту карту ?

Вот этими ? https://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-Beta-for-Blockchain-Compute-Release-Notes.aspx

Даже без изменения таймингов по моему должно быть выше чем 16. 

сначала адриналин скачивал, а потом эти.

Я много где видел, что пишут примерно такую скорость

15 часов назад, kerk сказал:

Считаешь свою карту уникальной, или за месяц форум влом просмотреть было?:new_russian:

https://forum.bits.media/index.php?/topic/38510-eth-xmrтаймингиrx470480570580-оптимизированные-тайминги-и-конфиги-под-майнеры/&

Спасибо!

Изменено пользователем Shoysoron

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На ETC etherdig.net:4444  Фениксом все норм

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почемуто при прошивке ошибка выходит, попробывал с 1750 скопировать, вот что получилось:

22222.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
24.08.2018 в 12:01, nikqz сказал:

у меня интересная тенденция на пуле эфира etherdig.net:4444 (протокол stratum, в программе proto 4)

стабильно после около 1:15м майнинга начинают появляться реджекты причем обильно и почти постоянно с этого момента, сначала на 12 карте чуть позже на 11 затем на 10, если карту остановить в программе (феникс) на мгновение и затем запустить еще на 1:15 можно нормально поработать, подумал карты тупят, переставил местами с других слотов, все так же, может на материнке порты тупят, но нет на других пулах такого нет, даже на etherdig.net:3333 такого нет, но только на 4444 такая фигня и не удается нормально поработать

Копаю там же, майнер феникс, ETH, порт 4444, все нормально.

Изменено пользователем Zipon

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вот у меня аорусы 588 вытекли. Надо ли их перебрать и пасту намазать новую ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
25.08.2018 в 04:19, Shoysoron сказал:

Почемуто при прошивке ошибка выходит, попробывал с 1750 скопировать, вот что получилось:

 

У вас каша в голове.

 

Читайте форум неделю а только потом что то включайте, прошивайте, задавайте вопросы.

У вас ВСЕ неправильно настроено судя по скинам.

 

ЗЫ И при чем тут раздел "программы для майнинга" ?

Изменено пользователем DmKa

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
29.08.2018 в 03:58, kp219609 сказал:

А вот у меня аорусы 588 вытекли. Надо ли их перебрать и пасту намазать новую ?

 

Мозги перебрать надо!  Название темы читали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Установил виндоус10 и драйвера для майнинга, теперь все нормально

 

1111.jpg

 

1111.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем, привет! 
Такая проблемка возникла, при чем на всех фермах в один прекрасный день (3 дня назад) перезагрузились и не смогли загрузится, все стояло и копало отлично до этого.
Фермы разные на АМД RX 470-580 и старые материнки и более новые, например: gabyte RX 588 Micron, мать asus prime z270-P, 8 карт даже не дают установить винду и драйвера (пробовал разные сборки).
Если устанавливаю в паре с старенькой картой nvidea GT 8600, идет загрузка и установка винды, после чего можно запустить даже майнинг на 7 картах RX , если сами RX загружаю, не дает запустится с драйверами. Главная страница, диспетчер устройств, устанавливаю драйвера, патч перезагружаюсь, и не загружается, до этого полгода все работало на тайменгах с первой страницы.
Кто-то сталкивался с такой проблемой, как устранить?
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, isick1 сказал:

Кто-то сталкивался с такой проблемой, как устранить?

С такой проблемой один в один никто не сталкивался. С похожей-возможно... Убрать разгон, если есть. Какой БП?. Возможно от чрезмерной нагрузки (если таковая присутствует) стал просаживаться по 12в. Если с БП все норм, поочередно втыкай по одной карте  в PCI-E x16 на матери и майнинг минут на 20. Если тут все норм, подключай  по одной карте через рейзер уже в слоты PCI-E x1. Если по одиночке карты работают, добавляй по одной в риг, ну и т.д.

Изменено пользователем trisha

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, isick1 сказал:

8 карт даже не дают установить винду и драйвера (пробовал разные сборки).

Так и не дадут, если случился такой казус. Непонятно куда драйвера устанавливать, если винда не устанавливается))) Все нужно делать с нуля: отсоединить все карты от материнки. Зайти в биос материнки - сделать сброс настроек биоса - установить винду - зайти в биос материнки и настроить под майнинг(4G, виртуализация и прочие настройки, видео на ютубе есть). А вот дальше делать так:

49 минут назад, trisha сказал:

подключай  по одной карте через рейзер уже в слоты PCI-E x1. Если по одиночке карты работают, добавляй по одной в риг, ну и т.д.

 

P.S. Важно: подключить первую карту - запустить винду - выключить ферму - подключить следующую карту - запустить винду - выключить ферму... и так все 8 карт. Потом уже ставить драйвера для карт.

Изменено пользователем frezak77

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вероятно нужно обновить биос и проверить все настройки , выынь ставлю с подключенными семи 8-ми картами ( 6 шт - 488, 2шт.-588) -все без проблем ,после настройки всех параметров включаю 4G и поехали.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, gruman сказал:

вероятно нужно обновить биос

Версия биоса здесь ни при чем. работал и вдруг перестал? От старости что ли?))) А если сбросить настройки биоса к дефолту на его материнке, то 8 карт никак не включатся, только 4. А дальше все равно по одной подключать.

Изменено пользователем frezak77

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 часов назад, isick1 сказал:

Всем, привет! 
Такая проблемка возникла, при чем на всех фермах в один прекрасный день (3 дня назад) перезагрузились и не смогли загрузится, все стояло и копало отлично до этого.
Фермы разные на АМД RX 470-580 и старые материнки и более новые, например: gabyte RX 588 Micron, мать asus prime z270-P, 8 карт даже не дают установить винду и драйвера (пробовал разные сборки).
Если устанавливаю в паре с старенькой картой nvidea GT 8600, идет загрузка и установка винды, после чего можно запустить даже майнинг на 7 картах RX , если сами RX загружаю, не дает запустится с драйверами. Главная страница, диспетчер устройств, устанавливаю драйвера, патч перезагружаюсь, и не загружается, до этого полгода все работало на тайменгах с первой страницы.
Кто-то сталкивался с такой проблемой, как устранить?

я бы еще проверил все ли biosы на картах адекватные, как то у меня было что  слетел биос на карте,  после зависания рига, хотя это и странно мне тогда казалось , после чего винда просто не загружалась. Процедура простая включаешь по карте и запускаешь, устанавливаешь драйвера и смотришь программой hwinfo_572 адекватен ли биос на карте, или там сплошные минуса, тогда перепрошиваешь карту. С Битым биосом хотя бы одной из карт, система может и стартовать, если в системе стоит одна карта или две стоят, может и больше, но например когда все будут стоять, стартовать не будет... или другой вариант, если у вас карты с двумя биосами просто переключите рычажки на них всех и запуститесь, как загрузитесь переключите рычажки online обратно и прошейте все сразу

Изменено пользователем nikqz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у кого есть карты с micron MT51J256M3

подскажите тайминги , а то еле еле 450хешей выдает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@trisha@frezak77  @nikqz @gruman 
За 4 дня перепробовал разные комбинации и варианты загрузок и видяхи (470-480-570-580) и мамки (более старые M2A-MVP и менее Z270-P ) и БП (серверные и ПК).
Перепрошил биос на мамке Z-270P на последнюю версию.
Перепрошил на стоковые биосы видяхи гигабайты 588 (микрон и хюнинкс - эти видяхи постоянно работали и сейчас работают, но с дополнительно установленной старой картой нвидеа даже без патча, драйвера блокчейн).
Назад перепрошил биосы на видяхах но уже с таймингами.
Перепробовал все виндовсы 10 (64 и 32).
Не удается загрузится даже со встроенного видика, после первого обновления драйверов даже самого встроенного видика без RX.
Но если ставлю старушку нвидиа GT8600 все гуд. Без нее, что на карте гигабайт, что на встроенном видеке идет экран приветствия и гаснет монитор на всегда.
Грешить на биосы карт не могу, так как перепробовал и стоковые и с таймингами и они майнят, но с дополнительной GT8600.
Таких материнок две, на другой карты (470-480), но на другой даже боюсь пробовать, что-то менять . Возможно есть еще какие-то настройки в биосе мамки, о которых не знаю.
 

IMG_6579.JPG

IMG_6580.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, isick1 сказал:

@trisha@frezak77  @nikqz @gruman 
За 4 дня перепробовал разные комбинации и варианты загрузок и видяхи (470-480-570-580) и мамки (более старые M2A-MVP и менее Z270-P ) и БП (серверные и ПК).
Перепрошил биос на мамке Z-270P на последнюю версию.
Перепрошил на стоковые биосы видяхи гигабайты 588 (микрон и хюнинкс - эти видяхи постоянно работали и сейчас работают, но с дополнительно установленной старой картой нвидеа даже без патча, драйвера блокчейн).
Назад перепрошил биосы на видяхах но уже с таймингами.
Перепробовал все виндовсы 10 (64 и 32).
Не удается загрузится даже со встроенного видика, после первого обновления драйверов даже самого встроенного видика без RX.
Но если ставлю старушку нвидиа GT8600 все гуд. Без нее, что на карте гигабайт, что на встроенном видеке идет экран приветствия и гаснет монитор на всегда.
Грешить на биосы карт не могу, так как перепробовал и стоковые и с таймингами и они майнят, но с дополнительной GT8600.
Таких материнок две, на другой карты (470-480), но на другой даже боюсь пробовать, что-то менять . Возможно есть еще какие-то настройки в биосе мамки, о которых не знаю.
 

IMG_6579.JPG

IMG_6580.JPG

 

Насколько я знаю , больше 8-ми карт на Windows -это большой и мучительный геморрой . Тебе наверное лучше Ubuntu или самое прстое HiveOs.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, gruman сказал:

 

Насколько я знаю , больше 8-ми карт на Windows -это большой и мучительный геморрой . Тебе наверное лучше Ubuntu или самое прстое HiveOs.

На этих мамках на предпоследних адреналиновых дровах 18.8.1 без проблем работало даже 10 карт (через переходник), но приходилось отключать режим вычисления. 

А это уже на 18.8.2, но без патчей (AMD-Compute-Switcher и atikmdag-patcher)

 

IMG_6586.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×