Перейти к публикации
Mind163

[ETH, XMR][Тайминги]RX470/480/570/580 - оптимизированные тайминги и конфиги под майнеры

Рекомендованные сообщения

@MacJIo Технически) К бабке не ходи, есть ошибки - есть какие то проблемы. В нашем случае переразгон или нехватка питания. Чтобы душу успокоить - добейтесь безошибочного состояния, погоняйте и посмотрите, что дает ферма в деньгах. А то может и нет смысла задирать частоты. И кушать меньше будут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@MacJIo Не существует технического ответа, ошибки всегда имеют место быть, если счёт идёт на единицы и десятки это абсолютная норма и беспокоится не стоит,  если там миллионы, то на лицо явный переразгон, да и это уже скорректированные контроллером памяти ошибки, а они в памяти неизбежны, по этой причине в серверах ставят ECC память.

Изменено пользователем alzov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть 8 карт Sapphire Pulse RX 574 elpida, прошил все карты, 6 карт работают на 1140/2060 выдают 30,5МХ на ETH а вот 2 оставшиеся ну ни как не хотят больше 25МХ выдавать, при разгоне по памяти сыпят артефакты. Одна карта гонится до 1800 другая 1850, родная частота 1750. Асики на картах больше 70%, шил тайминги из первого поста с 1750. Парни кто может подсказать в чем дело? может кто то сталкивался с такой хренью?

И еще вопросик, как лучше прошить память агрессивными таймингами и с меньшим разгоном частоты 1167/ 1950-2060 или оптимизированными но с более высокой частотой по памяти 1167/1940-2070, на что это влияет, в чем разница если по итогу хешрейт одинаковый?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сегодня  посчитал на клее 11,2. при скорости 61мх получил за сутки на нанопуле 42,5 шара в час. такая же ферма но на скорости 62,8 правда на 10 клее дала 44,6 за те же сутки. 

Первую ферму перевел на 10 клей. скорость стала при тех же настройках АБ 59,9мх. хочу что бы так покопала сутки.

9 часов назад, Dobrbli_kot сказал:

http://prntscr.com/ioo4hf

кто просил

хренассе, кто настраивал? в риге я так понял одна карта? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, Rvgu сказал:

хренассе, кто настраивал?

Твои карты могут так же, только на скорости 28 - 29 и при меньшей жратве. Можно и 34 вытянуть, но счетчик будет беситься, а профит тот же останется. Ну и на всякий случай напомню, что на нанопуле, те же карты при тех же настройках принесут в 2 раза меньше шаров, чем на эзермайне. На дварфе в 2 раза больше. Можно зайти на пул майнергейт - там будет ливень из шаров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Глянул, у меня на нанопуле при скорости 115 махов с 4х карт в клее 11.2 за 18 часов работы вышло примерно 40.4 шары в час. При этом на самом пуле, если посчитать кол-во шар в статке, то выходит примерно 80.33 в час. Ошибок по памяти на картах при этом от 900 до 1500. Понижу частоты. Посмотрю что выйдет. Кстати понизил напряжение на память и это позволило работать картам на больших частотах.

Изменено пользователем Aleshkin
ошибка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 минуты назад, Aleshkin сказал:

это позволило работать картам на больших частотах

С ошибками?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Aleshkin Так может лучше все таки поддать питания на память? У меня при 2020 по памяти - нет ошибок, ни при каких раскладах, хоть убавляй, хоть прибавляй питание. В общем при питании 925 по памяти, выше 2020 - начинаются ошибки, ставлю питание 950 по памяти - до 2100 ошибок нет. Задираю частоты выше - ошибки. Ставлю 975 по памяти питание - до 2170 ошибок нет. Вот как то так сказывается питание.

Изменено пользователем frezak77

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, frezak77 сказал:

@Aleshkin Так может лучше все таки поддать питания на память? У меня при 2020 по памяти - нет ошибок, ни при каких раскладах, хоть убавляй, хоть прибавляй питание. В общем при питании 925 по памяти, выше 2020 - начинаются ошибки, ставлю питание 950 по памяти - до 2100 ошибок нет. Задираю частоты выше - ошибки. Ставлю 950 по памяти питание - до 2170 ошибок нет. Вот как то так сказывается питание.

в конце наверно 975 иначе непонятно получается

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, nikqz сказал:

в конце наверно 975 иначе непонятно получается

Ага. опечатка)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@frezak77 тоже шел такой логикой, но получил при питании памяти 925 вылеты и зависания даже при частоте 1930 - 40. снизил до 900 и вылетов не было за 18 часов при частоте 1970. Сейчас стоит 1950 и выходит 28.5 махов, потеря в скорости 0.1 где-то с карты. Ошибки от 7ми до 20 за час и 20 мин.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Aleshkin сказал:

Сейчас стоит 1950 и выходит 28.5 махов

Ну и хорош... В итоге я все равно имею примерно такую же скорость, на ней и держу. А попытка - не пытка, особенность карт никто не отменял))) А какие карты то? Ну и к слову: у меня перешитые тайминги, даунвольт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@frezak77 574 asus strix gaming. Память hynix. Тайминги ставил автора топика. На 2ух картах агрессивные, те что #2, а к другим двум подошли 4б. Частоту ядра 1221 ставлю, а напряжение 950, powlim +25. Пока лучшего варианта не подобрал. С розетки в дуале с B2S 650 ватт примерно.

Изменено пользователем Aleshkin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
17 минут назад, Aleshkin сказал:

@frezak77 574 asus strix gaming. Память hynix. Тайминги ставил автора топика. На 2ух картах агрессивные, те что #2, а к другим двум подошли 4б. Частоту ядра 1221 ставлю, а напряжение 950, powlim +25. Пока лучшего варианта не подобрал. С розетки в дуале с B2S 650 ватт примерно.

650вт 4 карты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот все что-о пишут про ошибки и связывают их с шарами на пулах....у меня 4 карты 570, одна с самсом и три с хуниксом....так на двух хуниксах ошибок сотни миллионов, но на нанопуле этот риг наказывает в час 90-112 шар. Я считаю это нормально или вы считаете что снизив ошибки можно добиться большего?

Изменено пользователем Halyava

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем) (извините, писал вопрос, получилась статья)
После перехода с  Claymore v10 ETH + Decred  на Claymore v11.2 ETH и монетку Verge появилась проблема что 1 раз в сутки ферма безвозвратно уходит в зависание,
она стоит удаленно, мне ее собрал друг по этому туда я не лез особо по началу ибо ничего не понимал...
По этому после перехода, я ничего не трогал в плане "настроек" в этой программе.
5a9db83dc0da3_.thumb.png.69217050cf23fdca2ae2df1ec44d51f8.png
Далее я понижал частоту памяти, но чуда так и не произошло, ферма перезагружалась несколько раз в сутки и после очередного такого события - уже не запускалась.
Как я позже понял там 1 из карт писала вот такое (спустя время)
5aa293910711d_3.thumb.png.2e5ed35b1bb2784dcb17655ae39594fa.png
Человек который продает карты и владеет не малым количеством ферм предложил поменять райзер, и прислал биос под эти карты
(Saphire Nitro+ 4gb) и указал параметры для афтебернера Core clock 1200 Memory 2000-2100

Райзер я не менял конечно же ибо ферма далеко и я не скоро попаду к ней)) а вот биос вчера я поставил и запустил с этими параметрами. 
Core clock 1200 Memory 2080 - получил с 6 карт 186.5 хешей + 9000 хешей 2й монетки.

После этого сделал еще - Core Voltage на - 106. и потребление стало 95-105. 
Я не гонюсь за розеткой, я просто экспериментировал и моя цель это все же более холодные карты, а не экономия ЭЭ.
Да и проблема с той 3й картой пропала. Проработало оно так около часа, 2 внутренние карты а ферме нагрелись до 51..я был доволен...

Увы..как обычно есть "НО".
После перезагрузки  ничего не работает, майнер зависает на вот таком моменте.
5aa29805a3169_2.thumb.png.7aaa7953a4b5b88f317d118c607fa578.png

Теперь я понижаю частоту памяти до 2050(но это не точно) 
5aa297fccdeb5_.thumb.png.78d53038f87eaa103658fe7572bbe002.png
Вылетает снова..

В итоге, я сделал вот такие настройки но запускается в 70% случаев))
5aa29bade850e_70).thumb.png.0fb5cfa8a32d7e188019de8f2cf3b69e.png
5aa29c73e757b_70().thumb.png.68249abf55d7fa3562c107a9b0ddcd5a.png
5aa29d3499989_70(.thumb.png.fae8d6d02648bb9bd2ade8522d533c79.png

Конечно же о стабильности последней версии "разгона" я не могу ничего сказать, ибо оно так работает час..
Да и запуск в 3 с 4х случаев это не лучшее что можно хотеть. 

Подскажите пожалуйста, в чем может быть проблема, что я делаю не так.. 
Почему майнер виснет:( 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, Pontiac сказал:

Почему майнер виснет:(

Несколько первых секунд майнер запускается с настройками из биоса, если в бернере ничего не ставилось, а уже позже включает настройки прописанные в батнике. Подобные случаи у меня были когда в биосе прописывал по памяти 2150. Хотя карты на этой частоте работают. После того как прошил в биосе ниже частоты по памяти, в моем случае 2020 - такие зависоны, забыл уж когда были.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, Pontiac сказал:

Привет всем) (извините, писал вопрос, получилась статья)
После перехода с  Claymore v10 ETH + Decred  на Claymore v11.2 ETH и монетку Verge появилась проблема

Верни клей 10ый и не парься

Изменено пользователем Halyava

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как мне кажется, клей 11.2 дал примерно + 0.2 маха. А фактическое кол-во шар замерял кто-нить по сравнению с 10ым?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
17 минут назад, Halyava сказал:

Верни клей 10ый и не парься

Увы.. запуская на тех же настройках 10 но с Decred /11.0/11.2 все они ведут себя одинаково - виснут) 
Значит не в этом проблема. 
Или имеется в виду вернуть 10, вернуть биос и майнить ETH+Decred?) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
25 минут назад, frezak77 сказал:

Несколько первых секунд майнер запускается с настройками из биоса, если в бернере ничего не ставилось, а уже позже включает настройки прописанные в батнике. Подобные случаи у меня были когда в биосе прописывал по памяти 2150. Хотя карты на этой частоте работают. После того как прошил в биосе ниже частоты по памяти, в моем случае 2020 - такие зависоны, забыл уж когда были.

Вот еще скрин биоса..
Я не совсем понимаю с какими именно параметрами запускается майнер, с теми что "максимум"?

Биос.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×