Перейти к содержимому
RavenLegend

Не работают видеокарты через райзера

Рекомендуемые сообщения

@VolandSZ, в витой паре 9 проводов. 4х2 + GND

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну это если FTP кабель брать и коннекторы с экраном, спасибо я понял.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня проблема. Собираю первую ферму. Подключаю карты msi 1060 6gb через райзен, в разные слоты, а карты при включении аж гудят. Кулер крутится на полную, система карт не видит, на монитор ничего не выводится. Шесть райзеров, все бракованные? Версия 007s, sata питание.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подключаю карты msi 1060 6gb через райзен, в разные слоты

Попробуй подключать через

 

Beautiful_Cgi_Nature_wallpaper-640x480.j

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А у меня проблема. Собираю первую ферму. Подключаю карты msi 1060 6gb через райзен, в разные слоты, а карты при включении аж гудят. Кулер крутится на полную, система карт не видит, на монитор ничего не выводится. Шесть райзеров, все бракованные? Версия 007s, sata питание.

Может быть бракованные, но возможно стоит проверить контакты согласно картинке которую Uliss выкладывал, в моей битой партии такое тоже есть и там это именно из-за неправильного контакта.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Итак, делюсь окончанием моей опупеи с китайскими райзерами от unitednewfrog. После подключения администрации Алиэкспресс к спору, он был решен в мою пользу и я получил компенсацию за эти замечательные продукты, но сразу рекомендую предоставлять как можно более подробные фото и видео доказательства.

Справедливости ради могу сказать что вторая партия райзеров с 6pin подключением от того же продавца пришла рабочая(брак в пределах 5% что как уже понял скорее норма на эту продукцию), но собирают они их конечно просто даже не знаю где, 16х тушки в одной партии были 006 и 007 с разными цветами текстолита 1х тушки тоже 006 и 007s причем даже немного разной толщины (одна вообще внатяг в слот входит) Причем 006 и 007 именно в случайных комбинациях :huh: .

Так что, все же наверное я бы порекомендовал держаться от этого продавца подальше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрый день, товарищи майнеры, прошу вас помочь разобраться с подключением видеокарт к материнке через райзера.

Ситуация следующая. Помимо всего прочего, имеется:

- Материнка  Asus Prime H270-Pro

- Блок питания модульный Корсар на 750В (золотой сертификат)

- 4 видеокарты Nvidia Geforce 1060, 6 гб (китайская фирма Colorful)

- 4 райзера и 4 эмулятора монитора (переходник HDMI-VGA)

- переходники SATA-PCI 6 пин для питания 2 видеокарт

 

Собрал ферму сначала на 1 видеокарте. Поставил 10 винду, установил дрова на видюху и некоторые другие дрова. Система карту видит. Подвесил видеокарту через райзер, включил - система карту видит. Поставил еще 3 видеокарты через райзера (получилось всего 4), включаю - видеокарты работают (кулера крутятся), но система видит только 3 карты. Переустановка драйверов проблему не решило. Видит только 3 видеокарты (причем плевать включены эмуляторы к видеокартам или нет)

Почитал на форуме, что некоторым помог традиционный рандом - подключать райзера к различным  PCI по очереди и так до тех пор, пока система не увидит все четыре карты. Но когда я пытался так переключать райзера, система видела то 1 карту, то 2, то 3, но 4 так и не увидела. Причем, когда я переподключаю райзера на другие PCI разъемы, то те карты, которые раньше система видела, их уже не видит. Короче прыгаю с бубном вторые сутки, ничего не помогает.

Я понимаю, что может быть галимый райзер или переходник SATA -PCI 6 пин, но поменять их мне достаточно сложно, так как собираю ферму за 150 км от магазина, где покупал райзер.

Так что может есть что-то еще, что я не учел? Буду рад любому дельному совету. Спасибо.

Изменено пользователем Alex92

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Материнка Asus H81- Pro

Нет такой модели материнки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет такой модели материнки.

 

Сорян, перепутал  :)  Модель Asus Prime H270-Pro

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ситуация следующая.

Короче прыгаю с бубном вторые сутки, ничего не помогает.

 

Прошей последний биос, включи там 4g decoding, карты добавляй по 1шт вдумчиво

Эмулятор hdmi нужен 1шт на ферму, да и то не обязательно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Эмулятор hdmi нужен 1шт на ферму, да и то не обязательно.

 

по "советам бывалых" накупил эмуляторов HDMI для постройки ригов, но так и не понял зачем они нужны. Все прекрасно работает и без них, как красные, так и зеленые.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прошей последний биос, включи там 4g decoding, карты добавляй по 1шт вдумчиво

Эмулятор hdmi нужен 1шт на ферму, да и то не обязательно.

Спасибо за совет, только вот на видео у парня система видит все видеокарты, только одна из них выпадает в ошибку (код 12). А у меня при подключении 4 карты в диспетчере устройств ее вообще не видно.

Главное во что я не могу врубиться: почему каждый райзер включается только от определенного PCI ? Вот например: Первую карту система видит только если райзер воткнут в PCI 1 (самый верхний), Вторую карту система видит только если райзер воткнут в PCI 16 (второй слот сверху), Третья карта отображается только если райзер воткнут в PCI 4 (пятый слот сверху). Соответственно на материнке остаются не занятыми у меня слоты: PCI 1, PCI 4 и PCI 16 через которые 4 карта не отображается. И дело не в картах, на райзере менял карты местами, ситуация одна и та же. 

Обидно, смотришь по Youtube как ребята подключают райзера и все норм: втыкают подряд во все слоты и все у них пашет. А у меня материнка тупит :(

по "советам бывалых" накупил эмуляторов HDMI для постройки ригов, но так и не понял зачем они нужны. Все прекрасно работает и без них, как красные, так и зеленые.

Та же хрень))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×