Перейти к содержимому
RavenLegend

Не работают видеокарты через райзера

Рекомендуемые сообщения

(изменено)

Доброй ночи всем. Такой вопрос, имеется материнская плата MSI X79A-GD45 с процессором E5-1620, очень странно ведет себя когда видеокарты подключены через райзеры. Бывает загружается винда, а бывает не загружается, обычно всегда черный экран. Видеокарты ставил во все слоты, нигде не работало, сейчас в данный момент видяхи (2 штуки) втыкнуты в саму материснкую плату, работают нормально, только с райзерами наблюдается проблема. Последный раз как загрузилось до винды через райзер, начало устанавливать драйвера, установило, но примерно через 1-2 минуты система зависла наглухо. Сопровождается посткодом d6 или перевернутая 7. Может кто-то знает в чем проблема?

Изменено пользователем RavenLegend

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@RavenLegend, а может давать более полную инфу? Тут нет Ванг и прочих ясновидящих.
Намекну, чего не хватает в этом потоке букв:
- какие рейзеры
- с питанием или без
- какие слоты пси-е
- стоят ли перемычки

 

...это для начала

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@RavenLegend, а может давать более полную инфу? Тут нет Ванг и прочих ясновидящих.

Намекну, чего не хватает в этом потоке букв:

- какие рейзеры

- с питанием или без

- какие слоты пси-е

- стоят ли перемычки

 

...это для начала

 

• Райзера 8d5951376030_d27666b115ec33ced0abc44ad97

• Все слоты не работают через райзера

• Перемычки нигде не стоят, на материнке только 2 места под перемычки, это перемычка загрузки при низкой температуре JCOLD1, JCOLD2

 

Мой друг говорит, что проблема скорее всего в проце, но я почему-то сомневаюсь, хотя может из-за того, что проц серверный, то он не хочет работать с х1 разьемами, но это кажется ересью.

Изменено пользователем RavenLegend

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Локализуйте проблему, проверьте райзера у друга,

райзера работают нормально в другом месте,

значит проблема в мамке или в блоке питания может плохой кабель доп питания(тот что молекс), попробуйте другой блок питания, другую материнку.

проц вообще заглушка на мамке роли никакой не играет.

Изменено пользователем djeckp

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Локализуйте проблему, проверьте райзера у друга,

райзера работают нормально в другом месте,

значит проблема в мамке или в блоке питания может плохой кабель доп питания(тот что молекс), попробуйте другой блок питания, другую материнку.

проц вообще заглушка на мамке роли никакой не играет.

райзера друг проверял, у него на таком же 2011 сокете на асус рампейдж, но проц 3820 все работает, блок питания новый залман. 

 

https://forum.bits.media/uploads/downloaded/1c4e31fcca42_c903d50066ddad34f4f0b22b20a7ae93.jpg

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Видеокарты ставил во все слоты, нигде не работало, сейчас в данный момент видяхи (2 штуки) втыкнуты в саму материснкую плату, работают нормально, только с райзерами наблюдается проблема.

  

Проблема именно в райзерах.

Какой длины райзеры? Есть возможность проверить их в работе с 30см УСБ-кабелем?

(надеюсь, что с питанием все ОК)

 

Чтобы исключить подозрения на процессор, хотя в слотах карты работают, попроси у друга проц на тест. ИМХО это ничего не изменит.

  

проц вообще заглушка на мамке роли никакой не играет.

 

Уверен?

:D

 

7f4ec7205c96.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема именно в райзерах.

Какой длины райзеры? Есть возможность проверить их в работе с 30см УСБ-кабелем?

(надеюсь, что с питанием все ОК)

 

Чтобы исключить подозрения на процессор, хотя в слотах карты работают, попроси у друга проц на тест. ИМХО это ничего не изменит.

 

Друг у себя проверял на asus x79 rampage iv formula + i7 3820, райзера рабочие. Может реально проц хотя идея кажется бредовой)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Уверен?

:D

 

я не сказал что он не нужен и бесполезен!= ) я лишь имел ввиду что 99.9% что проблема не в нём, по своему опыту могу сказать что собирал риги на процах от core2duo(775) до Xeon

и ни разу не было проблем с процом, может просто везло?! : ))))

 

а по томе если у друга проверил полностью райзера, с проводами и всем остальным, значит дело не в них!

мамку наверняка не новую брал, может её и слили из за этой беды.

Изменено пользователем Uliss

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

все почему-то заработало, в 1 слот райзера, во 2 слоте видяху, 3 слот райзер, работают

Изменено пользователем RavenLegend

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дело походу в разъемах X1 иногда не контачит или usb кабель. Не могу понять в чем причина, такие же райзера, но питание SATA то включаются, то нет. Переткнешь кабеля, работают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такой же трабл с 580 и 480. В х16 работают а по райзерах нет. Причем другие карты работают. Я уже моск себе сломал напрочь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

купил себе z68 гигабайт мать, 3 видяхи на райзерах, полет нормальный

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  

Проблема именно в райзерах.

Есть 6 пиновые райзера с 30 см проводом USB 3.0, когда заказывал прошляпил этот момент! Так вот понятно что с такой длинной 7 карт подключаются только впритык), взял провода в магазе разных фирм длинною от 0,75-1,5м, не с одним таким не видит система карту, как только подрубаешь тот что шёл в комплекте 30см сразу все ок!!! И второй вопрос по питанию, также система видит только если запитать их таким же 6+2 пин проводом как и видюху, а через переходник в комплекте на сату не хочет работать. 

Подскажите в чем проблемы? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

взял провода в магазе разных фирм длинною от 0,75-1,5м, не с одним таким не видит система карту

 

ссылки можно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

,

 

 

 


10 сек на райзер.
Можно тестить как райзер в сборе, так и по отдельным составляющим, в зависимости от изготовленных переходников.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так вот понятно что с такой длинной 7 карт подключаются только впритык), взял провода в магазе разных фирм длинною от 0,75-1,5м, не с одним таким не видит система карту, как только подрубаешь тот что шёл в комплекте 30см сразу все ок!!!

Как вариант:

 

post-5592-0-59496700-1499285945_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Был сегодня сервисном центре НИКСа на Каширке - там сидел дядечка - он мне проверил райзер, купленный накануне.

Так вот, он сказал, что райзеры на юсб с длиной провода больше 30см лучше не брать - сигнал теряется, будет нестабильно работать. Правда или теория?

 

А райзер проверял - 9-й версии, питание 6пин.

Изменено пользователем demonich

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Был сегодня сервисном центре НИКСа на Каширке - там сидел дядечка - он мне проверил райзер, купленный накануне.

Так вот, он сказал, что райзеры на юсб с длиной провода больше 30см лучше не брать - сигнал теряется, будет нестабильно работать. Правда или теория?

 

А райзер проверял - 9-й версии, питание 6пин.

 

50см - месяцами в аптайме

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Был сегодня сервисном центре НИКСа на Каширке - там сидел дядечка - он мне проверил райзер, купленный накануне.

Так вот, он сказал, что райзеры на юсб с длиной провода больше 30см лучше не брать - сигнал теряется, будет нестабильно работать. Правда или теория?

 

А райзер проверял - 9-й версии, питание 6пин.

Умный видать дядечка! ;) А я вот дурак подключал для пробы 100 см. USB а он гад взял и заработал  (райзер с молексом) :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

@AlexShmalex,@kerk,спасибо, буду иметь в виду. А то 30 см - немного не хватает для инсталла.

Изменено пользователем demonich

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрый день уважаемый форумчане!

Недавно получил от китайских братьев комплект райзеров версии 003 (хотя заказывал 005) но на синем текстолите и с конденсаторами на 271 микрафарад как по идее у 005 версии.

И.. через них ни одна из видеокарт Asus Geforce GTX 650, MSI Geforce GTX 1050ti GamingX, AMD Radeon R9 270x ни на одной материнской плате Gigabyte GA990FXA-D3, Gigabyte Z68X-UD3-B3, ASUS P5LD2-VM c подключенным любым из блоков питания Chieftech Nitro 950, Zalman ZM750HP, Corsair AX850 не выдает картинки на монитор в принципе (даже BIOS, о Windows или майнинге разговора нет) при этом питание в достаточном объеме чтобы крутились вентиляторы на видеокарты подается.

Оборудование 100% рабочее все, если подключать напрямую без райзеров, то все работает замечательно. Еще один момент материнские платы от Gigabyte когда к ним подключаешь видеокарты через райзера не выключаеются по кнопке, то есть идет процесс выключение а потом сразу опять включаются и даже один раз случайно при включенном в розетку блоке питания я пробовал устанавливать райзер и как только я его вставил плата сама включилась, но если посоединять при отключенном электричестве то платы сами не стартуют. На Asus таких эффектов нет.

А поскольку райзеров я заказывал 10 штук, то вероятность того что они все прямо бракованные, хоть и есть но тоже маловероятна, как мне кажется, то.... вот решился задать вопрос специалистам.

Фото райзеров и примера подключения прилагаются. 

Парк железа большой, есть на чем проверять, но просто закончились идеи, последняя надежда на вас!

post-60299-0-51638900-1499514244_thumb.jpg

post-60299-0-21903900-1499514256_thumb.jpg

post-60299-0-60743800-1499514268_thumb.jpg

Изменено пользователем VolandSZ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

А поскольку райзеров я заказывал 10 штук, то вероятность того что они все прямо бракованные, хоть и есть но тоже маловероятна

 

Вероятна. Китайцы брак партиями отправляют. Открывай спор, возвращай деньги.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вероятна. Китайцы брак партиями отправляют. Открывай спор, возвращай деньги.

Китайцу я тоже уже написал, он просит Видео прислать. Но все же 2 месяца ждал и "дождался"..... Поэтому и возникла мысль обратиться к специалистам, может быть эта ситуация все же имеет решение, которое я пока не нашел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

может быть эта ситуация все же имеет решение, которое я пока не нашел.

 

Для начала прозвонить имеющиеся райзеры и сравнить результаты прозвонки с заведомо исправными.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×