Jump to content
k4stranger

Сгорели видеокарты или слетел Bios ?

Recommended Posts

На рабочей ферме MSI RX470 4Gb были не правильно включены БП замкнутые скрепкой на второстепенном БП (3-4 контакт). Сначала включили главный , потом дополнительный. Виновные наказаны ). Видеокарты перестали определятся, вентиляторы не крутятся. Все остальное работает, система перешла на встроенную видеокарту, ставлю другие видеокарты они работают.

Вопрос: видеокарты сгорели или поможет переустановка BIOS? Или можно не терять время и нести в гарантию? Такое ощущение, что они в спящий режим ушли. При этом доп.питание (MSI горит) , не крутит вентиляторы. Можно ли что-то сделать и нужно ли , думаю такие случаи были у кого-то?

подскажите плз

Edited by k4stranger

Share this post


Link to post
Share on other sites

Не уловил в чём фатальная неправильность включения то была? В чём виноваты виновники? В том, что второстепенный БП вторым завели?

Edited by AlexShmalex

Share this post


Link to post
Share on other sites

На рабочей ферме MSI RX470 4Gb были не правильно включены БП замкнутые скрепкой на второстепенном БП (3-4 контакт). Сначала включили главный , потом дополнительный. Виновные наказаны ). Видеокарты перестали определятся, вентиляторы не крутятся. Все остальное работает, система перешла на встроенную видеокарту, ставлю другие видеокарты они работают.

Вопрос: видеокарты сгорели или поможет переустановка BIOS? Или можно не терять время и нести в гарантию? Такое ощущение, что они в спящий режим ушли. При этом доп.питание (MSI горит) , не крутит вентиляторы. Можно ли что-то сделать и нужно ли , думаю такие случаи были у кого-то?

подскажите плз

попробуй подключить к ним монитор, либо по отдельности проверь. Если райзеры юсб, то ничего не будет им точно

Share this post


Link to post
Share on other sites

попробуй подключить к ним монитор, либо по отдельности проверь. Если райзеры юсб, то ничего не будет им точно

Райзера юсб. Отдельно подключал каждую карту к монитору, не крутятся и не видит система. Но почему они тогда не работают ? Как их оживить? Батарейку вытаскивал с мамки , не помогло. И другие такие же карты новые с коробки запускаются , а эти что стояли на ферме , не крутит, не видит система , доп питание светится.

Не уловил в чём фатальная неправильность включения то была? В чём виноваты виновники? В том, что второстепенный БП вторым завели?

Ну вообще-то по правилам должен запускаться сначала дополнительный БП питания, от которого запитаны только видеокарты, потом только главный, который идет на мамку и всю систему. Тут было сделано наоборот. Насколько это критично, если честно не знаю и при неправильном включение сгорает ли что-то, отваливается или просто это совет по включению. Но что произошло не пойму. Могло ли спалить слоты или карту , это и хочу узнать ? И как их вернуть к жизни..

Share this post


Link to post
Share on other sites

@k4stranger,если райзеры ЮСБ то ниче не могло случиться

Share this post


Link to post
Share on other sites

Ну вообще-то по правилам должен запускаться сначала дополнительный БП питания, от которого запитаны только видеокарты, потом только главный, который идет на мамку и всю систему. Тут было сделано наоборот. Насколько это критично, если честно не знаю и при неправильном включение сгорает ли что-то, отваливается или просто это совет по включению. Но что произошло не пойму. Могло ли спалить слоты или карту , это и хочу узнать ? И как их вернуть к жизни..

 

У меня было регулярно, второстепенный БП опаздывал, когда свет моргнёт на минуту. Кароче как хочешь их запускай, на юсб райзерах поломать ничего не поломаешь, просто часть карт не заведётся до ребута. Так что ищи проблемму в другом.

Share this post


Link to post
Share on other sites

@k4stranger,если райзеры ЮСБ то ниче не могло случиться

чтоб не было недопонимания, ЮСБ и молекс на райзере.

 

Ну и главное , кто-то подскажет как оживить ?

Edited by k4stranger

Share this post


Link to post
Share on other sites

чтоб не было недопонимания, ЮСБ и молекс на райзере

 

Доп питание ВК и соответствующий молекс на райзер с 1 БП?

Share this post


Link to post
Share on other sites

 

 

Виновные наказаны
следующий вопрос - "Как спрятать труп"......

А напрямую в мать, не?

Share this post


Link to post
Share on other sites

Добрый день.

На рабочей ферме MSI RX470 4Gb были не правильно включены БП замкнутые скрепкой на второстепенном БП (3-4 контакт). 

Как это не правильно?

 

Ну вообще-то по правилам должен запускаться сначала дополнительный БП питания, от которого запитаны только видеокарты, потом только главный, который идет на мамку и всю систему. Тут было сделано наоборот. Насколько это критично, если честно не знаю и при неправильном включение сгорает ли что-то, отваливается или просто это совет по включению. Но что произошло не пойму. Могло ли спалить слоты или карту , это и хочу узнать ? И как их вернуть к жизни..

 второй стартует сначала  что бы карты прошли инициализацию т.к. на них должно подаваться напряжение. если включить наобот, то просто получим не определившиеся карты т.к. напряжение на них подалось позднее чем во всю систему. 

Edited by fataliti23

Share this post


Link to post
Share on other sites

Доп питание ВК и соответствующий молекс на райзер с 1 БП?

Да каждая видеокарта питалась со своего и того же БП и по райзеру и по доп. питанию 8пин.

следующий вопрос - "Как спрятать труп"......

А напрямую в мать, не?

 

Нет, полка на каркасе с видеокартами низко, не влезет

Share this post


Link to post
Share on other sites

Да каждая видеокарта питалась со своего и того же БП и по райзеру и по доп. питанию 8пин.

Нет, полка на каркасе с видеокартами низко, не влезет

Мультиметр есть?

Share this post


Link to post
Share on other sites

Добрый день.

Как это не правильно?

 

 второй стартует сначала  что бы карты прошли инициализацию т.к. на них должно подаваться напряжение. если включить наобот, то просто получим не определившиеся карты т.к. напряжение на них подалось позднее чем во всю систему. 

Может в этом и причина? они не прошли инициализацию,не распознавались, система включила внутреннюю ВК. Но почему при следующих перезагрузках когда на них уже питание раньше подалось их все не видит система. В биосе материнки по дефолту сбрасывал, биос карт мог слететь, хотя они новые , даже не шитые ? 

Мультиметр есть?

нет

Share this post


Link to post
Share on other sites

райзеры вот такие более опасные, чем USB ?

Molex-%D0%A0%D0%B0%D0%B7%D1%8A%D0%B5%D0%

Edited by MasterGlob

Share this post


Link to post
Share on other sites

Может в этом и причина? они не прошли инициализацию,не распознавались, система включила внутреннюю ВК. Но почему при следующих перезагрузках когда на них уже питание раньше подалось их все не видит система. В биосе материнки по дефолту сбрасывал, биос карт мог слететь, хотя они новые , даже не шитые ? 

нет

какие блоки стоят? Модели

1 - очень часто система после того как потеряла устройства, должна их заново найти в диспетчере устройств и установить на них дрова (у меня так было). В диспетчере устройства не видятся они? Хотя бы как какой-нибудь "Базовый видеоадаптер Майкрософт"

2 - от второго БП другие карты стартуют? (нужно убедиться не пробит ли БП)

3 - отключи одну или несколько карт от второго БП т.к. если он просаживает напряжение, то от большой нагрузки на него.А лучше подключай по одному пациенту на второй блок. Если на блоке висит 3 карты и пробита одна, то БП уйдет в защиту и не определятся все 3 карты. Хотя светодиоды будут светиться.

4 - протри резинкой PCI контакты карт(окислы контактов так же могут присутствовать)

У меня такие проблемы решались протиранием резинкой контактов видеокарты и рейзера. Для всего остального потребуется мультиметр. 

райзеры вот такие более опасные, чем USB ?

 

они не столько опасны сколько ненадежны т.к. если их часто туда-сюда дергать у них просто отваливаются контакты под скотчем. в них питание от молекса дополнительное, но не основное. поэтому без молекса будет работать, а со временем сгорит порт 24pin на МБ из-за перегрузки.

Edited by fataliti23

Share this post


Link to post
Share on other sites

и самое интересное)) ставлю новую, такую же карту, она распознается работает , крутит , выдает изображение на моник. Включаю опять сначала главный БП, потом доп БП. И все карта перестает видится ) и следующие перезагрузки не распознается ...уважаемые знатоки, вопрос . Как вернуть к жизни ) ну если сгореть не могут через юсб и доп питание , то получается с биосом мамки или биосом самой карты чтото?


какие блоки стоят? Модели

1 - очень часто система после того как потеряла устройства, должна их заново найти в диспетчере устройств и установить на них дрова (у меня так было). В диспетчере устройства не видятся они? Хотя бы как какой-нибудь "Базовый видеоадаптер Майкрософт"

2 - от второго БП другие карты стартуют? (нужно убедиться не пробит ли БП)

3 - отключи одну или несколько карт от второго БП т.к. если он просаживает напряжение, то от большой нагрузки на него.А лучше подключай по одному пациенту на второй блок. Если на блоке висит 3 карты и пробита одна, то БП уйдет в защиту и не определятся все 3 карты. Хотя светодиоды будут светиться.

4 - протри резинкой PCI контакты карт(окислы контактов так же могут присутствовать)

У меня такие проблемы решались протиранием резинкой контактов видеокарты и рейзера. Для всего остального потребуется мультиметр. 

они не столько опасны сколько ненадежны т.к. если их часто туда-сюда дергать у них просто отваливаются контакты под скотчем. в них питание от молекса дополнительное, но не основное. поэтому без молекса будет работать, а со временем сгорит порт 24pin на МБ из-за перегрузки.

Чивтек 850 и корсар 750

1. В диспетчере   видит встроенную Intel R, базовой второй нет никакой

2. От второго БП новые карты стартуют

3.Даже если сажу на основной БП по одной карте и запитую все на один блок с одной ВК в системе , то не распознают , эти что перестали крутить.

Edited by k4stranger

Share this post


Link to post
Share on other sites

и самое интересное)) ставлю новую, такую же карту, она распознается работает , крутит , выдает изображение на моник. Включаю опять сначала главный БП, потом доп БП. И все карта перестает видится ) и следующие перезагрузки не распознается ...уважаемые знатоки, вопрос . Как вернуть к жизни ) ну если сгореть не могут через юсб и доп питание , то получается с биосом мамки или биосом самой карты чтото?

в таком случае в работающей МБ выключаешь оба блока. комп выключится. выдергиваешь шнуры питания и нажимаешь на кнопку включения пару тройку раз(разрядятся конденсаторы в БП и МБ) подожди секунд 10 и собирай старую комплектацию фермы, потом включай. Если не поможет, тогда скорее всего МБ либо процессор дурит. У меня процессор попадался с таким диагнозом G1840 был. Ну и на крайняк попробуй винду переставить с родными дровами железа. Иоже может помочь.

Edited by fataliti23

Share this post


Link to post
Share on other sites

я правильно понял, что у тебя и доппитание карты и молекс рейзера подключены от второго блока? 

насколько я знаю, молекс должен быть запитан от главного блока. возможно здесь собака порылась

Share this post


Link to post
Share on other sites

стоящие вентиляторы при включении это не определение карты 100%. попробуй карту воткнуть напрямую без рейзера.

Share this post


Link to post
Share on other sites

я правильно понял, что у тебя и доппитание карты и молекс рейзера подключены от второго блока? 

насколько я знаю, молекс должен быть запитан от главного блока. возможно здесь собака порылась

Да , правильно. Этот вопрос подключения райзеров меня мучал неделю, до сборки фермы. Но облазив до этого весь интернет , посмотрев куча видео, я понял. что существуют два мнения правильного подключения райзеров и это причина споров на каждом форуме, я так понял совершенно без разницы от какого БП. Якобы твоя схема подключения это раньше так было , из за качества райзеров , сейчас все советуют свою ВК всеми питаниями от своего подключать.

Share this post


Link to post
Share on other sites

и самое интересное)) ставлю новую, такую же карту, она распознается работает , крутит , выдает изображение на моник. Включаю опять сначала главный БП, потом доп БП. И все карта перестает видится ) и следующие перезагрузки не распознается ...уважаемые знатоки, вопрос . Как вернуть к жизни ) ну если сгореть не могут через юсб и доп питание , то получается с биосом мамки или биосом самой карты чтото?

Чивтек 850 и корсар 750

1. В диспетчере   видит встроенную Intel R, базовой второй нет никакой

2. От второго БП новые карты стартуют

3.Даже если сажу на основной БП по одной карте и запитую все на один блок с одной ВК в системе , то не распознают , эти что перестали крутить.

А не кого пункт 1 не напрягает?

Share this post


Link to post
Share on other sites

Забить пока на диспетчер, вырубить встройку в биосе, воткнуть карту в х16, подключить к ней моник - биос показывает? или ваще чёрный экран?
Пробнуть эти же карты в другой мамке тоже лишним не будет.

 

ПС: в диспетчере винда могла скрытых устройств насоздавать - удалить их все оттуда.

Edited by AlexShmalex

Share this post


Link to post
Share on other sites

Да каждая видеокарта питалась со своего и того же БП и по райзеру и по доп. питанию 8пин.

  

я правильно понял, что у тебя и доппитание карты и молекс рейзера подключены от второго блока? насколько я знаю, молекс должен быть запитан от главного блока. возможно здесь собака порылась

 

 

Дело не в том, какой включить первым, а в том, что при отсутствии питания на карту подавались сигналы с материнской платы. Что и привело к таким последствиям...

Говорили же, делай точно так, как предусмотрено разработчиками.

(Карта допускает включение питания в слоте с отключенным ДП или включение ДП на вытащенной из слота карте)

Или, хотя бы, купив столько барахла, не жадись на синхронизатор БП и объединение входного питания 2 БП на один кабель. Ты вообще должен забыть, что у тебя стоит второй БП - общий выключатель и общая кнопка ВКЛ на ферму.

 

Ну вообще-то по правилам должен запускаться сначала дополнительный БП питания, от которого запитаны только видеокарты, потом только главный, который идет на мамку и всю систему. Тут было сделано наоборот. Насколько это критично, если честно не знаю и при неправильном включение сгорает ли что-то, отваливается или просто это совет по включению.

 

Это правило для распределения питания карт - райзер от основного, ДП карт от второго (ведомого)

 

они не столько опасны сколько ненадежны т.к. если их часто туда-сюда дергать у них просто отваливаются контакты под скотчем. в них питание от молекса дополнительное, но не основное. поэтому без молекса будет работать, а со временем сгорит порт 24pin на МБ из-за перегрузки.

 

Я даже не представляю ситуации при которой приходится "их часто туда-сюда дергать"...

Видимо, опыта маловато...

Как первоначально при сборке воткнул райзеры, так по графику 2 раза в год на регламенте карт выткнул-воткнул.

Какое питание "под скотчем" зависит не от райзера, а полностью от самого тебя! Какое сделаешь, такое и будет.

На пятый год работы фермы пошли - ни одного разъема не сгорело.

Я что-то не так делаю???

Share this post


Link to post
Share on other sites

 

Дело не в том, какой включить первым, а в том, что при отсутствии питания на карту подавались сигналы с материнской платы. Что и привело к таким последствиям...

Говорили же, делай точно так, как предусмотрено разработчиками.

(Карта допускает включение питания в слоте с отключенным ДП или включение ДП на вытащенной из слота карте)

Или, хотя бы, купив столько барахла, не жадись на синхронизатор БП и объединение входного питания 2 БП на один кабель. Ты вообще должен забыть, что у тебя стоит второй БП - общий выключатель и общая кнопка ВКЛ на ферму.

 

 

Это правило для распределения питания карт - райзер от основного, ДП карт от второго (ведомого)

 

Ну так я не понял , они все потухли? Нести по гарантии ? Или как то оживить можно ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...