Jump to content
Genevgen

Help! Одна карта из 5 всегда дает 4 mhs

Recommended Posts

Help! Столкнулся с проблемой что одна из 5 (или из 2-3) всегда выдает 4 mhs на эфире под клеймором. (майнер роли не играет)

Win 10

5 - rx480 8gb asus

мать gigabyte 970a-ud3p 2 rev bios последний - дело предположительно в ней!

БП - 1500w - с питанием проблем нет.

оперативка - 8гб

Драйвер экрана amd 16.9 (пробовал 17.4 все так же)

 

 

Важный момент что в автобарнере одна карта показывает 300mhz по ядру и по памяти и настройки эти не возможно поменять. 

 

1) Монитор тыкал во все карты и даже без него - все тоже

2) карты менял местами и тп

3) виртаульная память 16 гб

4) Рейзеры пробовал менять - тоже ничего.

5) то есть не важно сколько карт торчит одна всегда в каком то безопасном режиме работает

 

Много лет назад запускал на такой мамке 5 7970 все было в ажуре.

Инфы много, но реально ничего не помогает.

 

Последняя надежда на добрых людей)

post-49273-0-02236700-1492433788_thumb.jpg

Edited by Genevgen

Share this post


Link to post
Share on other sites

 

 

gigabyte 970a-ud3p

 

Увеличить оперативную память, увеличить файл подкачки.

Share this post


Link to post
Share on other sites

Увеличить оперативную память, увеличить файл подкачки.

 

8гб оперативки, 16гб подкачки

Share this post


Link to post
Share on other sites

@Genevgen, подкачку до 24

Share this post


Link to post
Share on other sites

@Uliss, я 2 карты ставил все равно одна показывает 4 мегахеша. То есть подкачка тоже не причем(

Share this post


Link to post
Share on other sites

Сейчас начнется куча вариантов, вплоть до рукожопства... Фигня это все. Эта проблема по факту имеет только одно решение - отключить монитор/заглушку, перезагрузить ферму и все будет работать как надо, пока монитор снова не воткнешь... Такой непонятный глюк иногда встречается только на RX 4** серии видеокарт. Долго я пытался выявить причину - все безрезультатно. Есть еще вариант настроить все через Afterburner, включив неофициальный режим разгона, но если и получится там будут совсем другие проблемы с управлением и разгоном... Не знаю что хуже... В общем только заглушка/монитор наиболее адекватное решение проблемы. Если кто действительно знает как это решить готов лично заплатить 100$, а догадки оставьте при себе. Я уже все проверил что только можно... Разве что линукс не ставил... Может там нормально будет.

Edited by AndreyKravtsov

Share this post


Link to post
Share on other sites

 

 

Есть еще вариант настроить все через Afterburner, включив неофициальный режим разгона, но если и получится там будут совсем другие проблемы с управлением и разгоном...

 

А какие возникают проблемы при этом?

Share this post


Link to post
Share on other sites

@AndreyKravtsov, сколько таких карт с 4 мх? из скольких? и каких производителей?

Edited by synthetik

Share this post


Link to post
Share on other sites

Спасибо большое, но вопрос все же решился отключением монитора на горячую. До этого отключал на холодную и в тимвьювере при загрузке было разрешение высокое, как на мониторе. Сейчас же отключив на горячую в тимвьювере сразу разрешение упало до минимального и при перезагрузке оно осталось таким же и о боги все карты заработали по полной. Спасибо что ещё раз заставили повытыкивать монитор))) так как этот момент мне однажды не помог, я его исключил)))

Сейчас начнется куча вариантов, вплоть до кукожопства... Фигня это все. Эта проблема по факту имеет только одно решение - отключить монитор/заглушку, перезагрузить ферму и все будет работать как надо, пока монитор снова не воткнешь... Такой непонятный глюк иногда встречается только на RX 4** серии видеокарт. Долго я пытался выявить причину - все безрезультатно. Есть еще вариант настроить все через Afterburner, включив неофициальный режим разгона, но если и получится там будут совсем другие проблемы с управлением и разгоном... Не знаю что хуже... В общем только заглушка/монитор наиболее адекватное решение проблемы. Если кто действительно знает как это решить готов лично заплатить 100$, а догадки оставьте при себе. Я уже все проверил что только можно... Разве что линукс не ставил... Может там нормально будет.

Респект))) поддерживаю что глюк не чем больше не лечится, 4 дня курил форумы. Причём замечу что в моем случае вытыкнув монитор только на горячую сработало.

Share this post


Link to post
Share on other sites

Help! Столкнулся с проблемой что одна из 5 (или из 2-3) всегда выдает 4 mhs на эфире под клеймором. (майнер роли не играет)

У меня такое решилось настройкой Init Display First в положение PEG. Симптомы были те же: при любом количестве карт от 2 до 5 на одной карте (причем независимо от экземпляра карты или разъема или применяемого райзера) было 4Mh и еще характеристики неполностью в GPU-Z отображались

Share this post


Link to post
Share on other sites

У меня такое решилось настройкой Init Display First в положение PEG. Симптомы были те же: при любом количестве карт от 2 до 5 на одной карте (причем независимо от экземпляра карты или разъема или применяемого райзера) было 4Mh и еще характеристики неполностью в GPU-Z отображались

Решил попробовать этот метод, но не помог совсем. В моем случае помогает переустановка местами райзеров после некоторого рабочего времени.

Share this post


Link to post
Share on other sites

@seriych, У gigabyte 970a-ud3p в биосе не смог найти данной функции. Причем одно за другое, теперь когда 5 карт работает комп через хаотичное время ( обычно до 2 часов) выключается резко и потом подходишь выключаешь на 5 сек бп и включаешь комп стартует в обычном режиме, смотрел логи ошибок, выдает kernel-power 41 (63) в инете как обычно куча всего интересного к делу не относящегося)))

Share this post


Link to post
Share on other sites
@Genevgen, ну это похоже блок питания в защиту уходит.

Share this post


Link to post
Share on other sites

Было такое недоразумение. Но не все время, а через какое-то время -от нескольких часов  Чистка DDU, 16.9.1 дрова. У самого штук 8 таких плат - по пять карт пашут больше года. Или, как выше подметили, блок. Если блок норм, попробуйте отключить все карты, кроме одной, накатить дрова и по одной подключать с последующей перезагрузкой и бежим в диспетчер устройств зыркать карты и по новой.

 

и в биосе все лишнее можно отключить, звук, юсб-3 и т.д.

Edited by Forker

Share this post


Link to post
Share on other sites

Было такое недоразумение. Но не все время, а через какое-то время -от нескольких часов  Чистка DDU, 16.9.1 дрова. У самого штук 8 таких плат - по пять карт пашут больше года. Или, как выше подметили, блок. Если блок норм, попробуйте отключить все карты, кроме одной, накатить дрова и по одной подключать с последующей перезагрузкой и бежим в диспетчер устройств зыркать карты и по новой.

 

и в биосе все лишнее можно отключить, звук, юсб-3 и т.д.

В моем случа в биосе все отключал, дрова чистил и далее ставил по одному. Но при включении майнера наблюдается слет драйвера и одна карта сбрасывает частоту.  Ничего не помагало, пока не делал переуставноку райзеров в другой порт.

Share this post


Link to post
Share on other sites

@Genevgen, ну это похоже блок питания в защиту уходит.

У меня такое же ощущение, но понять бы от чего. Либо где то замыкает, что впринципе врятли, либо может где напруги не хватает( когда 5 карт стоит и монитор воткнут одна карта дает 4 mhs, но при этом все стабильно работает. Отключаешь мониторы разрешение падает до минимального в тимьвьювере и как будто рабочий стол притормаживает, может как то с этим связано или это нормально?

Share this post


Link to post
Share on other sites
@Genevgen, что за блок хоть? Нужно больше данных, будет проще что-либо посоветовать.

Share this post


Link to post
Share on other sites

Genevgen

 

Тебе нужно вставить затычку в карту на 4 маха (у тебя это №2 карта). Для этого купи переходник VGA HDMI (см. ниже), на али они по пару баксов.

post-31959-0-47387100-1492681809.jpg

Edited by BitFace

Share this post


Link to post
Share on other sites

 

 

Тебе нужно вставить затычку в карту на 4 маха

 

Зачем заглушка если у него подключен монитор?

 

Я пробовал в каждую видеокарту по заглушке вставлять - безрезультатно. Проблема 4мх не решается таким способом.

Share this post


Link to post
Share on other sites

У меня тоже был монитор первый в одной дырке, а другая карта выдавала 4 мх, я в неё правда монитор второй подключил. 

Share this post


Link to post
Share on other sites

Аналогичная проблема у меня, завтра поеду куплю емулятор. А как узнать именно какая карта видает 4?

Share this post


Link to post
Share on other sites

Всем привет. Мать асус z270, карты rx 580 gaming 4 гиговые. По одной все шикарно в дуале. Подключаем вторую, одна гуд, вторая 4 хеша. В автобернере не меняется ни чего. настройки стоят по 300 мегогерц. На горячую меняешь моник, заводится вторая карта, но. одна в которой ранее стоял моник горячее на 4-5 градусов. Манипуляции не помогают ее остудить. в таком режиме долго ее не гоняли. Жалко...Дожди вызывали(((били у бубны в барабаны, в дудки дудели. НИФИГА. ПОМОГИТЕ , кто может. Дрова на мать, стоят. биос крайний, в нем настроено все нормлаьно. гены везде стоят. На карты стоят 17.1.1. и запрет на обновление драйверов. 

Edited by Finocheg

Share this post


Link to post
Share on other sites

Вчера сначала все установили. Теперь одна карта дает 24, вторая 29...Одна соответвенно горячее. . Автобернер слетает...Подцепили третью карту, пошли нормально все синхронно. начали ковырять автобернер и понеслась...((((

Edited by Finocheg

Share this post


Link to post
Share on other sites

Вчера сначала все установили. Теперь одна карта дает 24, вторая 29...Одна соответвенно горячее. . Автобернер слетает...Подцепили третью карту, пошли нормально все синхронно. начали ковырять автобернер и понеслась...((((

У меня та же хренотень. По отдельности карты работают, а вот если включаю вместе, нормально работает только та, в к которой монитор подоткнут, остальные по 4 мхс показывают. А и если карты в AB не разгонять, а оставить стоковые значения, то все карты работают в режиме 25 мхс (на твоих таймингах). Вставляю эмулятор монитора в HDMI, эта карта тоже начинает работать нормально, т.е. для нормальной работы нужно во все карточки монитор(эмулятор) подтыкать?

Есть мысли куда копать?

Share this post


Link to post
Share on other sites

У меня та же хренотень. По отдельности карты работают, а вот если включаю вместе, нормально работает только та, в к которой монитор подоткнут, остальные по 4 мхс показывают. А и если карты в AB не разгонять, а оставить стоковые значения, то все карты работают в режиме 25 мхс (на твоих таймингах). Вставляю эмулятор монитора в HDMI, эта карта тоже начинает работать нормально, т.е. для нормальной работы нужно во все карточки монитор(эмулятор) подтыкать?

Есть мысли куда копать?

Сегодня спалили на трех картах простенький БП. Собрали серверный. Видит гад, 4 карты и больше не хочет. Только автобернер трогаешь и капец. тупка тормоза и все карты слетают на 300 герцов. 4 хеша. Полная опа. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Topics

    • Не определяется карта в х16 слоте через райзер

      Приветствую. Есть у меня ноунейм мать на AM3 сокете, 8 гигов озу (2 по 4 гб), проц Phenom II X4 925, и видеокарта GTX 650 на 1 гб от Palit Мать из себя ничего не представляет: обычный дешман китаец с одним Pci-e x16 и одним слотом обычного PCI Вообщем,  Стояла эта конфа, но только без видюхи, в обычном mini-tower гробу, и тут приспичело её запихнуть в мой второй мини-пк, у которого видеокарта подключалась через райзер для удобства Но перед тем, как я эту конфу поставлю в

      in Материнские платы

    • Дебетовая карта Coinbase Card добавила пять криптовалют и появилась еще в десяти странах

      Выпущенная криптовалютной биржей Coinbase дебетовая карта Coinbase Card добавила пять криптовалют в список поддерживаемых цифровых активов и стала доступна еще в десяти странах.   Помимо BTC, ETH, BCH и LTC Coinbase Card теперь поддерживает XRP, XLM, BAT, ZRX и REP. Кроме того, теперь воспользоваться картой могут резиденты Болгарии, Венгрии, Дании, Исландии, Лихтенштейна, Норвегии, Польши, Румынии, Хорватии и Швеции.   Coinbase Card появилась в Великобритании в апре

      in Новости криптовалют

    • В Венесуэле появилась криптовалютная дебетовая карта

      Венесуэльская криптовалютная биржа CriptoLAGO и «инвестиционный криптобанк» Glufco запустили дебетовую карту с поддержкой четырех криптовалют, включая государственную монету Petro.   «То чего мы все ждали, наш альянс с Glufco выводит нас на передовую!», — пишут представители CriptoLAGO в социальной сети Instagram.   Кроме государственной криптовалюты Венесуэлы Petro, дебетовая карта поддерживает биткоин (BTC), эфир (ETH) и Dash (DASH). При этом представители Glufco

      in Новости криптовалют

    • [ANN][F1C] Fortune1Coin – это не просто еще одна криптовалюта

      Fortune1Coin   web: https://fortune1.money/twitter: https://twitter.com/Fortune1CoinКолючевые особенности: Встроенная в блокчейн партнерская программа. Пока вы отдыхаете, кто-то майнт для вас. Встроенный кооперативный майнинг (кооп-майнинг). Отличается от обычного майнинга в пуле тем, что майнить могут все, даже владельцы слабых компьютеров. Встроенный в кошелек майнер Fortune1Coin - это форк Bytecoin основанного на алгоритме CryptoNight. Фиксированная ко

      in CryptoNote

    • Американский конгрессмен Патрик Макгенри: «ни одна политическая сила не в состоянии уничтожить биткоин»

      Американский конгрессмен Патрик Макгенри (Patrick McHenry) в своем интервью каналу CNBC заявил, что ни одна политическая сила не в состоянии уничтожить биткоин.   В ходе интервью у него спросили, позволят ли регуляторы и дальше развиваться криптовалютам, на что Макгенри ответил:  Конгрессмен также прокомментировал другие криптовалютные проекты, которые стараются «подражать» биткоину.     Читать полностью

      in Новости криптовалют

×
×
  • Create New...