Jump to content

Recommended Posts

там вообще непонятно что тварится, после добавления второй пары портов.

Share this post


Link to post
Share on other sites

там вообще непонятно что тварится, после добавления второй пары портов.

Share this post


Link to post
Share on other sites

@giraud День добрый, что за ошибка выскочила? 

P.S. И последняя версия (MC1.7.1.4) у меня свободно стартует c автозаправка в отличии от предыдущей, супер, спасибо )) 

@sergif Все таки проблема с автостартом не в винде была.... 

 

Ошибка.PNG

Share this post


Link to post
Share on other sites

Люди а где копают xvg на lyra2ver2?

Пул с api желательно. Чёт не смог найти сам кроме hashrefanery

Share this post


Link to post
Share on other sites

Ребят. Я немного новенький в майнинге, хотел бы задать несколько вопросов по проге, с кем можно поговорить на простом языке в личке?

Share this post


Link to post
Share on other sites

altminer.net совсем не работает в мс, как то можно починить или там пул капризный?

Share this post


Link to post
Share on other sites
В 09.12.2017 в 22:42, vernichter сказал:

 

я до сех пор не перестаю удивлятся над людьми которые хотят иметь выгоду. и  сами не способны к этому приложить усилие ( мозги ) . и ... 

 

Share this post


Link to post
Share on other sites
3 часа назад, KhunChan сказал:

altminer.net совсем не работает в мс, как то можно починить или там пул капризный?

Altminer не работает, Yiimp тоже... или у вас Yiimp работает?

Еще странное, добавил Zpool как YII, и как YAA, по монетам сгенерировало и обновляется, а алгоритмы не видит хоть ты тресни( Может пул банит на время после первого считывания и не дает сгенерировать для второго шаблона? Можно как-то пофиксить?

 

@giraud а на слейвах что-то значат галочки Gen и API у пулов? Может опять заспамило API запросами?

Edited by STEVLTH

Share this post


Link to post
Share on other sites
8 минут назад, STEVLTH сказал:

Altminer не работает, Yiimp тоже... или у вас Yiimp работает?

 

@giraud а на слейвах что-то значат галочки Gen и API у пулов? Может опять заспамило API запросами?

Прямо сейчас проверил, c двух разных провайдеров Yiimp работает все в порядке, а Altminer давно что то не пашет.

Share this post


Link to post
Share on other sites
21 час назад, HolodN сказал:

Прямо сейчас проверил, c двух разных провайдеров Yiimp работает все в порядке, а Altminer давно что то не пашет.

судя по странице сайта самое интресные запросы альтмайнер отключил

https://altminer.net/site/api

 

https://altminer.net/api/currencies возвращает403

Edited by Thin

Share this post


Link to post
Share on other sites

Видимо TPruvot снова принялся банить IP. Пришлось прибегнуть к старому рабочему методу с анонимайзером... Так работает:

http://anonymouse.org/cgi-bin/anon-www.cgi/http://api.yiimp.eu

 

@giraud

Как это Мастер не загружает данные с пула, а Слейв подтягивает и работает?

MC_17104_MASTER_SLAVE_Issue_01.thumb.png.eb3fb47c95d7371dca283250b045a931.png

Прокоментируй плз ))

 

Share this post


Link to post
Share on other sites

Да yiimp вообще упал и начал валятся . Что говорят а их ветке на толке?

Share this post


Link to post
Share on other sites
7 часов назад, AlexWoods сказал:

Да yiimp вообще упал и начал валятся . Что говорят а их ветке на толке?

Поднялся, друг))

Share this post


Link to post
Share on other sites

День добрый. Как sng.nibirupool.com запихнуть в МС  1,7,1,04?

Share this post


Link to post
Share on other sites
48 минут назад, KhunChan сказал:

День добрый. Как sng.nibirupool.com запихнуть в МС  1,7,1,04?

Просто, как и любой другой. Вот только пока его нет на WTM доходность будет 0. Поэтому толку от запихивания в MC никакого.

 

P.S. Судя по размеру неких "params" в 845Mb это клон трешака что уже выходил ... даже не помню его названия. 

Edited by abudfv2008

Share this post


Link to post
Share on other sites

@abudfv2008

{"poolname": "UNOMP-nibirupool",
"pooldata":
{"poolenabled": true,
"account": "",
"apikey": "",
"userid": "",
"fee": 0.0,
"btcfee": 0.0,
"minprofit": 0.0,
"pricemode": 0,
"balancemode": 0,
"url": "http://sng.nibirupool.com",
"worker": null,
"weight": 1.0,
"readpoolapi": true,
"generatecoins": false,
"checkbalance": true,
"checkspeed": true,
"checkworker": true,
"checkfee": true,
"pricewtm": false,
"sparam1": "",
"sparam2": "",
"sparam3": null,
"stratum": "stratum+tcp://sng.nibirupool.com",
"algos": [
{"active": true,"apikey": "","userid": "","wallet": "SNG","coin": "SNG","tag": "SNG","algo": "Equihash","poolscale": "K","fee": 2.0,"priceid": "","price": 0.0,"exrate": 0.0,"exchange": null,"cweight": 1.0,"folder": "_APARAM1_","command": "_APARAM2_","arguments": "_APARAM3_ _SPARAM1__STRATUM_:8888 -u _ACCOUNT_ -p _WORKER__SPARAM2__SPARAM3_","remark": "","usewindow": true}

]}},

 

Пул видит в списке, монету нет ... где я ошибся?

9 часов назад, abudfv2008 сказал:

Поэтому толку от запихивания в MC никакого.

у меня сейчас мс включённая висит чисто для мониторинга , новья всяко разного пока хватает , на перспективу капнуть

 

Share this post


Link to post
Share on other sites

В последней версии доходность НайсХеша по нулям, в отличии от версии 1.7.0.33 

Share this post


Link to post
Share on other sites

Очень не хватает выделения новых монет красным цветом, и параметра сколько новая монета выделенная висеть будет ... мне бы неделю хватило.

Share this post


Link to post
Share on other sites
6 часов назад, KhunChan сказал:

Очень не хватает выделения новых монет красным цветом, и параметра сколько новая монета выделенная висеть будет ... мне бы неделю хватило.

только не красным - раздражает!  :-)  , в остальном поддерживаю.

Share this post


Link to post
Share on other sites

По пулу BSOD  в  версии 0.35 (по некоторым монетам нет информации , по некоторым доходность в 2,5 раза ниже), на 1.4 всё подтянулось и доходность примерно такая же ка в реальности.

Share this post


Link to post
Share on other sites

Как бороться вот с таким? При запуске с пустым сиписком монет валит ошибку, потом подгружает 22 монеты с 1 пула и продолжает валить ошибку. Если быстро ESC тыкать, и успеть закрывать все ошибочные окна, то все остается как есть, и ничего не добавляет по монетам и пулам, и если тыкать где-то мышкой по гридам, тоже начинает валить ошибку. Ошибки валят раз в секунду где-то. Версия с гуглодрайва, без изменений в конфиге, вин7, 0.34 версии работают.

image.thumb.png.7fda8f9e70983a5d6d380a696f50699f.png

Edited by rezed

Share this post


Link to post
Share on other sites
13 часа назад, rezed сказал:

Как бороться вот с таким? При запуске с пустым сиписком монет валит ошибку, потом подгружает 22 монеты с 1 пула и продолжает валить ошибку. Если быстро ESC тыкать, и успеть закрывать все ошибочные окна, то все остается как есть, и ничего не добавляет по монетам и пулам, и если тыкать где-то мышкой по гридам, тоже начинает валить ошибку. Ошибки валят раз в секунду где-то. Версия с гуглодрайва, без изменений в конфиге, вин7, 0.34 версии работают.

image.thumb.png.7fda8f9e70983a5d6d380a696f50699f.png

Похожая хрень возникает, но 1-3 раза в сутки. Решение пока не нашел, так что присоединяюсь к вопросу. 

 

Ошибка.PNG

Edited by DoriaNS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...