Jump to content
Sign in to follow this  
buyebay2015

Ubuntu + Amdgpu polaris10

Recommended Posts

Приветствую.
собрал риг на 4 карточки
поставил ubuntu 16.10 kernel 4.8 , amdgpu-pro 16.40 и все работает как то некорректно.
и так с любым майнером, 1 карта работает на полную, а остальные работают только на 0м 

Буду признателен за помощь.
Спасибо!
cat /sys/class/drm/card0/device/pp_dpm_sclk

0: 300Mhz *
1: 484Mhz
2: 709Mhz
3: 858Mhz
4: 891Mhz
5: 917Mhz
6: 949Mhz
7: 973Mhz

3dc1de4fe8474f118e37aa95dadf3597_ffc1275

Edited by buyebay2015

Share this post


Link to post
Share on other sites

если не ошибаюсь было в 15.12 aticonfig

sudo amdconfig --initial -f
sudo: amdconfig: command not found

Share this post


Link to post
Share on other sites

и так они гадали до утра, инструкцию!

 

To add yourself to the video group you will need the sudo password and can use the following command:

sudo usermod -a -G video $LOGNAME 

Share this post


Link to post
Share on other sites

была бы инструкция , было бы сделано по ней, а так пшик.

Share this post


Link to post
Share on other sites

карты работают на стоковых частотах... туда копать где то было.

Какой смысл в линуксе?

 

 

 

Может кому пригодится, на 470/480 картах с прошитым биосом смог запустить без вылетов майнер после команд echo manual > /sys/class/drm/card0/device/power_dpm_force_performance_level echo 012345 > /sys/class/drm/card0/device/pp_dpm_sclk где 0 после card это номер карты в майнере
Edited by chelsanya

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...