Jump to content
pro_target@mail.ru

Отключается комп при запуске claymore

Recommended Posts

Всем привет! Есть ферма. Мать: GA-970A-DS3P, проц: Athlon II 260 X2, оперативка: 4GB, 5 видеокарт RX470 STRIX на 4GB

Недели две работало все с перебоями (от 2-х часов до суток работала ферма). Теперь же ферма зависает (изображение на мониторе замирает, ничего не сделать, только перезагружать комп) на старте работы claymore 7.4.

Прошивки пробовал: стандартные, на 1375 и на 1500.

Пробовал Afterburner настраивать: на 1130/1880, а так же WattTools: GPU на 1130/950, memory по разному: на 1800/920, на 1880/950, на 1880/1000, на 1800/920,  

Дрова стоят 16,9,1 и были еще какие-то от 11.2016.

Переустанавливал windows. Пробовал по очереди подключать карты.

Включал режим mode 1 и 0.

Могут работать максимум 2 карты одновременно, но без райзеров. 

 

Один из логов при подобной проблеме прикрепляю.

 

UPD1: при рабочих картах вырубается в случае запуск afterburner

UPD2: иногда майнер начинает работать только после нажатия любой

UPD3:Такая ситуация при БП AeroCool KCAS-1000M 1000W BOX, вставляю другой БП (который в другой ферме сутками работает), и уже ферма работает полчаса-час. 

1488784585_log.txt

Edited by pro_target

Share this post


Link to post
Share on other sites

Всем привет! Есть ферма. Мать: GA-970A-DS3P, проц: Athlon II 260 X2, оперативка: 4GB, 5 видеокарт RX470 STRIX на 4GB

Недели две работало все с перебоями (от 2-х часов до суток работала ферма). Теперь же ферма зависает на старте работы claymore 7.4.

Прошивки пробовал: стандартные, на 1375 и на 1500.

Пробовал Afterburner настраивать: на 1130/1880, а так же WattTools: GPU на 1130/950, memory по разному: на 1800/920, на 1880/950, на 1880/1000, на 1800/920,  

Дрова стоят 16,9,1 и были еще какие

Переустанавливал windows. Пробовал по очереди подключать карты.

1 карта работает исправно.

4 карты отключаются на старте claymore

 

Один из логов при подобной проблеме прикрепляю.

Попробуй софтовый майнер другой.

Например sgminer.

 

К стати. Есть новый клеймор.

Edited by Bolearis

Share this post


Link to post
Share on other sites

Попробуй софтовый майнер другой.

Например sgminer.

 

К стати. Есть новый клеймор.

а может просто память добавить до 8 гигов, он вроде на генерации дагов зависает?

Share this post


Link to post
Share on other sites

а может просто память добавить до 8 гигов, он вроде на генерации дагов зависает?

Куда добавить? В виртуалку?

Так ее изначально надо установить не менее 16.

Но в данном случае, мне думается, не в этом проблема.

Майнер просто закончит работу с ошибкой.

Share this post


Link to post
Share on other sites

ТС  пишет: 4Гб оперативки на 5 видеокарт на дуал

Edited by kerk

Share this post


Link to post
Share on other sites

а может просто память добавить до 8 гигов, он вроде на генерации дагов зависает?

Я слабо разбираюсь, даже при одной карте может не хватать оперативки? 

 

Еще сейчас попробовал напрямую 2 карты вставить, работают минут 10. 

Share this post


Link to post
Share on other sites

ТС  пишет: 4Гб оперативки на 5 видеокарт на дуал

Это не должно влиять.

Есть железки, где оперативы тоже 4Гб и 8 rx480.

Все замечательно работает.

Для начала я бы попробовал другой майнер.

При аналогичном исходе уже тогда копать драйвера и потом уже железки.

Я слабо разбираюсь, даже при одной карте может не хватать оперативки? 

 

Еще сейчас попробовал напрямую 2 карты вставить, работают минут 10. 

Возможно, если проработает дольше, проблема в какой-либо видюхе.

Выявлять методом исключения под нагрузкой.

Share this post


Link to post
Share on other sites

@Bolearis,

 

Возможно, если проработает дольше, проблема в какой-либо видюхе. Выявлять методом исключения под нагрузкой.

проверил, работают все видюхи, но без райзеров.

 

 

 

Попробуй софтовый майнер другой. Например sgminer.   К стати. Есть новый клеймор.

Попробую другой манер еще.

 

 

UPD:Дело оказалось в БП AeroCool KCAS-1000M 1000W BOX, вставил другой, все работает. До этого на этом БП работал пару недель, были перебои, но работал. Что могло случиться?

Edited by pro_target

Share this post


Link to post
Share on other sites

@Bolearis,

 

проверил, работают все видюхи, но без райзеров.

 

 

 

Попробую другой манер еще.

 

 

UPD:Дело оказалось в БП AeroCool KCAS-1000M 1000W BOX, вставил другой, все работает. До этого на этом БП работал пару недель, были перебои, но работал. Что могло случиться?

Нечестные 1000W.

Кроме того, у десктопных БП элеметная база "не очень". Лучше брать промышленные БП.

По практике использования БП разных производитей Chieftec, Corsair, Thermaltake могу сказать, что через два года существенно просаживается мощность, которую они могут выдавать. 

Потом приходится менять конденсаторы.

Edited by spchaser

Share this post


Link to post
Share on other sites

Если ферма отключается, в первую очередь нужно смотреть на блок питания.

В 90% случаев, дело в нем.

Share this post


Link to post
Share on other sites

Была очень похожая проблема. Все решилось следующим образом, выключил ферму отсоединил все разъёмы, переходники и заново подсоединил и всё начало работать стабильно . По ходу на контактах произошло окисление .

Share this post


Link to post
Share on other sites
Кроме того, у десктопных БП элеметная база "не очень". Лучше брать промышленные БП. По практике использования БП ... могу сказать, что через два года существенно просаживается мощность, которую они могут выдавать. Потом приходится менять конденсаторы.

 

А это ничего, что и там и там используются те же самые конденсаторы?

 

И 2 года в режиме 7/24 равны примерно 6-10 годам десктопной работы этого БП ?

 

У меня пара БП (Aurum Pro 1200Вт и ТТ 1250Вт) работают с середины 13 года в режиме 7/24

Share this post


Link to post
Share on other sites

Причина оказалась вот в чем (см скрин).

Заменил кабели, проработала ферма день-два и БП сгорел.

Счас стоит aerocool на 1,1кВт голд (был тот же производитель, но был 1кВт бронза), и работает 4 видеокарты, вместо 5 (1 сгорела).

Пока только одну причину нашел зависаний компа (именно, что экран повис и ни на что не реагирует комп), это плохой контакт питания, так же повисал комп, когда отходил кабель питания от райзера.

syu4ezhfofm_1a5920889bd8601fc8853e1346ff

Edited by pro_target

Share this post


Link to post
Share on other sites

Счас стоит aerocool на 1,1кВт голд (был тот же производитель, но был 1кВт бронза)

Вот потому я всегда и говорю что Aerocool - мусор. Худшие блоки что я когда либо видел. А для майнинга так и вовсе противопоказаны. Провода там "высшый клас". От видеокарты под нагрузкой прогреваются градусов до 70, что дотронуться невозможно, ну и спустя какое-то время горят как на фото выше. Обходите лесом это чудо китайской инженерии. Я не понимаю кто вообще допустил это пожароопасное изделие к продаже в наших странах. Такое ощущение что всем насрать. Который раз я пытаюсь донести эту мысль, а их все покупают и покупают, а потом видите ли проблемы у них возникают... А что вы хотели? За что платили то и получили.

Share this post


Link to post
Share on other sites

Причина оказалась вот в чем (см скрин).

Заменил кабели, проработала ферма день-два и БП сгорел.

Счас стоит aerocool на 1,1кВт голд (был тот же производитель, но был 1кВт бронза), и работает 4 видеокарты, вместо 5 (1 сгорела).

Пока только одну причину нашел зависаний компа (именно, что экран повис и ни на что не реагирует комп), это плохой контакт питания, так же повисал комп, когда отходил кабель питания от райзера.

 

Что сказать....

Как и из чего оно было собрано - так оно и работало.

Share this post


Link to post
Share on other sites

контакт это сила, даже в постели с бабой нужен хороший контакт.

Share this post


Link to post
Share on other sites

А что вы хотели? За что платили то и получили.

Я в этом деле очень новичок, мне сказали выбирать БП от 1кВт бронзы в пределах 8к, я выбирал.

 

Спасибо, что объяснили, что это проблема производителя в целом, намотаю на ус!

Share this post


Link to post
Share on other sites
БП от 1кВт  в пределах 8к

 

Это переводится с технического на общепонятный как "Купи говно", кстати, киловаттники и за 5.5к есть...

Share this post


Link to post
Share on other sites

 

 

Счас стоит aerocool на 1,1кВт голд (был тот же производитель, но был 1кВт бронза), и работает 4 видеокарты, вместо 5 (1 сгорела).

 

Мыши плакали, кололись но продолжали жрать кактус. Уже сгорел блок и утянул за собой видеокарту, но был куплен снова блок этой фирмы!

Share this post


Link to post
Share on other sites

 

 

Уже сгорел блок и утянул за собой видеокарту, но был куплен снова блок этой фирмы!

Я не говорил, что тот БП утянул за собой карту)

Я не разбираюсь в железе, мне сказали, что ту же марку можно попробовать, но сертификат и мощность выше, я и взял. 

Что проблема в производителе, я узнал позже в этой теме. Бывает. Опыт.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...