Перейти к содержимому

YoBit.Net

Фотография

Малое количество хэша на одной из карт RX470


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 9

#1 Just48rus

Just48rus

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений
  • ГородЛипецк

Отправлено 22 February 2017 - 16:37

Добрый день ребят!

Помогите решить проблему. На днях приобрел себе железо для рига (rx470 4gb x5, мать гигабайт ga-970A-ds3, БП Термалтейк на 1200.)

Все подключил, установил вин10, соответствующее по и начал настраивать майнинг.

Как запустился майнер, в строке состояния, были выведены все 5 моих ГПУшек, 4 из которых показывали корректную цифру, а 1 из них в 3-4 раза меньше.

 

Сначала грешил на ризер, по-переставлял их местами - не помогло.

После решил поменять местами карточки, т.е. та, которая показывает 40 хэшей (образно), воткнул в разъем x16 (в обход ризера) и она начала показывать 270 хэшей.. не понятно.  

Подумал что может не хватает питания? Отключил от БП 1 карту, не помогло.

 

Может кто сталкивался с подобной проблемой? Может проблема в драйверах? 

 

 


  • -1

#2 ivan2yandexru

ivan2yandexru

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 816 сообщений
  • ГородСеверо-Запад

Отправлено 22 February 2017 - 16:43

к карточке, которая мало выдает подключи на несколько секунд монитор.


  • 1

#3 toliksol

toliksol

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 22 February 2017 - 17:09

заглушка HDMI-VGA подключена?

 

Если да, то это из за неё.


  • 0

#4 Perf

Perf

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 561 сообщений
  • ГородТегусигальпа

Отправлено 22 February 2017 - 21:25

дай угадаю - майнер клеймора ?


  • 0

#5 Just48rus

Just48rus

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений
  • ГородЛипецк

Отправлено 22 February 2017 - 23:05

к карточке, которая мало выдает подключи на несколько секунд монитор.

 и действительно =)

 

 

заглушка HDMI-VGA подключена?

 

Если да, то это из за неё.

нет, не использовал никаких заглушек.

 

 

дай угадаю - майнер клеймора ?

ну изначально запуск был на клейморе, потом перенастроил на сгмайнер, та же ерунда, но теперь все окей.

 

спасибо ivan2yandexru


  • 0

#6 zukko

zukko

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 22 February 2017 - 23:34

заглушка HDMI-VGA подключена?

 

Если да, то это из за неё.

а как влияет заглушка на хешрейт ?

у меня просто тоже такая фигня была, так и не понял причину


  • 0

#7 sergt200

sergt200

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 734 сообщений

Отправлено 22 February 2017 - 23:43

zukko, это рандом. на одних фермах нужна заглушка, на других - она всё портит.


  • 0

#8 e46btc

e46btc

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2773 сообщений
  • ГородРоссия

Отправлено 23 February 2017 - 00:06

заглушка HDMI-VGA подключена?
 
Если да, то это из за неё.

Достаточно уже повторять чушь за кем-то, кто это придумал.
Заглушка не может уменьшить хешрейт в 3-4 раза, если все остальное настроено хорошо.
https://forum.bits.m...-rx-4/?p=641960
  • 1

- Телеграм-бот для ускорения BTC транзакций http://t.me/FastTXbot

- Ускорение/возврат/отмена транзакции при помощи двойной траты (инструкция) https://forum.bits.m...uktciia-s-karti
- Решение самых сложных случаев с транзакциями, двойная трата, восстановление кошельков. ЛС.

"Если Вы считаете, что компетентность стоит дорого, то попробуйте некомпетентность — она обойдётся вам гораздо дороже" ©


#9 toliksol

toliksol

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 23 February 2017 - 12:50

Достаточно уже повторять чушь за кем-то, кто это придумал.
Заглушка не может уменьшить хешрейт в 3-4 раза, если все остальное настроено хорошо.
https://forum.bits.m...-rx-4/?p=641960

Почему чушь? У меня лично, на ферме (480 сапфиры), если втыкаю заглушку, то на одной из карт (рандомно) становиться 4мх. В афтербернере ставил галку - отключить UVLS режим, перетыкал в другую карту - все равно то же самое... Без заглушки все отлично...


  • 0

#10 Neotex

Neotex

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2130 сообщений

Отправлено 23 February 2017 - 13:14

Возможно, под линуксом такой проблемы нет, а под виндой есть?


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных