Jump to content

Recommended Posts

AvalonMiner 721 (Avalon 7)                                                                                                                                             AvalonMiner 741 (Avalon 7)

 

 

 

Hashrate:  6TH                                                                                                                                                                   Hashrate:  7.3TH

Потребляемая мощность: ≈ 850-1000 Вт                                                                                                                       Потребляемая мощность: ≈ 1150 Вт    
PSU выходных контактов: 8 х разъемов питания PCIe 6PIN.                                                                                      PSU выходных контактов: 6 х разъемов питания PCIe 6PIN.  
Контроллер: AvalonMiner контроллер                                                                                                                             Контроллер: AvalonMiner контроллер
AUC3: Каждый ППК может подключить до 5 устройств.                                                                                                   AUC3: Каждый ППК может подключить до 5 устройств. 
Размеры: 340 мм х 136 мм х 150 мм                                                                                                                               Размеры: 320 мм х 136 мм х 150 мм 
Рабочая температура: от -5 ° C до 40 ° C                                                                                                                       Рабочая температура: от -5 ° C до 40 ° C 
Вес нетто: 4,3 кг                                                                                                                                                                 Вес нетто: 4,3 кг
 
                                                                                                                 
 
 Источник:  https://canaan.io/shop/

                                                                                                    

 

 

Вот, пока все, что нашел. Что скажете?

Edited by ToshibaBSF

Share this post


Link to post
Share on other sites

...

Edited by boombastic

Share this post


Link to post
Share on other sites

@Lexis77,

ант s7 при 4.7  тх  сколько потребляет тот аппарат 15 года?

Share this post


Link to post
Share on other sites

@adv, 1400, но и 14тх в с9 - 1400.

Share this post


Link to post
Share on other sites

Боги явно против меня...

 

Заливаю образ на SD-карту https://canaan.io/downloads/software/avalon741/openwrt/latest/openwrt-brcm2708-bcm2710-rpi-3-ext4-sdcard.img

 

Малина запускается, захожу по дефолтному IP 192.168.0.100 - и никак не могу выставить DHCP-режим. Ни в простом web-интерфейсе, ни в расширенном. Стоит нажать Switch protocol (в расширенном) - малина отваливается из сети. На роутере видно, как ей выделяется адрес, но он в статусе "offered" (и постоянно обновляется), и никак не переходит в статус "bound".

 

Залил только что скачанный raspbian - о чудо, DHCP работает "из коробки"!

 

Пробовал разные прошивки для авалона 7 под Raspberry 3, для авалона 6 тоже ставил - одна картина.

 

Что делать, как с таким поведением бороться?

Share this post


Link to post
Share on other sites

 

 

Боги явно против меня...
Жертвоприношение поможет. Не жидись...

Share this post


Link to post
Share on other sites

Малина запускается, захожу по дефолтному IP 192.168.0.100 - и никак не могу выставить DHCP-режим.

 

WinSCP Portable - и правь конфиг сети вручную

Share this post


Link to post
Share on other sites

@Uliss, сделал:

 

58d1c7222a8ba_a3237dbe8fe1b33f2ceb7489dd

 

Сохранил, перезагрузил. Один чорт:

 

58d1c77a33fb2_3a5eb40de889cf0021770d9717

 

p.s. но стоило убрать строку с option 'type' 'bridge', как всё мгновенно заработало. По крайней мере адрес по DHCP получен и входит в веб-интерфейс...

Edited by Rabinovitch

Share this post


Link to post
Share on other sites
Uliss, сделал:

 

Я в этом не разбираюсь, но чисто по-обезьяньи, на Зевсах редактировал файл /etc/config/network

 

 

по-умолчанию:

 

config interface 'loopback'

option ifname 'lo'

option proto 'static'

option ipaddr '127.0.0.1'

option netmask '255.0.0.0'

 

config interface 'lan'

option ifname 'eth0'

option type 'bridge'

option proto 'dhcp'

option macaddr 0c:82:41:ba:fe:a6

option ipaddr '192.168.1.1'

option netmask '255.255.255.0'

 

Отредактирован:

 

config interface 'lan'

option ifname 'eth0'

option type 'bridge'

option proto 'static'

option ipaddr '192.168.1.51'

option netmask '255.255.255.0'

option gateway '192.168.1.1'

option dns '8.8.8.8'

option stp '1'

 

Share this post


Link to post
Share on other sites

Так то зевсы...

 

Ладно, главное, заработало. Написал в Canaan (я ж из тех, кто напишет). Посмотрим, как объяснят.

 

Малинки 1 и 2 не вынуждали лезть в консоль, когда конфигуришь их под авалоны. Не две и не три их прошло через вот эти вот руки... В той же самой сети с тем же самым роутером...

Share this post


Link to post
Share on other sites

 

 

Так то зевсы...

 

Да хоть Терминаторы или Ёжики - та же самая Малинка.

Share this post


Link to post
Share on other sites

@Uliss, настройки в файлике в итоге сильно разные. У тебя для зевсов - в отредактированном файле есть строчка

option type 'bridge'

А мне помогло только её удаление.

 

Малинка, может, и та же самая, но а) могут быть разные аппаратные версии, и б) почти наверняка разные люди приложили ручки к прошивкам. Потому и разное поведение практически гарантировано.

Share this post


Link to post
Share on other sites

В тех-поддержке canaan дали ссылки на прошивки (Avalon741), для Ruspberry, скачал для 1 поколения, не работает..

(не определяется в роутере)

Есть у кого-нибудь проверенный, рабочий вариант?

Share this post


Link to post
Share on other sites

Ребят, подскажите есть ли смысл брать 6 avalon 721 или взять 2 s9?

Share this post


Link to post
Share on other sites

, скорее всего нет. Поставите другой. Сработает защита.

Share this post


Link to post
Share on other sites

, отключи просто оба пропеллера и шуметь вообще не будет.

Share this post


Link to post
Share on other sites

Коллеги, подключил,  запустил, но в админке не видно ни одного авалона, два подключал в разной комбинации. На самих устройствах горит жёлтый индикатор. При включении куллер начинает сильно крутиться и затихает.

Попробовал 2 коннектор, официальный и RaspberryPi которую сам прошил.

Куда копать дальше?

Share this post


Link to post
Share on other sites

@MorG написано что всё нормально и они готовы копать, видимо не в машинках дело
***

кто что может сказать по температурному режиму на выходе: какая температура приемлема, какая недопустима?


сколько ошибок при нормальной работе должен выдавать? насколько я понимаю порядок цифр значительно от антов отличается?

Снимок экрана 2017-11-19 в 18.21.17.png

Edited by slon1

Share this post


Link to post
Share on other sites
16 часов назад, slon1 сказал:

@MorG написано что всё нормально и они готовы копать, видимо не в машинках дело

да, похоже дело в  AUC3, canaan написали, что мне они пришли не прошитые. пипец...

что делать, не ясно.

Share this post


Link to post
Share on other sites

@MorG  так порыскайте барахолку и местных продаванов, этих контролек же 1 штуки на 5 асиков хватает, должны у кого-то запасные быть

Share this post


Link to post
Share on other sites

Доброго времени суток. Кто-нибудь может подсказать есть какой-нибудь гайд по настройке программного обеспечения 741? По физическому соединению все есть, а программную часть как настраивать ни в какую найти не могу. 

Share this post


Link to post
Share on other sites

Гм, Авалон 761. Впрочем они уже и 8 анонсировали

https://www.blokforge.com/product/avalon-761/

The AvalonMiner 761 is the ROQ Solid Miner, Refined. The AvalonMiner 761 is made with Reliable Open Quality, now with Airforming Cooling Technology and a built in Power Supply Unit

Containing 104 x A3212 16 nm chips, AvalonMiner 761 is the latest Canaan AvalonMiner with a 8.8 Reliable Hashrate Per Second (RTHS).

By connecting our AvalonMiner Controller (sold separately) to a single AUC3 (AvalonMiner USB Convertor 3), you may connect five AvalonMiners. For maximum usage, you may connect the AvalonMiner Controller to 4 AUC3 devices which may each connect to 5 AvalonMiners for a total simultaneous management of twenty AvalonMiner 761 to reach 176 TH/s (RTHS).

If you manage a large installation of AvalonMiners, we can help you to deploy our openly developed AvalonMiner Management System which enables you to efficiently manage thousands of AvalonMiner machines.

This product contains: 1 X AvalonMiner 761, 1 X AvalonMiner USB Converter 3 (AUC3), 1 X AUC3 I2C 5PIN Cable, 1 X Micro-usb cable. The power Supply is integrated with the miner so no additional PSU is required.

 

 

Edited by Resistance

Share this post


Link to post
Share on other sites

Raspberry Pi 3 model B+ 

После установки прошивки (https://canaan.io/downloads/software/avalon921/openwrt/latest/rpi3-modelb/) и запуске малинки появляется разноцветный экран. Операционка не запускается. Устанавливал на отформатированную сд(16gb) в fat 32 с помощью программы Win32 Disk Manager. Может кто сталкивался?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...