Перейти к содержимому

YoBit.Net

Фотография

Материнские платы для GPU ферм. Применение, обсуждения, вопросы.

Материнка GPU ферма плата

Сообщений в теме: 775

#1 lexx_kz

lexx_kz

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 29 January 2017 - 08:08

 MSI B250 GAMING M3  2x PCIe (x16), 4x PCIe (x1)

 

product_0_20170123131615_5885919f7d2dd.jpg  2017-01-29_110424.jpg

Добрый вечер всем знатокам. Недавно приобрел в качестве новой альтернативы на 1151 сокете материнскую плату MSI B250 GAMING M3, в ценовом сегменте 6900 рублей по цене. как пишут разработчики поддерживает 2x PCIe (x16), 4x PCIe (x1)

Сразу пишу о проблеме: работает только 3 видюхи в любых из портов х16 или х1. настройки биоса перебрал, выбирал разные режимы работы портов по скорости и приоритету, отключал в биосе все ненужное, биос обновленный но все же результат нулевой. В диспетчере устройств отображаются только 3 видюхи, скрытых неустановленных видюх нет, тупо какая то блокировка или неучтенный скрытый параметр для отображения.

уже сломал голову в какую сторону копать, перебрал многие способы по диагностике и настройке на обычных платах, в нете нигде нет информации по новой материнской и ее необычном поведении. Может кто подскажет чего дельного, как заставить эту мамку увидеть все 6 карт? может есть у кого уже опыт по работе с данным зверьком


  • 1

#2 TurboZ

TurboZ

    Пользователь

  • Пользователи
  • PipPip
  • 72 сообщений

Отправлено 29 January 2017 - 08:31

как пишут разработчики поддерживает 2x PCIe (x16), 4x PCIe (x1)

 

Им и напишите. 


  • 1

#3 Dmitro Guba

Dmitro Guba

    Новичок

  • Пользователи
  • Pip
  • 19 сообщений
  • ГородДнепр

Отправлено 29 January 2017 - 08:48

Была у меня подобная проблема на сапфире когда-то . Проблема решилась обновлением биоса

Сообщение отредактировал Dmitro Guba: 29 January 2017 - 08:48

  • 0

#4 lexx_kz

lexx_kz

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 29 January 2017 - 09:00

Была у меня подобная проблема на сапфире когда-то . Проблема решилась обновлением биоса

Биос последний, ксати он пришел уже обновленный


  • 0

#5 romm82

romm82

    Пользователь

  • Пользователи
  • PipPip
  • 50 сообщений

Отправлено 29 January 2017 - 09:16

Встроенную видюху отключал? Попробуй удалить все дрова через прогу. Поставь первую в х16. Поставь дрова 16.11. Потом по очереди доьовляй карты.перегружай. может m2.0 мозги делает?
  • 0

#6 lexx_kz

lexx_kz

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 29 January 2017 - 09:25

Встроенную видюху отключал? Попробуй удалить все дрова через прогу. Поставь первую в х16. Поставь дрова 16.11. Потом по очереди доьовляй карты.перегружай. может m2.0 мозги делает?

встроеную видюху отключал, дрова разные ставил. по очереди тоже подключал карты, не важно как поставить карты в какой порт, хоть в  четверный х16, пятый Х1 и шестой Х1, хоть в первый х16 и 5,6 Х6, хоть перывый Х16 2,3 Х1. суть не меняется, определяется не более трех карт без разницы какие порты. Вот тебе и новинки


Им и напишите. 

написал им неск дней назад, официальная поддержка молчит по этому поводу


  • 0

#7 romm82

romm82

    Пользователь

  • Пользователи
  • PipPip
  • 50 сообщений

Отправлено 29 January 2017 - 09:29

А м2.0?
  • 0

#8 lexx_kz

lexx_kz

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 29 January 2017 - 09:46

А м2.0?

ты знаешь, что то не найду в этом биосе настройки по параметру м2


  • 0

#9 romm82

romm82

    Пользователь

  • Пользователи
  • PipPip
  • 50 сообщений

Отправлено 29 January 2017 - 10:47

Память не него воткнул?
  • 0

#10 lexx_kz

lexx_kz

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 29 January 2017 - 11:57

Память не него воткнул?


Память 8 гигов воткнул 2400
Кстати, через разветлитель подключил, такая хрень, видит только 3 GPU, остальные даже не отображает
Память 8gb DDR4-2400 UDIMM 1.2V CL17 CRUCIAL
  • 0

#11 Mikhailych

Mikhailych

    Новичок

  • Пользователи
  • Pip
  • 22 сообщений

Отправлено 29 January 2017 - 12:17

Возможно дело в нехватке ресурсов. Попробуй отключить LPT порт. Перезагрузить. Выключить. Добавить еще одну (только одну!) видюху и посмотреть что будет


  • 0

#12 synthetik

synthetik

    Пользователь

  • Пользователи
  • PipPip
  • 429 сообщений

Отправлено 29 January 2017 - 12:25

Для B серии не больше трех карт, для Z не больше четырех. Ограничения мсайевким биосом. Хотя тут писали, что в msi z170 а pro в поcледнем биосе msi увеличили до шести карт.
  • 0

#13 lexx_kz

lexx_kz

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 29 January 2017 - 13:23

Для B серии не больше трех карт, для Z не больше четырех. Ограничения мсайевким биосом. Хотя тут писали, что в msi z170 а pro в поcледнем биосе msi увеличили до шести карт.

Печально коли так, как думаете, если попробовать залить биос от MSI Z170-A PRO какие последствия могут быть?)


  • -1

#14 TheIllusiveMan

TheIllusiveMan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2029 сообщений

Отправлено 29 January 2017 - 13:27

lexx_kz, кирпич может быть


  • 0
Карты Radeon RX, Asrock Pro BTC, БП, райзеры https://forum.bits.m...asrock-pro-btc/

#15 lexx_kz

lexx_kz

    Новичок

  • Пользователи
  • Pip
  • 29 сообщений

Отправлено 29 January 2017 - 14:37

а вообще существуют такие редакторы биоса для мамок MSI? что бы отредактировать нужные разделы


  • 0

#16 alzov

alzov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2884 сообщений

Отправлено 29 January 2017 - 15:01

lexx_kz,Есть редактор для любых материнок биоса, только там фишка что включить можно что либо из инженерного меню, т.е те функции что уже для тестов разработчики хоть раз пользовались итд. Если там вообще ничего подобного нет. то сам ты ничего не сделаешь


  • 0

#17 Yuriy_

Yuriy_

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 29 January 2017 - 18:01

Всем привет!
 
Возникла проблема
Система не запускается при подключении 4ой видеокарты gtx 1060.
C 3мя видеокартами работает стабильно.
Мать Asus prime Z270-P, все карточки также asus gtx 1060 3Гб.
 
Перетыкал райзеры и карточки в разынх комбинациях.
Подозрений в работоспособности райзеров и карт нет.
 
Но все эти попытки решить проблему пока к успеху не привели((
Кто-нибудь сталкивался? Есть идеи как можно решить?

  • -2

#18 chapay

chapay

    Пользователь

  • Пользователи
  • PipPip
  • 205 сообщений
  • ГородПавлово

Отправлено 29 January 2017 - 18:14

Биос обновлял? Какая ОС стоит?


  • 0

#19 amd

amd

    Пользователь

  • Пользователи
  • PipPip
  • 394 сообщений

Отправлено 29 January 2017 - 18:23

 

Всем привет!
 
Возникла проблема
Система не запускается при подключении 4ой видеокарты gtx 1060.
C 3мя видеокартами работает стабильно.
Мать Asus prime Z270-P, все карточки также asus gtx 1060 3Гб.
 
Перетыкал райзеры и карточки в разынх комбинациях.
Подозрений в работоспособности райзеров и карт нет.
 
Но все эти попытки решить проблему пока к успеху не привели((
Кто-нибудь сталкивался? Есть идеи как можно решить?

 

надо биос обновить думаю все слоты тут будут работать .....число линий больше 


  • 0

#20 Asvon

Asvon

    Пользователь

  • Пользователи
  • PipPip
  • 202 сообщений

Отправлено 29 January 2017 - 18:29

Там нечего обновлять, пока БИОС всего 1 на оф сайте.


  • 0





Количество пользователей, читающих эту тему: 5

0 пользователей, 5 гостей, 0 анонимных