Перейти к содержимому


Фотография

Майнер вешает компьютер


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1 v_razum

v_razum

    Новичок

  • Пользователи
  • Pip
  • 44 сообщений

Отправлено 06 December 2013 - 19:26

Ситуация следующая:

 

После запуска майнера с определенными параметрами - клиент конкретно повисает и не обновляет данные в окне данных. Майнинг видимо тоже не идет в это время.

11.png

 

Плюс ко всему - как-то мало выдает мощи. Карты - две 7970 сапфир гигарцевые стоят в своих pci- 16'ых слотах. Уважаемый товарищ Uliss рассказал, что у него такие карты выдают по 720 каждая.

Система:

Оперативка 6 Gb, Проц - Core i3 2120 Sandy Bridge.

БП 900 W.

Win 7 64x

Catalist 13.1

Майнер использую 3.1.0, в батнике прописал -

 

setx GPU_MAX_ALLOC_PERCENT 100
setx GPU_USE_SYNC_OBJECTS 1

cgminer --scrypt -u XXX -p XXX -o stratum+tcp://ltc.give-me-coins.com:3333 -d 0 -d 1 --gpu-platform 0 --gpu-threads 2 --worksize 256 --intensity 12,12 --thread-concurrency 8192,8192 --gpu-powertune 20,20 --gpu-engine 1026,1026 --gpu-memclock 1600,1600 --auto-fan

 

Пробовал запускать майнер напрямую без батника, вводил в ручную логин пароль пул - начинает отображать информацию в мегахешах и в итоге ничего не майнит само собой, но не виснет. 

В чем может быть дело?  Система свежая, специально под ферму ставилось. Все чистенько и других нагрузок нет


  • 0

#2 v_razum

v_razum

    Новичок

  • Пользователи
  • Pip
  • 44 сообщений

Отправлено 06 December 2013 - 19:42

upd:  хм, изменил gpu-memclock 1500,1500  и intensity 12,12  больше не подвисает. Но выдает суммарно 953 kh/s ....  


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных