Jump to content
Sign in to follow this  
Aoi_08

ASRock pro btc h81 R2.0 не включается с телевизором

Recommended Posts

Мать ASRock pro btc h81 R2.0, проц Celeron G1840, память Crucial 4GB DDR3L-1600 MHz.

Подключаю к телевизору (монитора нет тут) в HDMI слот встройки = HDMI телека.

Материнка не стартует, кулер на проце работает. Черный экран, биоса не видно.

Что пробовал:

1) Менял память на аналогичную с другой фермы. Эта память там работает. Тут вопрос.. в описании к матери указано DDR3, а на другой материнке (ASRock B150 Pro4/D3)  DDR3/DDR3L. В этом может быть причина? Хотя везде заявлено о полной совместимости DDR3 DDR3L

2) Клаву использовал USB и PS/2. Кстати странно, обычно клава показывает огоньки NunLock, при нажатии должен моргать Caps. Тут вообще нет огоньков.

3) Все необходимое питание к матери подключено, БП рабочий, новый.

4) Подключал внешнюю ВК через рейзер и напрямую в слот. Далее также HDMI-HDMI, тишина.

5) На прошлой версии материнки была проблема, что проц G1840 не запускался на ней сразу, надо было вставить поддерживаемый на текущем биосе, обновить биос, затем уже G1840. Для ревизии R2 на Аскроке указано, что G1840 поддерживается во всех версиях биоса этой матери.

6) Пробовал 2 телека Samsung и Pansonic. Разные входы HDMI. С другой материнкой (ASRock B150 Pro4/D3)  они работают.

 

Нахожусь не на основной своей территории, поэтому вообще ничего нет под рукой. Даже спикера нет, чтобы послушать. Приколхозил лампочку на 3.5 вольт вместо спикера (в теории должна моргать), не моргает.

Куда копать? 

 

Edited by Aoi_08

Share this post


Link to post
Share on other sites

1. Попробуй ОЗУ ткнуть в другой слот (мне как-то мамка попалась с бракованным слотом, такие же симптомы были).

2. Подключи через VGA (а вдруг?)

Share this post


Link to post
Share on other sites

@MSNxD, в другой слот пробовал уже. А мать с браком какая была?

Нечего в VGA втыкать. Монитора нет, а в телеке нет разъема.

Share this post


Link to post
Share on other sites

По порядку:

1. На МП с биосом от 2014г.проблем с g1840 не заметил

2. Планка одна или две? Если две, пробуем с одной

3. Перемычку глянуть

4. У меня была проблема, когда сигнал с видеовыхода пропадал, сменил HDMI и ок, тот действительно оказался УГ, не совсем как у тебя, но как вариант.

5. Этот БП с другой МП для проверки.

 

P.S.

Ну и самый тупой вариант, телик то на сигнал ВХОДHDMI переключаешь?

Edited by ramzesar

Share this post


Link to post
Share on other sites

@ramzesar, 1. Планка единственная

2. Перемыку сброса Биоса? Пробовал, сбрасывал. Даже батарейкой обнулял.

3. Кабель HDMI тоже менял. 

4. БП пока не могу проверить, завтра тока. Но по симптомам - он рабочий, новый, штатно на нем все.

5. про P.S - ну конечно ))

 

Кстати, как ведет себя рабочая материнка H81 когда нет на видеовыходах подключенных устройств? Огоньки на клаве зажигает? Биос что-нить пищит?

Share this post


Link to post
Share on other sites

@ramzesar, 1. Планка единственная

2. Перемыку сброса Биоса? Пробовал, сбрасывал. Даже батарейкой обнулял.

3. Кабель HDMI тоже менял. 

4. БП пока не могу проверить, завтра тока. Но по симптомам - он рабочий, новый, штатно на нем все.

5. про P.S - ну конечно ))

 

Кстати, как ведет себя рабочая материнка H81 когда нет на видеовыходах подключенных устройств? Огоньки на клаве зажигает? Биос что-нить пищит?

1. Спикера у меня нет

2. Загореться то и может, это просто подача питания по той же причине кулера у тебя крутит, т.е. даже если и загорится, нужно пожмакать капс или скролл и от этого плясать.

Обычно если у меня не запускается МП, даже та что работала, по очереди скидываю память(если две), потом ВК, HDD меняю, что-то из этого всегда не дает стартануть, ну и напоследок, доп.питание на мамку кинуто(4/8пин)?

Share this post


Link to post
Share on other sites

 

 

ну и напоследок, доп.питание на мамку кинуто(4/8пин)?
да

Share this post


Link to post
Share on other sites

получается остается БП проверить, ну или именно эту мамку с другим БП, в зависимости от того, что проще дотащить)

Share this post


Link to post
Share on other sites

 

 

получается остается БП проверить, ну или именно эту мамку с другим БП, в зависимости от того, что проще дотащить)
меня больше смущает, что вместо монитора у меня телевизор. Возможно проблема в этом

Share this post


Link to post
Share on other sites

Недавно было в темах, искать не буду, суть в следующем - не всякий телевизор показывает картинку-предупреждение о необходимости подключения молекса доп питангия материнки, видимо, что-то с разрешениями телевизоров не так.
Там нужно нажать любую кнопу для продолжения загрузки или кнопу "N", чтобы это окно больше не появлялось.
 

fa7ea83f5d43_20e80ae6077804fe2c731f6b9da

 

Нахожусь не на основной своей территории, поэтому вообще ничего нет под рукой. Даже спикера нет, чтобы послушать.

 

вместо монитора у меня телевизор. Возможно проблема в этом

 

Проблема в том, что проверять материнку, установить ОС, настроить БИОС и софт нужно на "основной территории" !!!

И только потом перевозить готовую платформу к месту работы.

 

А такой "диагностический прибор", как спикер, нужно покупать и ставить на все материнские платы по-умолчанию.

Так же, как и выносные кнопы ВКЛ и Ресет с индикаторами Вкл и Акт. диска.

Мелочь, а оченно способствует быстрому старту.

 

P.S. Надеюсь,что  клаву с мышом подключал в USB2 ?

Share this post


Link to post
Share on other sites

 

 

Так же, как и выносные кнопы ВКЛ и Ресет с индикаторами Вкл и Акт. диска. Мелочь, а оченно способствует быстрому старту.

 

Отвертка или офисная скрепка способствуют не менее быстрому старту :D Тут уже кому что удобнее.

Share this post


Link to post
Share on other sites

 

 

Отвертка или офисная скрепка способствуют не менее быстрому старту :D Тут уже кому что удобнее.

 

Конечно.

Купить железа на 100+ килорублей и зажлобить 50-100р на нормальную панель управления - наше все!

А потом уроненная скрепка или сорвавшася и коротнувшая "не то" отвертка и крик души (в ночи) - ну я ДЕБИЛ !!!!!

 

У меня на всех фермах стоят поноценные панели и спикеры на платах и этого вполне достаточно для контроля нормальной загрузки платформы.

Кому что удобней, можно даже с каркасами фермы не заморачиваться, а живописно разложить видеокарты на райзерах вокруг материнки, лежащей на своей же коробке - и таких вариантов масса.

Share this post


Link to post
Share on other sites

 

 

Проблема в том, что проверять материнку, установить ОС, настроить БИОС и софт нужно на "основной территории" !!! И только потом перевозить готовую платформу к месту работы.   А такой "диагностический прибор", как спикер, нужно покупать и ставить на все материнские платы по-умолчанию. Так же, как и выносные кнопы ВКЛ и Ресет с индикаторами Вкл и Акт. диска. Мелочь, а оченно способствует быстрому старту.   P.S. Надеюсь,что  клаву с мышом подключал в USB2 ?

Такое впечатление, что клаву мать вообще не видит. Кнопку "эникей" нажимал. Пробовал с двумя доппитаниями молекс, и без них.

Про "основной территории!!!" - полностью согласен, но так получилось.

Мышь, клава - да,  в USB2

Share this post


Link to post
Share on other sites

@Aoi_08, остается только проверка всего на заведомо исправном.

Share this post


Link to post
Share on other sites

@Uliss, с памятью, мои опасения изложенные в стартовом топике, исключаются? 

Share this post


Link to post
Share on other sites

версию hdmi проверте в телевизоре и материнской плате бывало не стартовало

Share this post


Link to post
Share on other sites

Всем спасибо за участие. Вопрос решился - мать бракованная приехала. Кстати, заказывал с CU. Купил аналогичную взамен в магазине - все завелось.

Share this post


Link to post
Share on other sites

Я дико извиняюсь если могу ввести в заблуждение кого-то, поэтому не рассчитывайте на адекватность нижеизложенного.

 

У вас G1840 и в спецификации указано по памяти частота 1333. У вас же я так понял стоит память с частотой 1600. Не знаю конечно как у вас завелось на новой матери. Но по-моему работать не должно :) А может и должно, только может память 1600 работает на 1300 частотах? Знающие люди, подскажите пожалуйста по этой части. Ато может я зря для своего G3450 брал память именно на 1600Mhz? Я был прям твердо уверен что только с 1600 заработает процик.

Share this post


Link to post
Share on other sites

Для модулей памяти указывается максимальная рабочая частота, но на всех частотах ниже она будет работать.   То есть память 1600 будет работать в режиме 1333.

Share this post


Link to post
Share on other sites

 

 

Знающие люди, подскажите пожалуйста по этой части. Ато может я зря для своего G3450 брал память именно на 1600Mhz? Я был прям твердо уверен что только с 1600 заработает процик.

 

 

 

Для модулей памяти указывается максимальная рабочая частота, но на всех частотах ниже она будет работать. То есть память 1600 будет работать в режиме 1333.

 

Причем, если у вас в наборе разночастотные модули памяти, то некоторые материнки могут не запускаться с высокочастотными модулями.

Тогда первым (в первый слот) ставится один модуль с самой низкой частотой и стартуем материнку, потом выключаем и в остальные слоты добавляем модули на более высокие частоты - частота работы памяти будет выставлена материнкой по первому модулю.

Share this post


Link to post
Share on other sites

 

 

меня больше смущает, что вместо монитора у меня телевизор. Возможно проблема в этом

 

На каком канале вы пытаетесь поймать ваш майнер? На дециметровых волнах смотрели, там где Денди обычно ловят?

Share this post


Link to post
Share on other sites

 

 

На каком канале вы пытаетесь поймать ваш майнер? На дециметровых волнах смотрели, там где Денди обычно ловят?
Проблема была решена. Я отписался уже в теме, что мать бракованная. Ответ именно на этот вопрос - включаю в разъем HDMI, соответственно ничего ловить "на волнах" не нужно. 

Share this post


Link to post
Share on other sites

Ответьте плиз еще на вопрос по этой матери. Система из 5 карт r9390. Решил заменить гигабайтовскую плату, которая не хотела запускать пятую карту. Сначала подключил с одним БП только одну карту, чисто для установки системы. Система встала, как обычно подключил остальные карты и второй БП. Старт системы - вылетает сообщение, что нужно подключить доп питание во второй разъем. (Подключил только в один). Ок, воткнул во второй. Снова старт системы и опять такое же сообщение. Потом перекинул молексы, то ест поменял местами, система стартанула, кулеры на секунду закрутились и остановились. На этом все, больше система не стартовала, судя по всему сорела мать. В связи с этим несколько вопросов: что я сделал не так? Предупреждение на экране о подключении еще одного разъема появляется всегда, или только если этот разъем не подключен? И как вообще правильно подключать эту мать, потому что еще одна осталась, но ее уже страшно подключать. По поводу подключения доп питания сделал все как в инструкции с матерью, ближний к БП молекс воткнул в ближний к картам разъем. А кто-то писал, что вообще из разных портов молекс нужны. В общем помогите

Share this post


Link to post
Share on other sites

подключил остальные карты и второй БП.

Быть может в этот момент что-то пошло не так?

Share this post


Link to post
Share on other sites

Что здесь может пойти не так? На первом БП 2 карты, на втором - 3. ВТорой с перемычкой. Доппитание с первого БП. Старт второго БП, старт первого, старт системы. Так уже полгода на всех фермах делается и без сбоев.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...