Перейти к содержимому
Face Off

При майнинге лайткоинов на всю мощь выключается компьютер

Рекомендуемые сообщения

, 15 минут работает, а потом вырубается - 100% проблема в перегреве. Либо слишком высокий разгон (что в общем то тоже влечет за собой перегрев)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

БП

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

БП

А то что комп зависает если еще немного увеличить интенсивность это тоже БП?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

А то что комп зависает если еще немного увеличить интенсивность это тоже БП?

Нет, это, скорее всего, из-за перегрева карты и её отказа.

Мониторьте температуру карт и фиксируйте при каком значении происходит зависание ПК.

Попробуйте включать карты по одной в майнере - если будут зависания на тех же температурах - то причина понятна.

 

ИМХО - референсные карты - это чисто "игровой" вариант, с динамически изменяющейся нагрузкой в процессе работы. При майнинге карта нагружается на 100% без перерывов в нагрузке. И штатная СО просто не рассчитана на такой режим работы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

А то что комп зависает если еще немного увеличить интенсивность это тоже БП?

Нет, это, скорее всего, из-за перегрева карты и её отказа.

Мониторьте температуру карт и фиксируйте при каком значении происходит зависание ПК.

Попробуйте включать карты по одной в майнере - если будут зависания на тех же температурах - то причина понятна.

 

ИМХО - референсные карты - это чисто "игровой" вариант, с динамически изменяющейся нагрузкой в процессе работы. При майнинге карта нагружается на 100% без перерывов в нагрузке. И штатная СО просто не рассчитана на такой режим работы.

 

Да вроде не из-за ВК, завис на темперетуре 85.

До этого спокойно держал такую температуру.

Изменено пользователем azasar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Такой БП норм? http://shop.ww.kz/ca...00m/219633.html В рублях 10500 примерно

 

Хватит и такого - http://market.yandex.ru/offers.xml?&modelid=7746370&hid=857707&hyperid=7746370&grhow=shop&how=aprice&np=1


Да вроде не из-за ВК, завис на темперетуре 85.
До этого спокойно держал такую температуру.


85оС - это на ядре, а на VRM при этом может зашкаливать - вот Вам и вылет.

 

Чтобы исключить влияние БП, запустите только одну карту и посмотрите, будет вылетать или нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Термалтейк 1500Ватт по размерам и характеристикам как enhance 1500 Ватт. Тоже 2 трансформатора. Отличная штука.

Но у вас проблема может быть в перегреве  системы питания видеокарт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Попробовал по одной карте, все нормально.

Сейчас пришлось поставить 3 ядра с интенсивностью 13, и одно на 12.

Выдает 1820 kh/s,если все были бы 13 то 2060 kh/s, а с параметром -g2 2660kh/s (что кстати означает этот параметр?)

Если ставлю все 4 ядра на 13, то майнер зависает и не выключается, ну и комп виснет.

И видимо 100 ватт в новом БП немного помогли, раньше 4-ое ядро не мог запустить.

 

В общем как вы и говорили дело скорее всего в БП, придется искать помощнее

Изменено пользователем azasar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А если то ядро с 12 на 13 поднять, а другое опустить на 12 - повиснет?

Есть зависимость от конкретной карты и ядра, или это без разницы?

12, 13, 13, 13 - в любом сочетании работают?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А если то ядро с 12 на 13 поднять, а другое опустить на 12 - повиснет?

Есть зависимость от конкретной карты и ядра, или это без разницы?

12, 13, 13, 13 - в любом сочетании работают?

 

Работают в любом сочетании.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

А то что комп зависает если еще немного увеличить интенсивность это тоже БП?

прибором стань на линии БП и сам убедись.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Попробовал по одной карте, все нормально.

Сейчас пришлось поставить 3 ядра с интенсивностью 13, и одно на 12.

Выдает 1820 kh/s,если все были бы 13 то 2060 kh/s, а с параметром -g2 2660kh/s (что кстати означает этот параметр?)

Если ставлю все 4 ядра на 13, то майнер зависает и не выключается, ну и комп виснет.

И видимо 100 ватт в новом БП немного помогли, раньше 4-ое ядро не мог запустить.

 

В общем как вы и говорили дело скорее всего в БП, придется искать помощнее

Попробуй при интенсивности 13 немного снизить частоты ГПУ на 20-30 единиц. Потери в Кх/с будут не значительны, а стабильность заметно возрастет. У меня так было с блоком питания - не мог запустить одновременно две 7950 на блоке в 550 ВТ. Что только не делал. Одна работает процентов на 80 мощности, а вторая на 20. Ни какие настройки не помогал. Поменял блок питания на 1200 и все летает на ура!

Изменено пользователем Shum69

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Всем привет! Народ подскажите кто чем может - у меня стоит Винда 7, 64 бит, видеодрайвер 12.8, cgminer 3.3.1. Две видеокарты 7950 (одна Гигабит другая Shaphire) и третья 6970 (производитель неизвестен). После того как поменял блок питания с 550 Вт на 1200 Вт все прекрасно работало (две 7950 майнят, а на 6970 играл в WOT или в Опере открывал кучу закладок или запускал флешигры, то есть одновременно), но не долго. Комп стал зависать. Замирает картинка, вентиляторы жужжат по-прежнему, а система ни на что не реагирует. Если монитор погас, то и, соответственно, виснет с черным экраном. Разбудить ни как не получается, только перезагрука по Reset (отключение дисков стоит - НИКОДА). В старой системе в журналах были ошибки в приложениях и в операционке - все устранил, как описано на сайте майкрософт (заплатки поставил, дрова переустановил и т.п.) ни чего не помогло. Переустановил недавно в очередной раз Винды, полностью обновился, больше ни каких программ не ставил (только Тоталкомандер), до этого переустанавливал систему и ставил различные программы - офис, Файнридер, Опреу ну т.п. - все тоже самое работает от 10 до 30 минут и все виснет (иногда может дольше проработать). Ошибок в журналах нет. Такое впечатление, что майнингу мешает какое-то обновление Виндов! Я уже только, что не пробовал. В чем может быть дело? Может кто с чем-то похожим сталкивался? Помогите кто чем может!

Изменено пользователем Shum69

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

А если то ядро с 12 на 13 поднять, а другое опустить на 12 - повиснет?

Есть зависимость от конкретной карты и ядра, или это без разницы?

12, 13, 13, 13 - в любом сочетании работают?

 

Работают в любом сочетании.

 

А с чем связана разница в температурах на ядрах ATI 7990 HD? На первом (нулевом) 90С, а на втором (1) 60С. Хотя на первом -I 11,

а на втором -I 13 ? Кто-нибудь сталкивался ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

А то что комп зависает если еще немного увеличить интенсивность это тоже БП?

Нет, это, скорее всего, из-за перегрева карты и её отказа.

Мониторьте температуру карт и фиксируйте при каком значении происходит зависание ПК.

Попробуйте включать карты по одной в майнере - если будут зависания на тех же температурах - то причина понятна.

 

ИМХО - референсные карты - это чисто "игровой" вариант, с динамически изменяющейся нагрузкой в процессе работы. При майнинге карта нагружается на 100% без перерывов в нагрузке. И штатная СО просто не рассчитана на такой режим работы.

 

А с чем связана разница в температурах на ядрах ATI 7990 HD? На первом (нулевом) 90С, а на втором (1) 60С. Хотя на первом -I 11,

а на втором -I 13 ? Вы не сталкивались ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

А если то ядро с 12 на 13 поднять, а другое опустить на 12 - повиснет?

Есть зависимость от конкретной карты и ядра, или это без разницы?

12, 13, 13, 13 - в любом сочетании работают?

 

Работают в любом сочетании.

 

А с чем связана разница в температурах на ядрах ATI 7990 HD? На первом (нулевом) 90С, а на втором (1) 60С. Хотя на первом -I 11,

а на втором -I 13 ? Кто-нибудь сталкивался ?

 

Просто до первого ядра доходит меньше холодного воздуха. У меня с этим такая же проблема. Нужно улучшать систему охлаждения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×