Перейти к содержимому
nikodim

rigonline.ru | Мониторинг работы фермы

Рекомендуемые сообщения

У меня тоже на 2 фермах из 6 показывает нулевую температуру процессора... но мне как-то по..))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может для получения данных по картам nvidea использовать nvidia-smi ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Добрый день!

 

Огромное спасибо за такой проект - очень полезная вещь!!!

 

У меня ошибка на нескольких фермах не показывается температура на сериях 200 и 300

 

 

post-24400-0-23350900-1502518390_thumb.png

Изменено пользователем GreyFedor

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Может для получения данных по картам nvidea использовать nvidia-smi ?

 

Это зачем? Чем не устраивает ОХМ?

Добрый день!

 

Огромное спасибо за такой проект - очень полезная вещь!!!

 

У меня ошибка на нескольких фермах не показывается температура на сериях 200 и 300

 

У меня нет таких, протестировать не могу((

Что показывает ОХМ? Тоже нули?

Пробуйте другие драйвера.

Тем у кого была такая проблема - помогла замена дров.

 

У рига №3 - температура 94 градуса?

Изменено пользователем nikodim

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это зачем? Чем не устраивает ОХМ?

Сами же выше писали, что ОХМ выдает иногда неверные данные по температуре, а тут от производителя утилита. С ней кстати можно и про автобернер забыть :) И реализовать, например, автоматический разгон до отвала карт. Вот это была бы фишка сервиса.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обновление:

 

- вынес кнопку "настроек" выше, теперь не надо раскрывать карточку, чтобы добраться до настроек.

- добавил возможность изменить название рига на "легкой" версии

 

post-40565-0-10321300-1502543593_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Обновление:

 

- вынес кнопку "настроек" выше, теперь не надо раскрывать карточку, чтобы добраться до настроек.

- добавил возможность изменить название рига на "легкой" версии

 

attachicon.gif2017-08-12_18-10-10.png

 

Друже, земляк, спасибо Тебе за прогу! Со следующего выхлопа по Zэку отблагодарю монеткой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Друже, земляк, спасибо Тебе за прогу! Со следующего выхлопа по Zэку отблагодарю монеткой.

 

Спасибо))

 

Следующую неделю буду в отпуске.

Разработка продолжится через неделю.

Но я на связи. Буду отвечать по возможности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Появились лаги на ферме 1070*8штук з270п асус /г3900 проц

 

Даже не лаги я бы сказал, а слайд-шоу ((( работает ферма часов 5-10 и потом слайд-шоу. Захожу в диспетчер, а там загрузка проца 100% , прога монитор квадрат жрет 50-70% и повершел вылетает на 30% .. закрываю прогу и все летает опять , пока не запущу прогу квадрат ..на других ригах такого слайда не видел (((

 

На скрине после ребута , до ребута забыл скрин сделать, Но там квадрат 50%+ был всегда ..поставил приоритет низкий , попробую..вдург поможет

post-33505-0-29011200-1502564943_thumb.png

Изменено пользователем Silver909

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня ошибка на нескольких фермах не показывается температура на сериях 200 и 300

 

У меня была такая же ситуация, причем сразу на четырех ригах, на двух 470 и двух 480 разных производителей карт. Уж как я только не плясал. Драйвера удалялись через DDU и ставились штук пять версий (16.9.2, 16.11.5, 17.7.1, 17.7.2 точно были), причем как подписанных, так и нет. Не помогло. 

Система чистая, семерка, ситуация непонятная. Но я упертый, накатил сервак 2012. И снова та же картина. И только на третий раз помогла связка Windows 10 версия LTSB в связке с неподписанными драйверами 17.7.1 Теперь все работает, все 4 фермы при данных параметрах показывают в идеал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

post-56667-0-85688700-1502615453_thumb.png

Подскажите, а из-за чего может происходить такое?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

attachicon.gif111111.PNG

Подскажите, а из-за чего может происходить такое?

Если ничего не путаю, то для выполнения сценариев powershell нужно в командной строке powershell вести следующий вариант:

Set-ExecutionPolicy Unrestricted. Данный вариант выполняет все сценарии и файлы конфигурации без запроса. Если не прав, пусть меня поправят.

Ты можешь узнать какой сейчас статус политики стоит, введя команду в powershell Get-ExecutionPolicy, он выдаст тебе информацию о том, какая политика применена. Есть варианты: Restricted запрет на выполение, AllSigned только подписанные конфигурации, RemoteSigned не помню точно, но тоже с цифровой подписью, ну и как я написал ранее Unrestricted разрешение на выполнение всех конфигураций.

 

P.S. Хотя возможно я не прав, проверил у себя, все работает и при режиме Restricted

Изменено пользователем Aspard

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте. Во-первых хочу поблагодарить за Вашу работу. В конце следующей недели будет месяц как я использую Ваш сервис и смогу отблагодарить не только словами. 

 

Во-вторых заметил следущий момент, что при отборе и отправки статистики идет падение хешрейта. Возможно ли это поправить? Спасибо. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

это на каких картах?

1080ti

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

attachicon.gif111111.PNG

Подскажите, а из-за чего может происходить такое?

Блин. Решил эту проблему на основном приложении, а про приложение для найса забыл... Там в батнике вызов скрипта повершел надо вызывать с ключем... Счас нет возможности правки внести. Посмотри как в основном приложении пвс скрипт вызывается и пропиши так же в батнике найса.

Здравствуйте. Во-первых хочу поблагодарить за Вашу работу. В конце следующей недели будет месяц как я использую Ваш сервис и смогу отблагодарить не только словами. 

 

Во-вторых заметил следущий момент, что при отборе и отправки статистики идет падение хешрейта. Возможно ли это поправить? Спасибо.

 

Надо проверить этот момент...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если ничего не путаю, то для выполнения сценариев powershell нужно в командной строке powershell вести следующий вариант:

Set-ExecutionPolicy Unrestricted. Данный вариант выполняет все сценарии и файлы конфигурации без запроса. Если не прав, пусть меня поправят.

Ты можешь узнать какой сейчас статус политики стоит, введя команду в powershell Get-ExecutionPolicy, он выдаст тебе информацию о том, какая политика применена. Есть варианты: Restricted запрет на выполение, AllSigned только подписанные конфигурации, RemoteSigned не помню точно, но тоже с цифровой подписью, ну и как я написал ранее Unrestricted разрешение на выполнение всех конфигураций.

 

P.S. Хотя возможно я не прав, проверил у себя, все работает и при режиме Restricted

PS C:\Windows\system32> Set-ExecutionPolicy Unrestricted.
Set-ExecutionPolicy : Не удается привязать параметр "ExecutionPolicy". Не удается преобразовать значение "Unrestricted.
" в тип "Microsoft.PowerShell.ExecutionPolicy". Ошибка: "Не удается сопоставить пустое имя идентификатора Unrestricted.
 с допустимым именем перечислителя.  Укажите одно из следующих имен перечислителя и попробуйте еще раз:
Unrestricted, RemoteSigned, AllSigned, Restricted, Default, Bypass, Undefined"
строка:1 знак:21
+ Set-ExecutionPolicy Unrestricted.
+                     ~~~~~~~~~~~~~
    + CategoryInfo          : InvalidArgument: (:) [set-ExecutionPolicy], ParameterBindingException
    + FullyQualifiedErrorId : CannotConvertArgumentNoMessage,Microsoft.PowerShell.Commands.SetExecutionPolicyCommand
 
PS C:\Windows\system32>
 
 
 
не помогло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин. Решил эту проблему на основном приложении, а про приложение для найса забыл... Там в батнике вызов скрипта повершел надо вызывать с ключем... Счас нет возможности правки внести. Посмотри как в основном приложении пвс скрипт вызывается и пропиши так же в батнике найса.

 

Надо проверить этот момент...

Если я правильно понял, то нужно сделать так:

 

 

echo.

:: вызываем скрипт powershell
for /f "tokens=*" %%A in ('powershell.exe -ExecutionPolicy Bypass -File nicehash.ps1') do echo %%A
 
:: пауза

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, executionpolicy bypass, так должно работать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вопрос, стоит ли макросы ставить?

Что? Какие ещё макросы? Куда ставить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, Дмитрий!

 

Непонятная ситуация при перезагрузке, регулярно на двух ригах, не может выполнить веб запрос и в итоге выдает ошибку. С учетом задержки в 30 секунд до отправки запроса сетевой интерфейс точно успел прогрузиться. Да и дальнейшие команды выполняются, проверка версии и загрузка конфига. В чем в теории может быть проблема?

post-64362-0-99970500-1502775546_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, Дмитрий!

 

Непонятная ситуация при перезагрузке, регулярно на двух ригах, не может выполнить веб запрос и в итоге выдает ошибку. С учетом задержки в 30 секунд до отправки запроса сетевой интерфейс точно успел прогрузиться. Да и дальнейшие команды выполняются, проверка версии и загрузка конфига. В чем в теории может быть проблема?

Наверно сеть не прогрузилась.. попробуй в файле старт сделать 40 вместо 30

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

сайт лёг, 2,15 ночи 16,08,2017 прилетело что всё остановлено, проверил а сайт лежит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Можно ли изменить регулярку для названия ригов? Удобно когда риг назван например Rig1 (6 x Asus Strix A8G 1080)

Обрезает пробелы. количество символов и знаки. Я понимаю что работает _ но весь рядок не помещаеться 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Можно ли изменить регулярку для названия ригов? Удобно когда риг назван например Rig1 (6 x Asus Strix A8G 1080)

Обрезает пробелы. количество символов и знаки. Я понимаю что работает _ но весь рядок не помещаеться

 

Название обрезается до 15 символов. Этого вполне достаточно. Зачем писать в нем все характеристики? Сократи название, смысл не потеряется. 1-6xAsus1080 например.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Немного "спасибо " послал. Автор, не бросай начатое! :-)

Изменено пользователем Shi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


×