Перейти к содержимому

Рекомендуемые сообщения

@Kukushka,  --fee 0  забыл)))

ну, отчислять разрабу или нет - дело каждого.

там еще куча параметров есть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

батник такой сделайте (если майнер у вас EWBF 0.3.4b)

:restart
@echo off
TIMEOUT 15

miner --server адреспула --port порт--user вашкошелек.rig1 --pass x --eexit 3 --pec

ping 127.0.0.1 > nul

goto :restart
--eexit 3 - если майнер не сможет перезапустить воркер или достучаться до пула, произойдет выгрузка майнера

goto :restart - переносит цикл в начало батника, тем самым чз 15 сек запустит майнер снова

 

:restart
TIMEOUT /T 5
miner --server eu1-zcash.flypool.org --port 3333 --user t1QNZUsCwvTgBupizey51pqyMfwkN4wbvm7.ferm1 --pass x --eexit 3 --solver 0 --pec
goto restart
 
вот батник мой

Сделал как вы написали. точнее добавил=)) спасибо за помощь. посмотрим что из этого получится)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

правильно использовать

--cuda_devices 0 1 --intensity 64 58

 

либо без ключа --cuda_devices, тогда будут использоваться все карты, а интенсивность будет для каждой своя, тоже самое с --solver

 

нельзя прописывать в одном батнике

--cuda_devices 0 --intensity 64 --cuda_devices 1 --intensity 58 

по крайней мере, автор в хелпе такого не разрешал

или если можно, то работает как-то не так

Спасибо, вроде бы помогло, видео при просмотре перестали тормозить, но скорость солов осталась та жа. Мож чего и не догоняю, главное работать можно без тормозов, еще раз спасибо + репу дал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что делаю не так?

Второй вариант правильный. Только значение 58 слишком много, если ты хочешь понизить нагрузку на одной из карт, ставь 1 для нее. "--intensity 64 1"  На первой карте будет максимальная интенсивность, на второй минимальная.

При снижении интенсивности до "1", скорость добычи проседать будет  только когда ты карту нагрузишь в другом приложении. Ютуб в браузере врубишь к примеру.

Без посторонней нагрузки на карту просадка будет лишь  пару процентов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Второй вариант правильный. Только значение 58 слишком много, если ты хочешь понизить нагрузку на одной из карт, ставь 1 для нее. "--intensity 64 1"  На первой карте будет максимальная интенсивность, на второй минимальная.

При снижении интенсивности до "1", скорость добычи проседать будет  только когда ты карту нагрузишь в другом приложении. Ютуб в браузере врубишь к примеру.

Без посторонней нагрузки на карту просадка будет лишь  пару процентов.

Ставил пошагово от 54 до 0 , ни на каком из значении , тормоза не проходили, но отредактировал как сказал кукушка , и пока работает все, и солы добывает и по делам не мешает майнинг.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

post-75029-0-04030700-1504876860_thumb.jpg

не помогло... буду весьма признателен за советы.в 18;51 ушел. пока ходил.. прихожу опять подвис. нажал на пробел.. начал подключаться к пулу

Изменено пользователем zhOltiy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ставил пошагово от 54 до 0 , ни на каком из значении , тормоза не проходили, но отредактировал как сказал кукушка , и пока работает все, и солы добывает и по делам не мешает майнинг.

Ну если тебе нужно чтоб ютуб не тормозил, тогда возможно и "54" хватит, а вот с "1" можно даже игрухи запускать без тормозов...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну если тебе нужно чтоб ютуб не тормозил, тогда возможно и "54" хватит, а вот с "1" можно даже игрухи запускать без тормозов...

Так и 1 не хватало что бы ютуб смотреть, по настройкам моего второго варианта.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так и 1 не хватало что бы ютуб смотреть, по настройкам моего второго варианта.

У тя две карты, ты видать 1 ставил не на ту что к монитору подключена... Еще бывает пока не перезагрузишься тормоза не уходят...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У тя две карты, ты видать 1 ставил не на ту что к монитору подключена... Еще бывает пока не перезагрузишься тормоза не уходят...

к монитору 1 только подключен, да и  в майнере написан же какая карта , какой имеет номер. Та что в гланов ПСИ , имеет номер 1, что через райзер , имеет номер 0.

Почему перегрузки не требовали те настройки что кукушка дал? Буквы одинаковые же))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

промуучался  с установками майнера  EWbf's , переносил с рабочего ПК три карты 1070 , на ферму,  смотрю  все карты выдают 0 сол\с,   читаю форум у многих такая беда,  советы  выбрать другой майнер, майнить без разгона. Ставлю все обратно в рабочий ПК , разгоняю, ... все пашет .  Неужели Винда делает мозги?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

промуучался  с установками майнера  EWbf's , переносил с рабочего ПК три карты 1070 , на ферму,  смотрю  все карты выдают 0 сол\с,   читаю форум у многих такая беда,  советы  выбрать другой майнер, майнить без разгона. Ставлю все обратно в рабочий ПК , разгоняю, ... все пашет .  Неужели Винда делает мозги?

 

конфиг укажите

винда версия какая?

рейзеры есть? в биосе настройки для режима PCIe правильные?

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

конфиг укажите

винда версия какая?

рейзеры есть? в биосе настройки для режима PCIe правильные?

Рабочий ПК  FX 8300 , 32 ОЗУ, 750 БП, винда 10\64 

Ферма Asrock H81 , Intel 2310  ( какой то бюджетник за 2к), 4гб ОЗУ,  БП 1500Ватт , винда 10\64

Рейзеры есть.  настройки ПСИ не знаю, что должно быть там правильно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Виктор Стасский, ща Вить, погоди.

Погадаю в ближайшее полнолуние - дам тебе расклад. Какой то там и что то сам не знаю где  почему .

Что должно быть правильно ? Настройки тоже не знаю

Как понял ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Виктор Стасский, ща Вить, погоди.

Погадаю в ближайшее полнолуние - дам тебе расклад. Какой то там и что то сам не знаю где  почему .

Что должно быть правильно ? Настройки тоже не знаю

Как понял ?

Нормально я вас понял, но я ответил другому участнику форума, зачем влезли вы.. непонятно. С таким высказыванием, ну мне как бы  не интересно ваше мнение, ответил из-за уважения , которое надеюсь увидеть от вас в будущем. Если вам что то не нравится,  это ваша проблема, я своими вопросами никак вашу жизнь не порчу, поэтому  прошу понимать и это . Веду диалог с мембером кукушка, если он сочтет нужным  сделать мне упрек , то скажет это, а в настройках ПСИ, я никогда не лез , и не знаю что там изменить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Рабочий ПК  FX 8300 , 32 ОЗУ, 750 БП, винда 10\64 

Ферма Asrock H81 , Intel 2310  ( какой то бюджетник за 2к), 4гб ОЗУ,  БП 1500Ватт , винда 10\64

Рейзеры есть.  настройки ПСИ не знаю, что должно быть там правильно?

 

ну обычно на 3х картах проблем мало бывает.

но попробуйте в биосе поставить режим PCIе - GEN2

винда 10 обновлена до последнего версии 1703?

 

nvidia драйверы установлены?

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну обычно на 3х картах проблем мало бывает.

но попробуйте в биосе поставить режим PCIе - GEN2

винда 10 обновлена до последнего версии 1703?

 

nvidia драйверы установлены?

Нвидиа драйверы установлены, винда как раз на ферме новая обновленная. 

Попробую ГЕН2 установить спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

винда 10\64

Windows 10 creators update, или как?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Windows 10 creators update, или как?

ВИН 10 , Корпоративная / Версия 1703 , сборка 15063.413.   64 битная  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

к монитору 1 только подключен, да и  в майнере написан же какая карта , какой имеет номер. Та что в гланов ПСИ , имеет номер 1, что через райзер , имеет номер 0.

Почему перегрузки не требовали те настройки что кукушка дал? Буквы одинаковые же))

Карта воткнутая напрямую в мать в первых слот x16 ВСЕГДА номер 0. Мамой клянусь....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Карта воткнутая напрямую в мать в первых слот x16 ВСЕГДА номер 0. Мамой клянусь....

ну как вам доказать, могу показать связку 960 ГТХ и 1050 титан, что бы разница была, фото титана с райзером, и 960 в 16ПСИ, и показать в майнере что 960 отображается как №1, а титан как 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

промуучался  с установками майнера  EWbf's , переносил с рабочего ПК три карты 1070 , на ферму,  смотрю  все карты выдают 0 сол\с,   читаю форум у многих такая беда,  советы  выбрать другой майнер, майнить без разгона. Ставлю все обратно в рабочий ПК , разгоняю, ... все пашет .  Неужели Винда делает мозги?

Пристрелите енту тролину к куям...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Зачем тут писать не по теме, не понимаю. Пиши в ЛС, там обсудим твои припадки и отсутствие уколов от бешенства.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Подскажите такая проблема, стоит на ферме 6 1060 в попалам на два бп у каждого по 750вт чифтек, раньше когда было 4 карты зек майнил на евбф майнере все норм было, потом докупил еще две карты и майнил ефир, сейчас в клейморе под разгоном ферма сутками майнит без проблем, но как только запускаю евбф 5 секунд до второй работы доходит и бсод сразу. Куда копать уже хз, дрова по сто раз разные ставил, винду 10 переставлял ничего не помогает , только запускаю евбф сразу бсод, в жампе пишет ерор повер кернел.

Оборудование и райзера все в норме иначе клеймор не майнилбы...

Может еще есть майнеры вместо ебвф для зеленых? Экскаватор норм? Батник на него скинуть может кто хочу его попообовать...

Майнер от найсхеша можно както настроить чисто для зека на флайпуле?

 

Экскаватор настроил на зек запуск-бсод

Изменено пользователем vvarior

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

#1000

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×