Перейти к содержимому

Рекомендуемые сообщения

@Midas,

у меня на 1060 сборная солянка, и на 1070 одновендорные карты, риги по 5 карт везде.

вин 10 про ядро 1607 сборка 14393.51

версия драйверов Nvidia 372.70

мать Gigabyte  более-менее современная на 8-ми ядерном FX 8350

вторая мать древняя Intel на 775 сокете

все карты в разгоне, только кулеры проверяю, т.к. у гигабайта они одноразовые.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

вы в биосе настройки выставляли для PCI-e слотов и адресацию памяти?

нет к сожалению.

Буду рад совету, что конкретно там нужно выставить

Заранее спасибо

 

P.S. Кстати 3 карты с двумя БП подключил. Работают без проблем.

А вот четвертую подключаешь - вырубается всё.

В биосе полазил немного, в разделе PCI есть момент что-то про IRQ Slot 1, IRQ Slot 2, IRQ Slot 3.. Может эта мать\биос не позволяют больше 3 карт одновременно использовать? Сорри за тупняк, просто не знаю уже что делать..

 

PP.S. Нашел человека с аналогичной проблемой - вопрос решился заменой синхронизатора БП или просто включением БП скрепкой.. попробую

Изменено пользователем Midas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

нет к сожалению.

Буду рад совету, что конкретно там нужно выставить

Заранее спасибо

 

P.S. Кстати 3 карты с двумя БП подключил. Работают без проблем.

А вот четвертую подключаешь - вырубается всё.

В биосе полазил немного, в разделе PCI есть момент что-то про IRQ Slot 1, IRQ Slot 2, IRQ Slot 3.. Может эта мать\биос не позволяют больше 3 карт одновременно использовать? Сорри за тупняк, просто не знаю уже что делать..

 

PP.S. Нашел человека с аналогичной проблемой - вопрос решился заменой синхронизатора БП или просто включением БП скрепкой.. попробую

у меня висла система с картами больше 2-х 1060, 3-я определялась чз раз, 4-я вообще не определялась. система висла на старте при ребуте, не доходя до биоса даже.

выставил режим pci-e GEN1 (до этого было Auto), и адресацию памяти 4G - Enabled и все завелось сразу, все карты опознались и майнят уже 2 недели без сбоев.

2 бп чз самодельный синхронизатор с реле, подключенный чз питание fdd от ведущего.

 

asus sabertooth Z170s, win10 x64 ent (1703), wqhl 382.33

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Похожая проблема..

MSI K9N + Athlon X2 64 + 4gb DDR2-800MHz  + 4x MSI GTX 1060 Gaming X 3G сток частоты. Драйвер 376.09 + 2х БП AeroCool KCAS 600W (80+ bronze). Райзеры v.006s молекс. Win10

больно древняя мать. не факт, что четыре карты заведет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Кто нибудь сталкивался с такой фигней EWBF при работе с flypool несколько раз в неделю выдает ошибку Stratum connection timeout. Перезапуск майнера не помагает пока не перезагрузишь роутер, причем IP-адрес не меняется на роутере, но после этого EWBF начинает исправно работать.

Изменено пользователем HolodN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Кто нибудь сталкивался с такой фигней EWBF при работе с flypool несколько раз в неделю выдает ошибку Stratum connection timeout. Перезапуск майнера не помагает пока не перезагрузишь роутер, причем IP-адрес не меняется на роутере, но после этого EWBF начинает исправно работать.

ну, выходит, инет затыкается

попробуйте, когда ошибку дает, пропинговать адрес flypool-а

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну, выходит, инет затыкается

попробуйте, когда ошибку дает, пропинговать адрес flypool-а

Попробую, но интернет в этот момент работает, а в батнике майнера пул указан по IP-адресу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробую, но интернет в этот момент работает, а в батнике майнера пул указан по IP-адресу.

а зачем вы так сделали? если вдруг ip у домена изменится, вы получите ошибку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

а зачем вы так сделали? если вдруг ip у домена изменится, вы получите ошибку.

не изменится, проблемы периодически с DNS то ли у провайдера то ли в кэше DNS винды.

Изменено пользователем HolodN

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кто нибудь сталкивался с такой фигней EWBF при работе с flypool несколько раз в неделю выдает ошибку Stratum connection timeout. Перезапуск майнера не помагает пока не перезагрузишь роутер, причем IP-адрес не меняется на роутере, но после этого EWBF начинает исправно работать.

Было тоже самое с роутером, в подробности не вдавался, но приходилось перегружать, диагноз был старое железо в роуторе, замена роутера и все гуд

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не изменится, проблемы периодически с DNS то ли у провайдера то ли в кэше DNS винды.

пропишите dns руками, к примеру гугла и яндекса

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пропишите dns руками, к примеру гугла и яндекса

Сделал, буду наблюдать. Заодно отключил энергосберегающий интернет в свойствах адаптера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день!

 

У меня такая проблема. Есть риг на нвидиа, решил попробовать зек. Я так понял самый нормальный свйнер это Ewbf. Скачал последнюю версию, попытался зааустить выдал ошибку что нет файла mvscr120.dl скачал файл из инета положил в папку с майнером запустил вылезает ошибка 0xc000007b или как то так. Пошерстив интернет нашел древние записи где рекоиегдуют поставвать визуал с++, . Net framework. Все поставил не работает причем на обычном компе майнер запускается без вопросов. Что я делаю не так, кто нибудь сталкивался?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

файл в папку с виндой надо, вернее в папку syswow64 в папке с виндой

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вставил mvscr120.dll в syswow64. Ошибка не ушла

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вставил mvscr120.dll в syswow64. Ошибка не ушла

а если в system32?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не надо ничего никуда вставлять, качайте официальные дистрибутивы с сайта microsoft, а не всякую фигню с левых сайтов. Вот отсюда, например: https://support.microsoft.com/ru-ru/help/3179560/update-for-visual-c-2013-and-visual-c-redistributable-package

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а если в system32?

Закинул. Ошибка осталась. Бред какойто

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не надо ничего никуда вставлять, качайте официальные дистрибутивы с сайта microsoft, а не всякую фигню с левых сайтов. Вот отсюда, например: https://support.microsoft.com/ru-ru/help/3179560/update-for-visual-c-2013-and-visual-c-redistributable-package

Спасибо! Работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Привет всем . кто знает как понять вот это ?

post-34994-0-89933900-1498653961_thumb.jpg


одна карта постоянно отваливается через несколько минут после старта , где копнуть ? реизеры все новые , питание , с запасом . Выключаеш полностью риг через 5-10  минут включаеш становится все нормально и через несколько минут маина опять такая же фигня

Изменено пользователем 19g66

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет всем . кто знает как понять вот это ?

 

attachicon.gif6-GPU.png

 

одна карта постоянно отваливается через несколько минут после старта , где копнуть ? реизеры все новые , питание , с запасом . Выключаеш полностью риг через 5-10  минут включаеш становится все нормально и через несколько минут маина опять такая же фигня

попробуй разгон по памяти снизить до 450-465

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

попробуй разгон по памяти снизить до 450-465

сбавил память на +447 , пока держит , надеюсь перестанет вышыбать . :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на данный момент чем зек добывать лучше на нвидии?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

на данный момент чем зек добывать лучше на нвидии?

EWBF's CUDA Zcash miner 0.3.4b

https://bitcointalk.org/index.php?topic=1707546.0

Изменено пользователем Kukushka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На него антивирус ругается... Сомнительный какой-то майнер... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


×