Перейти к содержимому

Рекомендуемые сообщения

GPU0 t=70C fan=55%, GPU1 t=68C fan=58%, GPU2 t=68C fan=48%, GPU3 t=68C fan=31%, GPU4 t=70C fan=43%

ZEC - Total Speed: 358.291 H/s, Total Shares: 2531, Rejected: 0, Time: 00:50
ZEC: GPU0 71.907 H/s, GPU1 72.512 H/s, GPU2 71.295 H/s, GPU3 70.332 H/s, GPU4 72.404 H/s

390X в стоке, обороты около 50% на всех,  но это открытая ферма.

 

Если вдруг у sovkaf закрытый комп рядом с батареей отопления, то наверное да, будет 80+ градусов :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

п.с. 380 выдает 52 сола.

как тебе удалось это сделать больше 35 не могу на 380

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

 

 

п.с. 380 выдает 52 сола.

как тебе удалось это сделать больше 35 не могу на 380

 

клеймор 3,1 дрова 15.12 видюха в дефолте, i-2, карт в риге ток 3 и проц мощный стоит.

 

да чет с температурами у меня полная печаль, хоть и в подвале всего +15, и риги все открытие, похоже термопастепасте реально кирдык(

а я уж на алгоритм грешил)

 

п.с. обладатели двухаентиляторных msi r9 290, у вас как с температурой на клейморе 3?

Изменено пользователем sovkaf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

380 выдает 52 сола.

Вы случайно не на пуле её меряли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

С 3.0 сравнивал? Есть смысл перестраивать?

На новых драйверах вылетает - ошибка драйвера. 3.1 - работает вроде бы на новых дровах

Изменено пользователем wedtur13

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Вы случайно не на пуле её меряли?

нет) если мерять на найсхеше там и 100 может быть порой)

собстно кривенький скрин с указание карт, 290стые печалят, приходиться зажимать ибо перегриваются

post-26757-0-99660200-1478770947_thumb.jpg

Изменено пользователем sovkaf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нет) если мерять на найсхеше там и 100 может быть порой)

Больше 40 не удалось получить, Вам повезло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Catalyst (Crimson) 15.12 ????

На одном риге последний 16,11,3 на r9 290 и там хешрейт выше. А на втором риге 4 шт. rx 470 и одна r9 290 стоит с драйвером 16,10,1 и хешрейт немного не дотягивает на карте r9 290 до 70. Попробую в обед обновить драйвер на втором риге. Поскольку железо на обоих одинаковое i3 с DDR4 на матери MSI z170. И похоже что на последнем драйвере хш выше.

На новых драйверах вылетает - ошибка драйвера. 3.1 - работает вроде бы на новых дровах

 

 

Claymore 3.0 не заводится на семпрон 140 с ключём -2 ,с -1 норма .2 карты в риге. 

У меня было то же самое на версии 3,0. С версией 3,1 все стабильно завелось без бубна

Изменено пользователем Spirit

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

sovkaf

Что то я не пойму, Гаваи (Hawaii) это не 380 а 390, 380 - это Тонга (Tonga). Вы ничего не перепутали?

Изменено пользователем Asvon

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Первый DevFee у клеймора через 15 минут, т.е. у вас клеймор будет делать рестарт каждые 15 минут и даже если у вас клеймор стартует за 16 сек, то за 1 час вы на рестарты потратите 16*4 64 сек, это еще при условии что клеймор при загрузке вообще не зависнет!), делайте выводы....

 

через 17 минут, как оказалось. т.е. чуть меньше 4 раз в час, грубо говоря 3,5. Т.е. 40% времени девфии экономится. Да, на малых объемах не стоит овчинка выделки.

 

скрипт немного недоработан.

Он ищет строку DevFee:

а надо DevFee: ZEC: Stratum - Connected

кто в теме, объяснять "зачем"  думаю не надо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

по сотке стоят, попробую термопасту поменять, мож дело в ней)

Прежде чем руки в пасте пачкать. Разнесите карты. Позаботьтесь об обдуве.

Как они у вас на эфире работали? Хотя и он не горячий.

Странно...

А в бюрнере обороты вентиляторов пробовали подкрутиь?

У меня на 290 - 63 градуса и турбина еле вертится.

 

                                                                                                                     (   " Лажа какая - то".....      мысли вслух.)

Изменено пользователем Karbados

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

sovkaf

Что то я не пойму Гаваи это не 380 а 390, 380 - это Тонга

 

ну да, и скрин это подтверждает

 

 

Прежде чем руки в пасте пачкать. Разнесите карты. Позаботьтесь об обдуве.

Как они у вас на эфире работали? Хотя и он не горячий.

Странно...

А в бюрнере обороты вентиляторов пробовали подкрутиь?

У меня на 290 - 63 градуса и турбина еле вертится.

 

                                                                                                                     (   " Лажа какая - то".....      мысли вслух.)

да в том то и дело что разнесены, стоят на полу отдельно друг от друга, окружающая температура +15, а на эфире они как то выживали нагреваясь до 85, дальше уже как я понимаю шел сброс частоты автоматом самой картой, а так согласен что лажа какая то. если у вас 290 как я понимаю референс раз с турбиной и ток 63 градуса. есть немного поверкуловских 390 стых трехвентиляторных так там все отлично 50+градусов без занижения частоты ядра

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

кто в теме, объяснять "зачем" думаю не надо

Лучше даже не так, нет смысла отключаться в этот момент, т.к. по прежнему майнинг происходит на основной адрес.

 

После подключения к DevFee серверу майнер ждет New job  и только после этого начинает майнинг DevFee, т.к. пока нет задания от пула - считать нечего.

Если в течение 20 секунд после Connected задания так и не было, то он отключается с сообщением "DevFee: ZEC: Job timeout, disconnect, retry in 20 sec..." и пытается подключиться еще раз позже.   Весь этот промежуток времени майнинг происходит на основной адрес не прерываясь.

 

Рестартить имеет смысл со слов "DevFee: start mining", в этот момент времени карты начинают работать на DevFee.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

ну да, и скрин это подтверждает

Эээ эмоции, но Вы говорите что у Вас 380я дает 52 сол, а на скрине 52-54 сол у Вас дают 390е.

Изменено пользователем Asvon

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну да, и скрин это подтверждает

 

... окружающая температура +15, а на эфире они как то выживали нагреваясь до 85, дальше уже как я понимаю шел сброс частоты ...

Так ещё загадочней... При 15 градусах.

У вас вентиляторы на картах управляются чем-либо? Или так - сами по себе? 

Обязателен обдув карт сторонними вентиляторами  (сзади).

Вот два основных условия.  

Ии.. 85 гр.  многовато будет.  На таких прохладных монетах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

клеймор 3,1 дрова 15.12 видюха в дефолте, i-2, карт в риге ток 3 и проц мощный стоит.

 

да чет с температурами у меня полная печаль, хоть и в подвале всего +15, и риги все открытие, похоже термопастепасте реально кирдык(

а я уж на алгоритм грешил)

 

п.с. обладатели двухаентиляторных msi r9 290, у вас как с температурой на клейморе 3?

 

В закрытом системнике с вольтажем -55  79 градусов. Пробовал понизить еще напругу, но пошли искажения, как бы волной по экрану и черный экран.  На XFX хотя вообще 83 при -80.

А вот 280 реально холодные 47-50 градусов.

Изменено пользователем Димон Соник

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

390 дает 78-80 солей клеймор 3.1 сток дрова последние. ^_^

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лучше даже не так, нет смысла отключаться в этот момент, т.к. по прежнему майнинг происходит на основной адрес.

 

После подключения к DevFee серверу майнер ждет New job  и только после этого начинает майнинг DevFee, т.к. пока нет задания от пула - считать нечего.

Если в течение 20 секунд после Connected задания так и не было, то он отключается с сообщением "DevFee: ZEC: Job timeout, disconnect, retry in 20 sec..." и пытается подключиться еще раз позже.   Весь этот промежуток времени майнинг происходит на основной адрес не прерываясь.

 

Рестартить имеет смысл со слов "DevFee: start mining", в этот момент времени карты начинают работать на DevFee.

 

Верно, но DevFee: start mining идет сразу после Connected.

Но Ваш вариант правильнее:)

+ к этому поблокировать на файрволле исходящие на часть айпишников пулов девфии, чтобы он минут 10 пробовал коннектиться к ним.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

+ к этому поблокировать на файрволле исходящие на часть айпишников пулов девфии, чтобы он минут 10 пробовал коннектиться к ним.

Он вроде бы 2 часа пытается приконнектится, после чего останавливает майнинг вообще.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Он вроде бы 2 часа пытается приконнектится, после чего останавливает майнинг вообще.

 

да. при этом перебирает разные майнинг-пулы. Цель - оставить ему такой, чтобы ему удавалось подключиться 1 раз за 2 часа. В этот момент и произойдет рестарт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да. при этом перебирает разные майнинг-пулы. Цель - оставить ему такой, чтобы ему удавалось подключиться 1 раз за 2 часа. В этот момент и произойдет рестарт.

есть успехи?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Вы говорите что у Вас 380я дает 52 сол, а на скрине 52-54 сол у Вас дают 390е

 

На скрине видно:

GPU #0: Tahiti

 

А ниже скорость:

GPU0: 54.071

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Парни! не пинайте плиз

как увеличить скорость? сейчас по факту 25, стоят 3 видеокарты amd w4100 по 2гб (вот эти настройки куда вбивать?

GPU_FORCE_64BIT_PTR 0

GPU_MAX_HEAP_SIZE 100
GPU_USE_SYNC_OBJECTS 1
GPU_MAX_ALLOC_PERCENT 100
GPU_SINGLE_ALLOC_PERCENT 100
)
 
может можно по процессу майнить? больше выдаст (i7 4770)
026192274a41d9df342aab6163f8adfb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скрипт перезапускает майнер когда появляется DevFee, работает вывод на экран с задержкой но на скорость работы не влияет. Не забывайте поменять кошелёк!

 

attachicon.gifmonitor_DevFee.zip

клеймор старался, писал майнер который выдает внушительные скорости причем стабильно, и вы получили это на халяву, неужели так сложно поделиться с создателем полученной халявой? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@sovkaf, жлобы, сэр.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×