Перейти к публикации
Sat_Cat

MSI GTX 970 - сброс питания при разгоне

Рекомендованные сообщения

Есть проблема, много читал, но ничего подобного не нашел.

 

Видеокарта MSI GTX 970 Gamihg 4G. память от Elpida, Win  7-64. Это исходные данные.

А проблемы две, которые возможно между собой связаны. 

1. Не гонится "родным" MSI Afteburner, точнее нормально гонится только проц. При разгоне памяти ползунок частоты памяти устанавливается, но при нажатии "Применить" ползунок уходит в "ноль". Разгон Nvidiainspector'ом тоже какой-то "кривой" - проц и память разогнать можно, но только в разных закладках  - память в режиме Р2, а проц в режиме Р0. Не знаю, но как-то это неправильно, но по-другому не получается.

 

2. При нагрузке вдруг уменьшается питание проца. Запускается майнер, питание поднимается до 1.218 В, потом может работать долго и нормально, а может через какое-то время "уйти"  на 0,918 В, или еще меньше. При этом, конечно, падает производительность. Лечится только повторным запуском майнера.

 

Драйверов перепробовал кучу.

Может чего подскажите?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

    YoBit.Net
×