Jump to content
Sign in to follow this  
Sat_Cat

MSI GTX 970 - сброс питания при разгоне

Recommended Posts

Есть проблема, много читал, но ничего подобного не нашел.

 

Видеокарта MSI GTX 970 Gamihg 4G. память от Elpida, Win  7-64. Это исходные данные.

А проблемы две, которые возможно между собой связаны. 

1. Не гонится "родным" MSI Afteburner, точнее нормально гонится только проц. При разгоне памяти ползунок частоты памяти устанавливается, но при нажатии "Применить" ползунок уходит в "ноль". Разгон Nvidiainspector'ом тоже какой-то "кривой" - проц и память разогнать можно, но только в разных закладках  - память в режиме Р2, а проц в режиме Р0. Не знаю, но как-то это неправильно, но по-другому не получается.

 

2. При нагрузке вдруг уменьшается питание проца. Запускается майнер, питание поднимается до 1.218 В, потом может работать долго и нормально, а может через какое-то время "уйти"  на 0,918 В, или еще меньше. При этом, конечно, падает производительность. Лечится только повторным запуском майнера.

 

Драйверов перепробовал кучу.

Может чего подскажите?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...