Перейти к содержимому

YoBit.Net

Фотография

Подключение старого ЭЛТ-монитора с VGA к новой карте


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 24

#1 Rubio

Rubio

    Пользователь

  • Пользователи
  • PipPip
  • 163 сообщений

Отправлено 15 September 2016 - 22:14

Возникла проблема что ферма без монитора не грузит винду, а если подключить монитор все запустить и отключить все равно тимвьювер видит черный экран. Нашел старый элт-монитор и купил переходник с HDMI на VGA, все запустилось, но есть одна проблема каждые 2-10 минут монитор гаснет и сразу запускается сам по себе, неважно в простое или в работе. Проверил все соединения попробовал подключить к ноуту тоже самое только интервалы больше. Никто не сталкивался с таким, это брак переходника или может лучевые мониторы не могут работать с hdmi вообще?

 

P.S. Поменял переходник на другого производителя и все заработало.


Сообщение отредактировал Rubio: 16 September 2016 - 19:52

  • 0

#2 Zealoke

Zealoke

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений
  • ГородОзерск

Отправлено 15 September 2016 - 22:38

hdmi это цифровой сигнал, инфа о том какому пикселю гореть передается нулями и единицами
vga аналоговый сигнал, информация в виде уровней разного напряжения
чтобы переходник работал, он должен перекодировать нули и единицы в амплитуду напряжений, то есть быть активным
китайские переходники такие как правило пассивные и вообще не работают
а твой раз работает, то и должен дальше справляться, скорее всего монитор сам по себе тупит
если есть такая возможность попробуй подоткнуть другой ЭЛТ и проверить с ним
а то что винда не грузится без монитора это вообще то странно, настройки какие то поди не выставлены
  • 0

#3 winxp11

winxp11

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1234 сообщений

Отправлено 15 September 2016 - 22:55

Просто подключить HDMI-VGA адаптер к видеокарте без монитора, заходить по тимке 


  • 0

#4 Rubio

Rubio

    Пользователь

  • Пользователи
  • PipPip
  • 163 сообщений

Отправлено 15 September 2016 - 23:14

hdmi это цифровой сигнал, инфа о том какому пикселю гореть передается нулями и единицами
vga аналоговый сигнал, информация в виде уровней разного напряжения
чтобы переходник работал, он должен перекодировать нули и единицы в амплитуду напряжений, то есть быть активным
китайские переходники такие как правило пассивные и вообще не работают
а твой раз работает, то и должен дальше справляться, скорее всего монитор сам по себе тупит
если есть такая возможность попробуй подоткнуть другой ЭЛТ и проверить с ним
а то что винда не грузится без монитора это вообще то странно, настройки какие то поди не выставлены

Я видел что можно в биосе выставить что то но у меня на гигабойте нет такого пункта, другого элт нет потому не проверить.


Просто подключить HDMI-VGA адаптер к видеокарте без монитора, заходить по тимке 

Так это не работает, надо резисторы втыкать что бы нагрузка была, это на крайний случай, хочу что бы был монитор раз уже купил переходник.


  • 0

#5 TheIllusiveMan

TheIllusiveMan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2029 сообщений

Отправлено 15 September 2016 - 23:17

Rubio, есть эмуляторы монитора под hdmi под любое разрешение вплоть по 4к, как на али, так и  в барахолке. И места не занимают.

 

А если подключить монитор, но не включать его кнопкой?


  • 0
Карты Radeon RX, Asrock Pro BTC, БП, райзеры https://forum.bits.m...asrock-pro-btc/

#6 Rubio

Rubio

    Пользователь

  • Пользователи
  • PipPip
  • 163 сообщений

Отправлено 15 September 2016 - 23:40

Rubio, есть эмуляторы монитора под hdmi под любое разрешение вплоть по 4к, как на али, так и  в барахолке. И места не занимают.

 

А если подключить монитор, но не включать его кнопкой?

Вот если не включать кнопкой то тимвьювер работает, что неплохо но я бы хотел иметь и нормальный доступ с монитора, но не понимаю в чем проблема, вроде должен работать монитор, ведь сам то он рабочий и проверенный.


  • 0

#7 TheIllusiveMan

TheIllusiveMan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2029 сообщений

Отправлено 15 September 2016 - 23:42

Rubio, я думаю, дело в переходнике, китайцы на чём-нибудь "сэкономили". Тем более это не просто переходник, там из цифры в аналог переход


  • 0
Карты Radeon RX, Asrock Pro BTC, БП, райзеры https://forum.bits.m...asrock-pro-btc/

#8 Rubio

Rubio

    Пользователь

  • Пользователи
  • PipPip
  • 163 сообщений

Отправлено 15 September 2016 - 23:46

Rubio, я думаю, дело в переходнике, китайцы на чём-нибудь "сэкономили". Тем более это не просто переходник, там из цифры в аналог переход

мне стоит менять его на такой же у продавца или купить новый более дорогой переходник в магазине?


  • 0

#9 Lion74

Lion74

    Кусатель флудеров

  • Супермодераторы
  • 7099 сообщений

Отправлено 15 September 2016 - 23:48

Rubio,на всякий случай в настройках разрешения покопайся..частоту 50Гц выставь..


  • 0
Универсальный ответ на все вопросы-необходимо разработать адекватные меры..которые будут эффективны
ПРАВИЛА ФОРУМА прочти, а потом пиши..но вдумчиво..https://forum.bits.m...§ion=boardrules

#10 TheIllusiveMan

TheIllusiveMan

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2029 сообщений

Отправлено 15 September 2016 - 23:53

Rubio, тут не буду ничего советовать, практического опыта нету


  • 0
Карты Radeon RX, Asrock Pro BTC, БП, райзеры https://forum.bits.m...asrock-pro-btc/

#11 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 16 September 2016 - 00:05

Заказывал с десяток аналогичных переходников, все рабочие и используются в качестве заглушки на фермах. А вообще все должно в любом случае запускаться без монитора.


  • 0

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#12 Rubio

Rubio

    Пользователь

  • Пользователи
  • PipPip
  • 163 сообщений

Отправлено 16 September 2016 - 00:31

Rubio,на всякий случай в настройках разрешения покопайся..частоту 50Гц выставь..

Спасибо, попробовал но не помогло, да и 50 герц ужасно выглядит.


Заказывал с десяток аналогичных переходников, все рабочие и используются в качестве заглушки на фермах. А вообще все должно в любом случае запускаться без монитора.

Только как заглушка или старый монитор подключали? Не все матери стартуют без монитора почему то, а даже если стартуют то тимвьювер не видит пока не подключить нагрузку к видухе.


  • 0

#13 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 16 September 2016 - 00:47

Только как заглушка или старый монитор подключали?

 

Только как заглушка. Ничего подключать не нужно.

 

даже если стартуют то тимвьювер не видит пока не подключить нагрузку к видухе

 

TeamViewer никакого отношения к видеокарте не имеет. Даже без заглушек/мониторов он все равно показывает рабочий стол, только картинка слишком мелкая (640х480 или около того). В первую очередь нужно копать железо/софт, проблема кроется где-то здесь.


  • 0

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#14 Lexis77

Lexis77

    Дискурсмонгер

  • Администраторы
  • 13133 сообщений
  • ГородМосква

Отправлено 16 September 2016 - 01:02

AndreyKravtsov, сам в шоке, но некоторые системы тупо не стартуют БЕЗ подключенного чего-либо для вывода изображения. Это правда так.


  • 1

#15 AndreyKravtsov

AndreyKravtsov

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 2471 сообщений
  • ГородЧернигов / Сновск

Отправлено 16 September 2016 - 01:08

некоторые системы тупо не стартуют БЕЗ подключенного чего-либо для вывода изображения

 

Ну так это, нужно что-ли черный список железа собрать, чтобы не натыкаться на грабли. Более-менее современные платы без проблем работают, это наверное что-то очень древнее времен 775 сокета?


  • 0

https://bitjournal.media/ - Все о биткоине, блокчейне и майнинге.


#16 Uliss

Uliss

    Модератор

  • Супермодераторы
  • 12432 сообщений
  • ГородМосква

Отправлено 16 September 2016 - 04:03

AndreyKravtsov, сам в шоке, но некоторые системы тупо не стартуют БЕЗ подключенного чего-либо для вывода изображения. Это правда так.

 

Ну так это, нужно что-ли черный список железа собрать, чтобы не натыкаться на грабли. Более-менее современные платы без проблем работают, это наверное что-то очень древнее времен 775 сокета?

 
Пит-стопы отключать не пробовали?

img_0383.jpg
  • 0

Своё "СПАСИБО" можете сказать, нажав кнопку ........................

Мои GPU фермы   :rtfm: Материнские платы (проверенные) для установки 5 - 8 видеокарт

#17 Rubio

Rubio

    Пользователь

  • Пользователи
  • PipPip
  • 163 сообщений

Отправлено 16 September 2016 - 09:41

Uliss, Нет такого в биосе гигабайт, судя по отзывам у всех гигабайт ам3 такого пункта нет.


  • 0

#18 Rubio

Rubio

    Пользователь

  • Пользователи
  • PipPip
  • 163 сообщений

Отправлено 16 September 2016 - 10:18

Подключил этот переходник к более новому жк монитору, и пока работает нормально, не понимаю почему элт мигает, кака разница ему ведь сигнал преобразуется в аналог, он должен работать как будто от выхода вга.


  • 0

#19 Olleg_ator

Olleg_ator

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 870 сообщений

Отправлено 16 September 2016 - 11:04

Uliss, Нет такого в биосе гигабайт, судя по отзывам у всех гигабайт ам3 такого пункта нет.

Такое у всех есть. обзываться может по другому.


  • 0

#20 Karbados

Karbados

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 1911 сообщений
  • Город: Рашен кантри

Отправлено 16 September 2016 - 12:04

... но есть одна проблема каждые 2-10 минут монитор гаснет и сразу запускается сам по себе, неважно в простое или в работе. Проверил все соединения попробовал подключить к ноуту тоже самое только интервалы больше...........

.....Подключил этот переходник к более новому жк монитору, и пока работает нормально, не понимаю почему элт мигает, кака разница ему ведь сигнал преобразуется в аналог, он должен работать как будто от выхода вга.

 

Скорее всего, это неисправность монитора. Начиная от блока питания. Входных цепей... и ...  до мозгов встроенных в оного.

Старьё одним словом. Требующее ремонта.

Возможно из-за этого "тамвивер" находится в непонятках,  с видеокартой на пару, и выдаёт чёрное окно.

 

Добавлю. Есть фермы на старых и новых мамках. Все запускаются без монитора и перемычек.

Да. На некоторых маленький рабочий стол.


Сообщение отредактировал Karbados: 16 September 2016 - 12:59

  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных