Jump to content
Rubio Rubio

Подключение старого ЭЛТ-монитора с VGA к новой карте

Recommended Posts

Возникла проблема что ферма без монитора не грузит винду, а если подключить монитор все запустить и отключить все равно тимвьювер видит черный экран. Нашел старый элт-монитор и купил переходник с HDMI на VGA, все запустилось, но есть одна проблема каждые 2-10 минут монитор гаснет и сразу запускается сам по себе, неважно в простое или в работе. Проверил все соединения попробовал подключить к ноуту тоже самое только интервалы больше. Никто не сталкивался с таким, это брак переходника или может лучевые мониторы не могут работать с hdmi вообще?

 

P.S. Поменял переходник на другого производителя и все заработало.

Edited by Rubio

Share this post


Link to post
Share on other sites

hdmi это цифровой сигнал, инфа о том какому пикселю гореть передается нулями и единицами

vga аналоговый сигнал, информация в виде уровней разного напряжения

чтобы переходник работал, он должен перекодировать нули и единицы в амплитуду напряжений, то есть быть активным

китайские переходники такие как правило пассивные и вообще не работают

а твой раз работает, то и должен дальше справляться, скорее всего монитор сам по себе тупит

если есть такая возможность попробуй подоткнуть другой ЭЛТ и проверить с ним

а то что винда не грузится без монитора это вообще то странно, настройки какие то поди не выставлены

Share this post


Link to post
Share on other sites

Просто подключить HDMI-VGA адаптер к видеокарте без монитора, заходить по тимке 

Share this post


Link to post
Share on other sites

hdmi это цифровой сигнал, инфа о том какому пикселю гореть передается нулями и единицами

vga аналоговый сигнал, информация в виде уровней разного напряжения

чтобы переходник работал, он должен перекодировать нули и единицы в амплитуду напряжений, то есть быть активным

китайские переходники такие как правило пассивные и вообще не работают

а твой раз работает, то и должен дальше справляться, скорее всего монитор сам по себе тупит

если есть такая возможность попробуй подоткнуть другой ЭЛТ и проверить с ним

а то что винда не грузится без монитора это вообще то странно, настройки какие то поди не выставлены

Я видел что можно в биосе выставить что то но у меня на гигабойте нет такого пункта, другого элт нет потому не проверить.

Просто подключить HDMI-VGA адаптер к видеокарте без монитора, заходить по тимке 

Так это не работает, надо резисторы втыкать что бы нагрузка была, это на крайний случай, хочу что бы был монитор раз уже купил переходник.

Share this post


Link to post
Share on other sites

, есть эмуляторы монитора под hdmi под любое разрешение вплоть по 4к, как на али, так и  в барахолке. И места не занимают.

 

А если подключить монитор, но не включать его кнопкой?

Share this post


Link to post
Share on other sites

, есть эмуляторы монитора под hdmi под любое разрешение вплоть по 4к, как на али, так и  в барахолке. И места не занимают.

 

А если подключить монитор, но не включать его кнопкой?

Вот если не включать кнопкой то тимвьювер работает, что неплохо но я бы хотел иметь и нормальный доступ с монитора, но не понимаю в чем проблема, вроде должен работать монитор, ведь сам то он рабочий и проверенный.

Share this post


Link to post
Share on other sites

, я думаю, дело в переходнике, китайцы на чём-нибудь "сэкономили". Тем более это не просто переходник, там из цифры в аналог переход

Share this post


Link to post
Share on other sites

, я думаю, дело в переходнике, китайцы на чём-нибудь "сэкономили". Тем более это не просто переходник, там из цифры в аналог переход

мне стоит менять его на такой же у продавца или купить новый более дорогой переходник в магазине?

Share this post


Link to post
Share on other sites

,на всякий случай в настройках разрешения покопайся..частоту 50Гц выставь..

Share this post


Link to post
Share on other sites

, тут не буду ничего советовать, практического опыта нету

Share this post


Link to post
Share on other sites

Заказывал с десяток аналогичных переходников, все рабочие и используются в качестве заглушки на фермах. А вообще все должно в любом случае запускаться без монитора.

Share this post


Link to post
Share on other sites

,на всякий случай в настройках разрешения покопайся..частоту 50Гц выставь..

Спасибо, попробовал но не помогло, да и 50 герц ужасно выглядит.

Заказывал с десяток аналогичных переходников, все рабочие и используются в качестве заглушки на фермах. А вообще все должно в любом случае запускаться без монитора.

Только как заглушка или старый монитор подключали? Не все матери стартуют без монитора почему то, а даже если стартуют то тимвьювер не видит пока не подключить нагрузку к видухе.

Share this post


Link to post
Share on other sites

 

 

Только как заглушка или старый монитор подключали?

 

Только как заглушка. Ничего подключать не нужно.

 

 

 

даже если стартуют то тимвьювер не видит пока не подключить нагрузку к видухе

 

TeamViewer никакого отношения к видеокарте не имеет. Даже без заглушек/мониторов он все равно показывает рабочий стол, только картинка слишком мелкая (640х480 или около того). В первую очередь нужно копать железо/софт, проблема кроется где-то здесь.

Share this post


Link to post
Share on other sites

@AndreyKravtsov, сам в шоке, но некоторые системы тупо не стартуют БЕЗ подключенного чего-либо для вывода изображения. Это правда так.

Share this post


Link to post
Share on other sites

 

 

некоторые системы тупо не стартуют БЕЗ подключенного чего-либо для вывода изображения

 

Ну так это, нужно что-ли черный список железа собрать, чтобы не натыкаться на грабли. Более-менее современные платы без проблем работают, это наверное что-то очень древнее времен 775 сокета?

Share this post


Link to post
Share on other sites

@AndreyKravtsov, сам в шоке, но некоторые системы тупо не стартуют БЕЗ подключенного чего-либо для вывода изображения. Это правда так.

 

Ну так это, нужно что-ли черный список железа собрать, чтобы не натыкаться на грабли. Более-менее современные платы без проблем работают, это наверное что-то очень древнее времен 775 сокета?

 

Пит-стопы отключать не пробовали?

 

post-5592-0-54858800-1473987816_thumb.jpg

Share this post


Link to post
Share on other sites

@Uliss, Нет такого в биосе гигабайт, судя по отзывам у всех гигабайт ам3 такого пункта нет.

Share this post


Link to post
Share on other sites

Подключил этот переходник к более новому жк монитору, и пока работает нормально, не понимаю почему элт мигает, кака разница ему ведь сигнал преобразуется в аналог, он должен работать как будто от выхода вга.

Share this post


Link to post
Share on other sites

@Uliss, Нет такого в биосе гигабайт, судя по отзывам у всех гигабайт ам3 такого пункта нет.

Такое у всех есть. обзываться может по другому.

Share this post


Link to post
Share on other sites

... но есть одна проблема каждые 2-10 минут монитор гаснет и сразу запускается сам по себе, неважно в простое или в работе. Проверил все соединения попробовал подключить к ноуту тоже самое только интервалы больше...........

.....Подключил этот переходник к более новому жк монитору, и пока работает нормально, не понимаю почему элт мигает, кака разница ему ведь сигнал преобразуется в аналог, он должен работать как будто от выхода вга.

 

Скорее всего, это неисправность монитора. Начиная от блока питания. Входных цепей... и ...  до мозгов встроенных в оного.

Старьё одним словом. Требующее ремонта.

Возможно из-за этого "тамвивер" находится в непонятках,  с видеокартой на пару, и выдаёт чёрное окно.

 

Добавлю. Есть фермы на старых и новых мамках. Все запускаются без монитора и перемычек.

Да. На некоторых маленький рабочий стол.

Edited by Karbados

Share this post


Link to post
Share on other sites

Поменял переходник на другого производителя и все заработало.

Share this post


Link to post
Share on other sites

Uliss, Нет такого в биосе гигабайт, судя по отзывам у всех гигабайт ам3 такого пункта нет.

 

Такое у всех есть. обзываться может по другому.

 

 

Однозначно! Обработка ошибок есть во всех версиях БИОС и у всех производителей.

Share this post


Link to post
Share on other sites

Однозначно! Обработка ошибок есть во всех версиях БИОС и у всех производителей.

Буду благодарен если покажите хоть один скриншот uefi gygabait 970 с такой функцией. На форуме гигабайт я такого не нашел и у меня такого пункта нет.

Edited by Rubio

Share this post


Link to post
Share on other sites

Привет всем! Нашел на али такие переходнички удобные и функциональные с виду, никто не заказывал? Подумываю прикупить.

Share this post


Link to post
Share on other sites

Привет всем! Нашел на али такие переходнички удобные и функциональные с виду, никто не заказывал? Подумываю прикупить.

https://ru.aliexpress.com/item/Hot-Sale-HDMI-to-VGA-Adapter-Adaptor-Convert-Micro-HDMI-Connector-Mini-HDMI-Connector-Audio-Cable/32603927381.html?spm=2114.10010208.1000013.2.3d7Uz3&scm=1007.13339.60109.0&pvid=8490b0ec-77f2-4396-a69f-02e0b9fad7fd&tpp=1

 

удобнее и дешевле

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...