Перейти к публикации
ascod@inbox.ru

ASRock H170 Pro4S не видит райзеры

Рекомендованные сообщения

ASRock H170 Pro4S не видит райзеры. Не видит не в винде не в биосе, не одном порту.  До этого брал плату на сокете 1150, там проблем не было. Думал в материнской плате глюк, подключил вторую, такую же тоже самое. Снял с другой машины точно рабочий райзер, все равно. Подскажите, может кто сталкивался?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Подскажите, может кто сталкивался?

 

Райзер - это просто удлинитель, ни одна материнка "не видит" подключенных к ней райзеров, как "внешние устройства" до тех пор, пока в райзер не будет включена карта расширения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Райзер - это просто удлинитель, ни одна материнка "не видит" подключенных к ней райзеров, как "внешние устройства" до тех пор, пока в райзер не будет включена карта расширения.

 

Райзеры проверил на более старой плате все ок. Купил другие платы asrock b150m pro4 и asrock b150m pro4s. Такая же фигня не видит карты, когда они подключены через райзеры. Может быть платы на LGA1151 и стоит их поменять на 1150? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А перемычки hot-plug на райзерах есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А перемычки hot-plug на райзерах есть?

Райзер без перемычек. PCI/E 1X на 16X плата с доп питанием. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин. так вы попробуйте перемычку-то поставить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Блин. так вы попробуйте перемычку-то поставить.

Не понимаю про какую перемычку вы говорите??? На райзере 8d8ed1e2-4c06-11e6-9083-600292b4be45.jpe

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

pci-e-hotplug.jpg

Либо проводом в матери замкнуть. Либо напаять на райзер.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Либо проводом в матери замкнуть. Либо напаять на райзер.

 она там уже есть

post-5592-0-26459400-1468088724.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не знал... Удивлён. До чего техника дошла! :blink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

То есть перемычка уже есть и дело не в ней???

А вы на своих проверьте, вдруг нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вы на своих проверьте, вдруг нет?

 Проверил вроде есть. Вчера переустановил винду. Воткнул одну карту в порт pci/e 1X она увиделась, все ок, потом переставил ее райзер в порт 16х, винда не загрузилась выдала ошибку, переставил обратно в 1Х, винда загрузилась, но карты уже не  видно :((( чудеса какие то 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
, а вы на какой карте/мониторе все это наблюдаете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, а вы на какой карте/мониторе все это наблюдаете?

На второй карте, которая воткнута напрямую в порт без райзера.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте подрубить карту с монитором через райзер в первый слот х1 сверху. Предварительно снесите утилитой АМД драйвера видеокарт. Перезагрузитесь, если увидит и все норм, доставьте остальные.  Можно попробовать еще удалить "стандартные видеоадаптеры" в диспетчере устройств, если после перезагрузки будут видны не все карты, перезагрузиться.

Иногда бывает нужно в опред. последовательности добавлять видеокарты..

Изменено пользователем Димон Соник

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Просто Asrock гамно имхо, с ними всегда какие то чудеса происходят  :). Сколько их было разных, всегда ВСЕГДА они сношали голову и не важно на каком сокете/чипсете, особенно, если пробуешь завести 5-6 карт. Заставить работать можно, подход нужно найти определенный. То нужна перемычка не перемычка, то в определенной слот нужен райзер 16х-16х, то вот эта именно карта там не видится, а вот другая видится  :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же беда на AsRock B85 Anniversary....

Хотя уже 3 рига на такой мамке с USB рейзерами работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прикиньте, протухли мои USB-рейзеры от долгого лежания. :)

Из 20 штук завелись только 2.

Купил новую партию, и все завелось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

Прикиньте, протухли мои USB-рейзеры от долгого лежания.

 

А разъемы туда-сюда поперетыкивать не пробовал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

    YoBit.Net
×