Jump to content
Uliss

Коммутатор PCI-e x1 to 3/4 port x1 (применение, результаты)

Recommended Posts

Пробовал на двух 970х и одной 770й

Лва раза клиар и счастье

Share this post


Link to post
Share on other sites

Ну у меея пока 2 недели с 6 картами пашет. Полет нормальный, проблем нет.

я и писал ЕСЛИ НЕ НАСИЛОВАТЬ экспериментами. Включил на 6 карт и будет тебе счастье.

 

Далее для топика.

asus m5a97 le r2.0 -  в ней 3 карты + 1х4 хаб, в нем 3 карты. Всего 6 карт. Работает стабильно. Любые резеты и переконфиги выдерживает.

При установке 7 карты - работает какое то время, далее отпад БИОС. Но не смертельный. Помогает вытаскивание батарейки )))

Итого - мой вердикт, мать только на 6 карт.

Share this post


Link to post
Share on other sites

ASUS PRIME H270-PLUSпять RX580 через райзеры в материнке, шестой PCI-E 1x слот на переходнике 1-4 PCI-E в котором тоже через райзеры еще 3 RX580.Итого 8 карт. все по Gen2. полет нормальный без танцев и бубнов под Win10.

У меня в хабе-тройнике видны только 2 карты. После перезагрузки система висит...

И М.2 никак не хотят работать: шатал, двигал - похеру.

Дрова-то какие ставили?

Share this post


Link to post
Share on other sites

Да это именно драйвер кривой. У меня они нормально работают и на asus p5ld2 (pci-e 1.1) и на ga-p75-d3 (pci-e 2.0) под linux'ом. Более того на ga я принудительно включаю режим 2.5Гбит/c вместо 5Гбит/c для надежности.

Пытаюсь запустить разветвитель как на фото на плате asus p5ld2. 4слота работают с картами нормально. Вставляю в pci-e x1 слот тройник с 1амд или 1нвидиа система не загружается. Пишет ошибку DMA1 error. system halted. Биос стоит последний. система - вин10. Какие есть варианты решить? Это проблема не совместимости коммутатора со старой версией pci-e на этой плате? Или в биосе что-то сделать надо?

post-67368-0-34737700-1502913313_thumb.jpg

Share this post


Link to post
Share on other sites

@Aleks_, Посмотри версию (скорость) PCI-e в GPU-Z на карте, установленной на райзере в слот х1 и х16.

Share this post


Link to post
Share on other sites

 Пишет ошибку DMA1 error. system halted.

 

Надо отключить встроенную сетевуху. А лучше заодно и все ненужные контроллеры.

Share this post


Link to post
Share on other sites

Надо отключить встроенную сетевуху. А лучше заодно и все ненужные контроллеры.

помогло, ошибка пропала. буду дальше тестировать уже с большим количеством карт.

 

@Aleks_, Посмотри версию (скорость) PCI-e в GPU-Z на карте, установленной на райзере в слот х1 и х16.

v1.1

Share this post


Link to post
Share on other sites

 

 

v1.1

 

А теперь почитай эту теме с конца к началу, там писали про требования этих коммутаторов с версии/скорости слота.

Share this post


Link to post
Share on other sites

А теперь почитай эту теме с конца к началу, там писали про требования этих коммутаторов с версии/скорости слота.

Склонен не согласиться, не читал о требованиях, однако у меня при шине pci-e 2.0, тройник разбивает его на 1,1. Но таких проблем как у автора вопроса нет.

Share this post


Link to post
Share on other sites

 

 

у меня при шине pci-e 2.0, тройник разбивает его на 1,1

 

Понимаешь разницу между входными и выходными параметрами?

Share this post


Link to post
Share on other sites

Можно добавлять в список.

ASUS M5A97 LE R2.0  + 7шт карты R9-270X 

Свитч на 4 карты. На Вин-10 - полный ступор и геморой. Танцы с бубнами 2 дня!

На Ебунте (simplemining) - без базара с 1 раза подхватило весь набор - 7 карт!

День добрый!

Подскажите какой именно свич и как получилось запустить на Линуксе?

 

У меня такой работает отлично (установлен в х1, GEN1)

post-52653-0-91944700-1499236846_thumb.png

С таким намучился:

post-52653-0-17654800-1503297334_thumb.jpg

Удалось запустить только в первом х16 выставив GEN2 и запитав отдельным SATA. На нем 2 1060 и постоянно падают.

Ubuntu 16.04. Asus z270-p. Карты gtx 1060

Share this post


Link to post
Share on other sites

У меня такой работает отлично (установлен в х1, GEN1)

post-52653-0-91944700-1499236846_thumb.p

 

у меня такой прекрасно работает на вин10 под АМ3

на интеле пока не удалось заставить адекватно работать, глюк пока не ясен

 

ДОПОЛНЕНО:

Промучался с таким неделю на ASUS PRIME Z270-P - не могу заставить нормально работать

 

Если включить в него хотя бы одну карту, то рига становится нестабильной и Вин10 виснет через 0,1-8 часов. Глюк может проявиться через длительный период, а потому его тяжело диагностировать. Возможно глюк вызывает комбинация каких-то факторов.... хз...

Пробовал в разных режимах - не взлеатает. Не могу понять почему.

ОС прекрасно видит все карты в ней, все хорошо определяется и не выдает ошибок, майнер видит, но через какое-то время все наглухо виснет...

 

Может конечно глюк с конкретным экземпляром. Тестил и на красных и на зеленых картах.

 

Судя по теме у людей с этой мамкой прекрасно работают разветвители, только не понятно такого же типа или друго.

 

Отпишитесь плиз кто-то тестировал такой тип коммутатора с ASUS PRIME Z270-P?

Edited by 3DPrinter_ua

Share this post


Link to post
Share on other sites

 

 

у меня такой прекрасно работает на вин10

у меня тоже прекрасно работает только на сокете 1155 интел..

а мамка стара P8h61...жаль только что видит 5 карт всего..

кстати по писай комутатору...с какой версии он уже зёлные поддерживает ?

Share this post


Link to post
Share on other sites

Так у меня написано, что работает и именно с асусом z270-p, карты 1060.

Правда на Линуксе. Про стабильность не скажу... были вылеты и до него и с ним.

Если Киев, пиши лс.

Еще - попробуй ген1.

Share this post


Link to post
Share on other sites

Попробовал и ген1 и ген2 - вылетает и виснет.

Для частоты эксперимента попробую другой хаб. У вас хаб в каком слоте стоит?

Share this post


Link to post
Share on other sites

У меня в первом х1 от проца. Првда через райзер (без райзера так же работал)

Share this post


Link to post
Share on other sites

GIGABYTE GA-990X-Gaming SLI - 4 карты в тройнике + 3 в pci-e на мамке - не завелась - труп.(4 карты без тройника работали без проблем) 

asus m5a97 le r2.0 - 2 тройника по 4 карты + 1 в PCI-e - не завелась - труп.(до того стабильно работала с одним тройником в 4 карты и 2 карты в PCI-E)

asus m5a78l-m lx3 - 4 карты в тройнике + 1 в PCI-E работает но нестабильно, так и не смог победить, винда 7-8-10 уходит в ребут при загрузке в большинстве случаев, редко удаётся запустить, если удаётся запустить при установке дров уходит в ребут. Возможно на лине картина будет иной, однако при попытке ставить убунту выдаёт ошибку. Итог - по крайней не умирает, если совсем нет вариантов можно взять бубен, отпуск, и попытаться её победить...но вариант ниже.

GIGABYTE GA-78LMT-S2 4 карты в тройнике + 1 в PCI-e - заводится и определяет карты без проблем, бубен почти не брал в руки.

 Программатор дошёл, биос перепрошит, мать asus m5a97 le r2.0 завелась. Можно сделать предположение с большой долей вероятности верное и для других подобных случаев с матерями на АМД чипсетах, что просто вылетает по каким то причинам косячный биос, причём косячный от разных производителей, независимо от наличия дуал биоса.

 

З.Ы. asus m5a78l-m lx3 и GIGABYTE GA-78LMT-S2 несмотря на способности к определению и работе с 5 картами показывают довольно раздражающую нестабильность в работе - просто виснет риг и без физического ребута с кнопки БП не стартует. Причины так и не выявил, но есть подозрения на райзеры версии 002, проверять заменой на 006с нет желания и времени, бо завёл asus m5a97 le r2.0.

 

З.З.Ы. asus m5a97 le r2.0 и asus m5a97 r2.0 обе стабильны до 6 карт включительно, возможно ктото запустит больше 6 подробно описав методу, но я пока завязал с экспериментами. Ключевая разница между ними в том что у второй ЕСТЬ КНОПОЧКА ДЛЯ ПРОШИВКИ БИОСА С ФЛЕШКИ. Правда не проверял отменяет ли она необходимость покупки программатора.

Edited by MrSmith

Share this post


Link to post
Share on other sites

У меня в первом х1 от проца. Првда через райзер (без райзера так же работал)

брак хаба. Махнул на другой и все взлетело. Сделал диспут.

Share this post


Link to post
Share on other sites

коллеги, добрый день. Приобрел несколько сабжей 1x3 и 1х4 переходников. материнки в основном GА970-UD3P на 5ВК. запас по блокам питания есть. хотелось бы оптимизировать риги, но прочитав данную тему призадумался, а не угроблю ли я матери. тк ни программатора ни супер навыков в выпаивании биоса у меня нет. Правильно ли я понимаю что на 6 карт можно завести мамку и переходник 1х3 и 6 карт должны работать нормально? касательно данной матери и переходника. есть еще 3 матери fm2 a55 pro+, с регулярным отвалом первого слота (тут даже тему читал, что к сожалению на этой матери это нормально). правда ли что зеленые не работают на 1х3, но возможно будут работать на 1х4. как не убить матери подключать не более 6 карт или даже 6 может привезти к печальным последствиям?

Share this post


Link to post
Share on other sites

коллеги, добрый день. Приобрел несколько сабжей 1x3 и 1х4 переходников. материнки в основном GА970-UD3P на 5ВК. запас по блокам питания есть. хотелось бы оптимизировать риги, но прочитав данную тему призадумался, а не угроблю ли я матери. тк ни программатора ни супер навыков в выпаивании биоса у меня нет. Правильно ли я понимаю что на 6 карт можно завести мамку и переходник 1х3 и 6 карт должны работать нормально? касательно данной матери и переходника. есть еще 3 матери fm2 a55 pro+, с регулярным отвалом первого слота (тут даже тему читал, что к сожалению на этой матери это нормально). правда ли что зеленые не работают на 1х3, но возможно будут работать на 1х4. как не убить матери подключать не более 6 карт или даже 6 может привезти к печальным последствиям?

6 карт проверены на трёх разных моделях материнок  с чипсетами амд 970 лично, кроме того здесь достаточно пишут дополнителных отзывов, так что не переживайте.

Кстати биос выпаивать не обязательно, к программатору можно приобрести прищепку чтобы шить биос сразу на плате(правда сам я так не делал, мои текущие риги на матерх от асус - там биосы сидят в кроватках из которых легко извлекаются). И да - программатор лучше приобрести, тем более что стоит он 200-300р(без прищепки) а особых специальных навыков в работе не требует, если уж вы способны копать где то кроме ленивого найсхэша - то все навыки считай у вас есть.

Share this post


Link to post
Share on other sites

Для статистики, так сказать, делюсь опытом по матерям :  

Asus m5a78L-m/usb3 запускает восемь карт, правда сетевуху приходится использовать внешнюю.

Asus p8b75-v шесть карт при добавлении седьмой не хочет стартовать , собака, с двухметровым бубном пол  ночи вокруг неё ходил - нифига тока шесть карт. 

Share this post


Link to post
Share on other sites

Для статистики, так сказать, делюсь опытом по матерям :  

Asus m5a78L-m/usb3 запускает восемь карт, правда сетевуху приходится использовать внешнюю.

Asus p8b75-v шесть карт при добавлении седьмой не хочет стартовать , собака, с двухметровым бубном пол  ночи вокруг неё ходил - нифига тока шесть карт. 

8 ВК на 760g чипсете? :huh:  я конечно думал проверить на своих, но они и с 5 то еле еле работали...

Share this post


Link to post
Share on other sites

Ребят, имею несколько вопросов по такой вот штуке.

 

1. Она предназначена для 4-х ВК? Просто один usb-разъем как-то изолирован.

 

2. В описании поддержка максимум Window 7 - это трындежь?

 

3. У меня в парке машины со следующими чипсетами: AMD 770/SB710 (M4A77TD), AMD A55 FCH (A55BM-E), INTEL H61 (H61M-GS), INTEL H81 (H81M-C), INTEL H110 (H110M-R), INTEL Z97 (GA-Z97-D3H, Z97 MARK 2). Насчет Z97 уверен, что всё будет нормально, но хотелось бы знать что из оставшегося может взлететь с подобными переходниками? На них планировал по 6-8 карт на каждую маму.

 

Спасибо!

Edited by immick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...