Перейти к содержимому
Uliss

Коммутатор PCI-e x1 to 3/4 port x1 (применение, результаты)

Рекомендуемые сообщения

2 минуты назад, immick сказал:

Век живи - век учись. Сколько я всего за своё время перевтыкал при 3.3V - ни разу ничего не было :)

 

Теперь другая проблема. Взял другую мать - ASUS A55BM-E. В один PCI-E воткнул указанный выше переходник, куда посадил все 4 ВК - полёт нормальный. Теперь во второй PCI-E воткнул один райзер. При загрузке ОС вылезает вот такое:

 

09.26.2017-20.17.jpg

 

Сиё означает, что винда не может увидеть более 4-х карт? Просто я выше читал, что у людей "не стартует мать". У меня же сама мать-то стартует... И вообще о чём ошибка? Там про BCD речь идет :)

 

Или это и есть "не стартует мать"?

"Не стартуем мать", это когда питание есть, (кулера крутяться, некоторые диоды горят) а старта - прохождения POST нет вааще - темный экран. Тут же - не грузится вЕнда. Ибо это "АСУСь", на некоторых их платах сталкивался с подобной хренью, Асуси, бывает, изза извращения разрабов, мутят так, что ОЗУ и память ВК считают в одно, на данной матери - "Максимальный объем памяти
16 Гб". Тут либо искать, перезаливать биос на матери, либо что-есть, то есть.

ЗЫ- Из многолетнего опыта, технику от АСУСя вообще стараюсь избегать, из-за их извращений.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)
4 минуты назад, YoshCat сказал:

Тут либо искать, перезаливать биос на матери

Имеется в виду некий кастомный биос, где снято ограничение на максимальную память?

 

4 минуты назад, YoshCat сказал:

Максимальный объем памяти
16 Гб

Это странно, т.к. все мои ВК - это 1050 с 2ГБ на борту. Планка оперативы - 2ГБ. Получаем 4x2GB (4ВК) + 2GB(RAM) = 10GB. Т.е. у меня в запасе бы ещё 6 гигов должно быть... Не? :)

Да и в спецификации указано:

Цитата

Max. 32GB

 

Так что вряд ли в этом проблема...

Изменено пользователем immick

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, immick сказал:

Имеется в виду некий кастомный биос, где снято ограничение на максимальную память?

 

Это странно, т.к. все мои ВК - это 1050 с 2ГБ на борту. Планка оперативы - 2ГБ. Получаем 4x2GB (4ВК) + 2GB(RAM) = 10GB. Т.е. у меня в запасе бы ещё 6 гигов должно быть... Не? :)

Для начала открываем настройки БИОСа и смотрим там, возможно (например на серии П5Б и др.) стоит ограничение на РАМ или что-то вроде этого. Дерзаем мануал и хугль по настройкам данной мамы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, YoshCat сказал:

Для начала открываем настройки БИОСа и смотрим там,

Да я уже всё там облазил, как и в мануале - ничего такого нет.

 

Какие ещё могут быть варианты кроме того, что "это просто АСУС"?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите, пожалуйста, а вот такой коммутатор, на 8 портов, кто-нибудь уже запускал? Он работает вообще по назначению? https://ru.aliexpress.com/item/1-to-8-PCIe-Miner-Machine-Graphics-Card-Extension-Cord-PCI-E-16X-turn-8-Port/32822486054.html  ИМХО это уже за гранью добра и зла, да и стоит как ещё одна мать

1-8-PCIe-pci-e-16X.thumb.jpg.2c7efe5c4cf7b788c8bcd4c196f0f718.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запускал.

 

На старой мат плате MSI ms-7365 p35 neo combo  , 6шт карт без каких либо проблем. Обращаю внимание.. Китайцы пишут что работает только на мат платах где есть 4G  Decoding .. по факту не  совсем так. Понятно что запустить все 8шт на "допотопной" плате не получилось, но 6 штук, на мат плате, которая с большим трудом держит 4 шт карты, это уже хорошо. 

Из личных впечатлений - значительно лучше и стабильней работает чем обычные "тройники" и "четверники".. 

59d0115c195cb_2017-09-3020-41-16.thumb.JPG.b860959a1f4d207d79bdaef7e6b8a8a5.JPG59d0115b48897_2017-09-3020-41-04.thumb.JPG.629478240cf0df301004635249546930.JPG59d0115a785c8_2017-09-3020-40-54.thumb.JPG.5f12338a6b39e8a33bda1583b92f151e.JPG

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, shabbat сказал:

значительно лучше и стабильней работает чем обычные "тройники" и "четверники".. 

 

Спасибо, познавательно.

Несколько вопросов для полноты картины:

1. Причина применения дискретной сетевой карты?

2. Установка коммутатора - как видится в Диспетчере и какие дрова и как устанавливаются?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сетевая в PCI поскольку на мат плате была гроза и родная сетка с дыркой.. менять ее мне не охота.. просто воткнул в PCI другую и все работает.

Эта конструкция еще с 2014г. Там еще и обычные райзера присутвуют.. и атх бп .. эмерсон эт я "довешивал" для эксперемента.

 

Данная мать тянет 4 карты, но довольно часто происходят отвалы. Отвалы как при запуске мат платы.. то подхватуются все, то нет.

Так и при работе.. майнит майнит.. бац.. одна карта с ошибкой в майнере (и это может быть своершенно любая) .. и останавливается.

С чудом китайской мысли,  6 карт стабильно и без отвалов как при запуске, так и в работе. 

Если посмотреть видео, найдете еще и тройничек обычный, что в теме обсуждаем давно.

Так вот  думал этот тройник мне добавит стабильности.. а не тут то было. Пять карт с ним я запустил, но опять же, с постоянными вылетами и отвалами карт, как при включении, так и вовремя работы.

По поводу как в диспечере видется , посмотрю, не обратил внимание.

 

Единственное, при первом запуске, у меня был черный экран, по типу как на Asus Z270 плюс или прайм, в тимке все видно было, пока драйвера на видики заново не установились. Потом при следующей перезагрузке, появилось изо на мониторе. Но при старте, биос и до загрузки драйверов на видео, изо нет.

После загрузки винды, появляется изо.

Поэтому если нужно настроить биос с этой платой.. приходится ее вынимать, подключать видик напрямую в слот через райзер .. или прямо в слот, настраивать биос, потом все возращать.

Еще в биос этой мат платы есть глюк.. может потому что она грозовик... поскольку логики не поддается... 

Если отключить в ней встроенный последовательный порт... не сата.. а именно последовательный порт, .. при включении модель мат платы на экране.. а потом просто мигает курсор и все.. зависон. 

Не знаю. Может вполне, даже иза этого не увиделось все 8 карт..с этой платы. 

Будет время, попробую с другими старыми мат платами. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 часа назад, Uliss сказал:

2. Установка коммутатора - как видится в Диспетчере и какие дрова и как устанавливаются?

 

Вот что появляется в диспетчере.

при этом, драйвера ставятся все автоматом сразу.. я даже не заметил как винда подхватила плату.

А вот драйвера на видеокарты вставленные в эту плату, ставятся как обычно.

 

2017-10-01_17-27-11.thumb.png.1bb2e22812971b1a4fa57bd363e9802c.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

MSI 970A G43 коммутатор с чипом  Pericom PI7C9X2G404SL увиделся, 6 вк заработало без проблем, проверять 7 вк на 970 чипсете не стал по советам из сообщений выше.

PS. win7x64. В мать зеленые, в коммутатор красные.

Изменено пользователем cires
добавление

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

gigabyte 970a-ds3p  c 6 картами через pci хаб работает стабильно под win 10...и на зеленых тоже...при подключении 7-й стабильно вылетает биос...благо на этой матери есть его резервная копия (или даже, правильней, резервный биос)...так что реанимировать мать получается...но 6 карт для этой матери предел (где-то и на форумах писали об этом)...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Получил сегодня свой переходник с 4-мя USB3.0 под рейзера. Пробовал запустить на Asus P7H55. В интегрированной периферии отключено все кроме USB. 5 карт работает нормально, при подключении 6-й Win7 x64 залипает на загрузке после отрисовки эмблемы в центре экрана. Переходник вставлял как в x1, так и в x16. Эффект одинаковый. В самом переходнике 4 карты работают, если его заполнить а на материнской плате оставить одну видеокарту. Ничего про 4G в биосе не нашел.

 

Стоит ли пытаться запуститься на Win10, или это бесполезно и я достиг предела для этой материнки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я бы рекомендовал вообще любую установку "по максимуму" видеокарт в мат плату, проводить на Win10

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вчера приехал коммутатор на четыре пипочки https://www.aliexpress.com/item/NEW-card-PCIe-1-to-4PCI-express-16X-slots-Riser-Card-PCI-E-1X-to-External/32825000238.html?spm=2114.search0104.3.130.DD3K7b&ws_ab_test=searchweb0_0,searchweb201602_2_5570020_10152_10065_10151_10068_10344_10342_10343_10340_10341_5560011_10307_10301_10137_10060_10155_10154_10056_10055_10054_5370015_5470020_10059_303_100031_10099_5460020_10338_10339_10103_10102_440_10169_10052_10053_10142_10107_10050_10051_5380020_10326_10084_10083_10080_10082_10081_10110_10111_10112_10113_10114_143_10312_10313_10314_10078_10079_10073-10050_10112,searchweb201603_16,ppcSwitch_3&btsid=a5b365a8-02b0-42ff-8969-08f4ebdb6aeb&algo_expid=eca11373-ea3e-46be-8bb8-f976af7bf6e0-17&algo_pvid=eca11373-ea3e-46be-8bb8-f976af7bf6e0  . Вставил в материнку https://www.asrock.com/mb/AMD/A88M-G3.1/index.ru.asp в разъем x1.

 

Далее, подсоедил 6 карт: четыре в коммутатор, и пару в красные слоты. Из особенностей, когда вставил карты в коммутатор и добавил карту в третий слот, то пришлось сбрасывать биос. Материнка перестала стартовать, однако с шестью картами, т.е. при занятом первом слоте, компьютер заработал. Линукс загрузился, винда при загрузке виснет при наличии более трех карт. Но надо попробовать установить винду с нуля с уже присоединенными адаптерами, может ситуация изменится.

Еще была одна тонкость, при первой установке двух карт с использованием адаптера, драйвер для второй карты опеделился только после пезагрузки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

Кто сталкивался с запуском 1060 Палит Джетстрим 3 ГБ на вот таком расширителе http://pro-miner.ru/images/portfolio/full/item81.jpg
Как заверяет продавец (опуститься в самый низ) http://pro-miner.ru/g6.html, расширетель работает и с красными и с зелеными картами.
Без расширителя без проблем запускается 6 видеокарт. При подключении расширителя система не видит установленные в нем видеокарты. Уже обновил до 22 версии биос материнки. В системных устройствах при подключении расширеля появляются дополнительные Мосты PSI-PSI.
Мать GIGABYTE H110-D3A , 4 гига оперативки, 8 шт 1060 Палит Джетстрим 3 ГБ, виртуальная память 20 ГБ.
Прошу откликнуться, и подсказать, как на этой материнке можно запустить 8 видеокарт на данном расширители или подсказать другие варианты.

Изменено пользователем Михаил_Ф

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Неужели ни кто не запускал 1060 через расширителе Pci-e на  GIGABYTE H110-D3A?
Очень прошуподсказать тип расширителя или как запустить вот таком расширителе 
http://pro-miner.ru/images/portfolio/full/item81.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

1. Эти расширители из 5ти нормально работает 1.

2. Вставить в 1й x1-PCIe мамы -  расширитель подключить все разъемы в расширители и уже потом остальные PCI-e на маме.

3.До подключения проверить все райзеры. 

4. На некоторых мамах при использования расширителя такие фокусы можно победить только по бубунту. https://simplemining.net/

Изменено пользователем isgt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
(изменено)

fc4OFCbSSXCkgomKGa0aIw.png

приехал вот такой разветвитель, как с ним не бился, все карты через него подключённые выдают в диспетчере устройств код 43.

пробовал на первой ферме: материнская плата Gygabyte Ga-p31-ES3G , подключал в PCI-E 1x порт, карты 1050Ti ,выбивали код 43, через райзеры работают без проблем.

вторая ферма с RX 460 с материнской платой ASUS M5A78L-M LE тот же результат, но с одной разницей,

1. установил сам разветвитель, установились драйвера на него.

2. подключил первую карту, распозналась, стали драйвера, выключил.

3. подключил вторую карту, распозналась, код 43, выключил.

4. отключил вторую карту, оставил только первую, включаю, уже на первой код 43!

переустановка драйверов ничего не дала.

хотя с райзерами работают отлично.

Забыл указать, операционка win7 x64 чистая

Изменено пользователем tirael105

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Win 7

ASUS H81M-K, Pen G3260, 4 Gb DDR3

DRV 387.92

Завелась сразу без ошибок .

 

1.jpg

2.jpg

3.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×