Перейти к публикации
borishaifa

Кошелёк Bitcoin Core просит апгрейд

Рекомендованные сообщения

Всем привет! В кошельке  Bitcoin Core появилась надпись Warning! The version is obsolete (upgrade required). Кто в курсе, что с этим делать? Делать ли апгрейд и если делать  - то как, какую версию, где брать и как-апгредить. Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@borishaifa, валлет.дат сохрани (в нескольких местах) и ничЁ не страшно :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Перед апдейтом рекомендую читать ченджлог, чтобы понимать, что там изменили, и что вы ставите.

Сомнительно, что там вкрутят принудительную отправку всех средств на "краудфандинг" борьбы с терроризмом, защиты детей, и чем там еще модно нынче прикрываться, но в курсе быть стоит.

Особо продвинутые могут и изменения в сорцах глянуть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×